1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxy S2 reagiert nicht mehr (Hard Bricked) - Was tun?

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von 19bjk03, 16.03.2012.

  1. 19bjk03, 16.03.2012 #1
    19bjk03

    19bjk03 Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    20
    Registriert seit:
    16.03.2012
    Hallo erstmal,

    ich hab mir am Wochenende die neue Android Version 4.0.3 via Odin auf's Handy geflasht. Funktionierte auch soweit so gut. Nur war ich nicht ganz zufrieden damit und entschied mich dann die "Resurrection Remix ics v9.7" aus dem XDA-Forum zu laden.

    Nach erfolgreichem Flashen lief das Handy auch Problemlos. Nur als ich dann versucht habe die Kamera zu starten, klappte dann garnichts mehr. Das Handy reagiert nicht, sodass ich den Akku entfernt und neu eingelegt habe. Beim ersten Versuch das Handy zu starten, kam der Boot-Screen, doch als dieser nach längerem warten auch nicht mehr reagiert hatte, entfernte ich erneut das Akku. Jetzt startete das Handy weder mit der Power Taste, noch komm ich in den Download- oder Recovery Modus rein. Beim versuch das Handy mit dem Ladekabell zu verbinden, wird das Handy zwar an der Kamera hinten heiß, doch es wird kein Ladebild angezeigt.

    Hab schon mehere Lösungsmöglichkeiten die im Forum erwähnt wurden probiert, jedoch ohne Erfolg.

    Ich habe mein Handy vor gut 3 Monaten mit einem BASE Vertrag bekommen (2 Jahre Garantie), meint ihr ich bekomme das Handy noch seitens Samsung repariert, da meine Garantie eigentlich durch das "flashen" erloschen ist?

    Welche Erfahrung habt ihr mit w-support.com? Habe gelesen das die in Sachen flashen recht Kulant sind.

    Hoffe auf eine gute Antwort !

    Grüße 19bjkk03.
     
  2. fanick, 16.03.2012 #2
    fanick

    fanick Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    12
    Registriert seit:
    21.06.2011
    akku mal längere zeit rausgenommen oder mit nem jig probiert?

    Hier im Forum sollte es bereits zahlreiche threads zu so etwas geben.

    Desweiteren denke ich nicht, dass du dein Handy gebrickt haben kannst, NACHDEM du es bereits wieder lief. Das sieht mir dann eher nach kaputtem Akku oder sonstigem hardware defekt aus.
     
  3. "D", 16.03.2012 #3
    "D"

    "D" Gast

    wenn die drei-tasten-combi noch geht dann kannste wieder neu flashen.:D
     
  4. 19bjk03, 16.03.2012 #4
    19bjk03

    19bjk03 Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    20
    Registriert seit:
    16.03.2012
    Danke für die Antwort.

    Hab das Problem seit gestern. Akku hab ich mal für 2-3 Stunden rausgenommen, doch es änderte sich nichts dabei. Mit USB-Jig habe ich keine Erfahrung, würde es mir aber Bestellen falls es damit gehen sollte.
     
  5. 19bjk03, 16.03.2012 #5
    19bjk03

    19bjk03 Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    20
    Registriert seit:
    16.03.2012
    Da liegt ja das Problem, ich komm nicht in den Download Modus, sonst würd ich als aller erstes das Handy auf original Zustand flashen.
     
  6. "D", 16.03.2012 #6
    "D"

    "D" Gast

    probier mal die tastencombi ob du in den downloadmodus kommst-wenn ja kannst du wie schon gesagt neu flashen.der JIG bringt dich auch in den downloadmodus.

    Handy aus>Lautstärketaste runter-gedrückt halten>Homtaste gedrückt halten>Powertaste>warten
     
    Zuletzt von einem Moderator bearbeitet: 16.03.2012
  7. 19bjk03, 16.03.2012 #7
    19bjk03

    19bjk03 Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    20
    Registriert seit:
    16.03.2012
    [quote="D";2879209]probier mal die tastencombi ob du in den downloadmodus kommst-wenn ja kannst du wie schon gesagt neu flashen.der JIG bringt dich auch in den downloadmodus.

    Handy aus>Lautstärketaste runter-gedrückt halten>Homtaste gedrückt halten>Powertaste>warten[/quote]

    Wie erwähnt funktioniert die 3 Tastenkombi leider nicht mehr. Bringt denn der USB Jig auch was, wenn nicht mal der Ladebildschirm angezeigt wird, sprich wie in meinem Fall, nichts reagiert?

    * Hab auch Versucht mein Handy mit dem PC mit Odin zu verbinden, Handy wird aber nicht erkannt.
     
  8. "D", 16.03.2012 #8
    "D"

    "D" Gast

    das kannst du nur versuchen aber so wie dein Problem klingt ist wohl was extrem schief gelaufen beim flashen.was du noch versuchen kannst hau mal kies runter und wieder drauf zwecks den treibern.Lädt es denn wenn du es ans ladekabel hängst???
     
  9. 19bjk03, 16.03.2012 #9
    19bjk03

    19bjk03 Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    20
    Registriert seit:
    16.03.2012
    [quote="D";2879308]das kannst du nur versuchen aber so wie dein Problem klingt ist wohl was extrem schief gelaufen beim flashen.was du noch versuchen kannst hau mal kies runter und wieder drauf zwecks den treibern.Lädt es denn wenn du es ans ladekabel hängst???[/quote]

    Die KIES Methode funktioniert leider nicht. Falls ich das Handy mit dem Ladekabel verbinde, wird zwar kein Ladebildschirm angezeigt, aber das Handy wir hinter an der Kamera und SIM Karten Berreich recht heiß, also denke ich das es noch lädt.
     
  10. "D", 16.03.2012 #10
    "D"

    "D" Gast

    tja wenn das so ist dann würde ich sagen tot geflasht.kannst es versuchen zu Base zu bringen und sagen das es passiert ist als du mit kies updaten wolltest.gibt es hier im forum genug beiträge dazu.hab auch schon gelesen das sowas geklappt hat.
     
  11. 19bjk03, 16.03.2012 #11
    19bjk03

    19bjk03 Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    20
    Registriert seit:
    16.03.2012
    [quote="D";2879377]tja wenn das so ist dann würde ich sagen tot geflasht.kannst es versuchen zu Base zu bringen und sagen das es passiert ist als du mit kies updaten wolltest.gibt es hier im forum genug beiträge dazu.hab auch schon gelesen das sowas geklappt hat.[/quote]

    Ich verstehe halt nicht wieso es am Anfang mit der neuen Rom ohne Probleme ging und jetzt nicht mehr.
     
  12. "D", 16.03.2012 #12
    "D"

    "D" Gast

    erzähl mal bitte genau was du gemacht hast.
     
  13. 19bjk03, 16.03.2012 #13
    19bjk03

    19bjk03 Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    20
    Registriert seit:
    16.03.2012
    [quote="D";2879446]erzähl mal bitte genau was du gemacht hast.[/quote]

    Steht doch alles beim ersten Post :) :

    Ist nicht das erste mal das ich eine ROM flashe, habe schon mehr oder weniger ein bisschen Erfahrung damit. Beim Flashvorgang ist auch alles Problemlos gelaufen, nur als der Bootvorgang nicht mehr reagiert hatte, enfernte ich das Akku, und seit dem rührt sich nichts am Handy.
     
  14. sneff33, 16.03.2012 #14
    sneff33

    sneff33 Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    27
    Registriert seit:
    01.09.2010
    Phone:
    LG G2
    Dumme Frage: Hast du die Möglichkeit, es mal mit einem anderen Akku zu probieren ?
     
    guenni9 bedankt sich.
  15. 19bjk03, 16.03.2012 #15
    19bjk03

    19bjk03 Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    20
    Registriert seit:
    16.03.2012
    Nein leider nicht.

    Würdet Ihr mir raten das Handy zu W-Support zu schicken oder direkt zum Händler? Ich denke mal bei W-Support ist die Wahrscheinlichkeit höher keine Absage wegen der Garantie zu bekommen, deswegen bin ich mir recht unsicher wegen der ganzen Sache..
     
  16. filth, 16.03.2012 #16
    filth

    filth Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    25.02.2012
    Ich würde es zu w-support schicken. Hatte mein Brick auch dort, wurde repariert.
     
  17. hanesbanes, 16.03.2012 #17
    hanesbanes

    hanesbanes Android-Experte

    Beiträge:
    745
    Erhaltene Danke:
    115
    Registriert seit:
    21.04.2011
    Der Händler wird es wahrscheinlich auch zu w-support schicken, dauert aber länger als selbst zu machen!
    Sonst versuche ob du mit einem USB-Jig in den Downloadmodus kommst!


    Gruß
     
  18. 19bjk03, 16.03.2012 #18
    19bjk03

    19bjk03 Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    20
    Registriert seit:
    16.03.2012
    Hast du schon ein USB-Jig übers Interner bestellt? Wenn ja, könntest du mir eventuell einen Link schicken, in dem ich mir so ein USB-Jig bestellen kann? Auf Ebay gibts da einige, nur bin ich mir nicht sicher ob alle auch wirklich bei meinem Handy funktionieren.
     
  19. hanesbanes, 16.03.2012 #19
    hanesbanes

    hanesbanes Android-Experte

    Beiträge:
    745
    Erhaltene Danke:
    115
    Registriert seit:
    21.04.2011
    Sorry hab zum Glück noch nie eins gebraucht, kann also keine Empfehlung machen!
    Denke wenn in der Beschreibung steht, dass es mit Galaxy S2 funktioniert dann kannst du nicht viel falsch machen, die kosten ja auch nur paar Euro!

    Gruß
     
  20. MeGusta, 16.03.2012 #20
    MeGusta

    MeGusta Fortgeschrittenes Mitglied

    Beiträge:
    312
    Erhaltene Danke:
    62
    Registriert seit:
    13.02.2012
    Phone:
    OnePlus 2
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
    19bjk03 bedankt sich.

Diese Seite empfehlen