1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxy S2 zeigt ständig nur G-Netzmodus

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von zebrakante, 14.03.2012.

  1. zebrakante, 14.03.2012 #1
    zebrakante

    zebrakante Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    0
    Registriert seit:
    26.09.2009
    Hallo,

    mein Samsung Galaxy S2 geht nur über G-Modus ins NEtz. Sprich mit GPRS. 3G oder sogar H werden überhaupt nicht angezeigt und empfangen. Paketdaten bereits aus/an versucht. APN überprüft web.vodafone.de passt alles. Netzbetreiber überprüft ob eine Sperre vorliegt, ebenfalls nüschts. Habe ich etwas vergessen, kennt jemand das Problem, hat jemand das gleiche PProblem? Bitte um Hilfe denn ich weiß nicht mehr weiter und das nervt :blink:

    Mächtiges Danke für Hilfe vorab!
     
  2. airbiker, 14.03.2012 #2
    airbiker

    airbiker Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    39
    Registriert seit:
    16.09.2009
    Moin,

    das ist doch normal bei Vodafone, wenn kein UMTS vorhanden ist haben die doch nur GPRS, ganz selten Edge, denke das liegt also an Vodafone und nicht an Deinem Handy.
     
  3. Hsv-Tobi, 14.03.2012 #3
    Hsv-Tobi

    Hsv-Tobi Android-Guru

    Beiträge:
    3,002
    Erhaltene Danke:
    369
    Registriert seit:
    20.03.2011
    Phone:
    iPhone 6s 64gb Space Grey
    Das wird wohl an deinem Wohnort liegen, probiere es mal wo anders aus z. B in Richtung einer größeren Stadt.

    Mobil von meinem Samsung Galaxy S2 gesendet.
     
  4. zebrakante, 14.03.2012 #4
    zebrakante

    zebrakante Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    0
    Registriert seit:
    26.09.2009
    Hallo und Danke für die schnellen Antworten!

    Habe ich schon getestet. Komme aus Nürnberg (Durch Vodafone extrem gut erschlossen). Das Handy vom Kollegen läuft auch mit Vodafone und er bekommt direkt neben mir das schöne H im bösen EIphone angezeigt. Also denke ich es liegt nicht unbedingt am Netz...
     
  5. fireburner, 14.03.2012 #5
    fireburner

    fireburner Android-Experte

    Beiträge:
    603
    Erhaltene Danke:
    275
    Registriert seit:
    17.02.2012
    Phone:
    i9100
    schonmal bei Vodafone angerufen?
    Vlt is in deinem Account was falsch eingestellt?
     
  6. triumph61, 14.03.2012 #6
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Hast du unter Mobile Netzwerke,Netzmodus GSM/WCDMA eingestellt?
     
  7. zebrakante, 14.03.2012 #7
    zebrakante

    zebrakante Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    0
    Registriert seit:
    26.09.2009
    Hallo fireburner. Danke für die Antwort, hatte gestern mit 1&1 telefoniert, im Account ist alles richtig. Keine Sperre, richtiger Tarif, alles stimmt.
     
  8. Carew, 14.03.2012 #8
    Carew

    Carew Fortgeschrittenes Mitglied

    Beiträge:
    384
    Erhaltene Danke:
    151
    Registriert seit:
    16.06.2011
    Wäre auch meine erste Frage gewesen...
    Denn dass man NUR GPRS hat, ist schon sehr seltsam. (Ich weiß ja nicht wo du wohnst bzw dich bewegst ;) )
     
  9. zebrakante, 14.03.2012 #9
    zebrakante

    zebrakante Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    0
    Registriert seit:
    26.09.2009
    Hallo triumph61. Den Netzmodus habe ich auch schon zig mal hin und her geswitcht und nix hatte erfolg. Ich bin jetzt echt langsam ratlos
     
  10. zebrakante, 14.03.2012 #10
    zebrakante

    zebrakante Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    0
    Registriert seit:
    26.09.2009
    Meint ihr es könnte was bringen auf Werkszustand zurückzusetzen?
     
  11. triumph61, 14.03.2012 #11
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Sim Karten quer tauschen mit einem anderen Vodafone User.
     
  12. Carew, 14.03.2012 #12
    Carew

    Carew Fortgeschrittenes Mitglied

    Beiträge:
    384
    Erhaltene Danke:
    151
    Registriert seit:
    16.06.2011
    Könnte, aber ne Garantie dafür gibt´s natürlich nicht. Hast du das Problem schon von Anfang an? Also seit dem du das S2 hast?
     

Diese Seite empfehlen