1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxy S3 Telefonbuch langsam

Dieses Thema im Forum "Samsung Galaxy S3 (I9300) Forum" wurde erstellt von Andy-HH, 29.07.2012.

  1. Andy-HH, 29.07.2012 #1
    Andy-HH

    Andy-HH Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    08.03.2011
    Phone:
    Samsung Galaxy S3
    Moin,

    zuerst möchte ich hier Alle im Forum freundlich grüßen und ich danke schon im voraus für Eure Zeit beim lesen !:thumbup:
    ich hoffe mal es ist nicht zu off topic was ich hier schreibe ?:blushing:
    Wenn ich jemanden anrufen will und das Telefonbuch unten auswähle dann dauert es meiner Meinung nach eine kleine Ewigkeit wenn was passiert.....erst nach ein paar Sekunden erscheint das Suchfeld oben und unten dann die ganzen Namen aus der Telefonliste.
    Wenn ich aber da schon drin war; kurz raus gehe und dann wieder rein gehe dann ist es schnell wieder da!
    Weiß jemand eine Lösung wie ich das beheben kann ?:confused2:
    Ich habe auch WanamLite2.0 drauf und vielleicht kann man da ja etwas einstellen?:confused2:
     
  2. Depechem70, 29.07.2012 #2
    Depechem70

    Depechem70 Erfahrener Benutzer

    Beiträge:
    203
    Erhaltene Danke:
    13
    Registriert seit:
    13.10.2010
    Kann ich bestätigen. Dauert Ca. 4 Sekunden bei mir. Hab aber Stock drauf. Aber ich habe bemerkt das er beim aufrufen ins Internet geht. Kann sein das das Telefonbuch etwas synct und dann erst angezeigt wird. Kann auch an whatsapp liegen
    Grüße
     
    Zuletzt bearbeitet: 29.07.2012
  3. Andy-HH, 29.07.2012 #3
    Andy-HH

    Andy-HH Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    08.03.2011
    Phone:
    Samsung Galaxy S3
    hmnnmmm....und ne Idee wie man das Problem lösen kann ?
     
  4. Estoroth, 29.07.2012 #4
    Estoroth

    Estoroth Android-Ikone

    Beiträge:
    4,692
    Erhaltene Danke:
    1,407
    Registriert seit:
    21.10.2011
    Phone:
    Samsung Galaxy S7 edge
    Der liest den Status der Kontakte bei den verschiedenen Diensten aus und zeigt ihn an, also z.B. "Hans Meier, abwesend bei Talk, anwesend bei Whatsapp" usw.
    Ist natürlich doof gelöst dass es das nicht erst macht, nachdem die Liste offen ist ... vermute zumindest, dass es an diesen Statusupdates liegt. :)
     
  5. enots, 29.07.2012 #5
    enots

    enots Android-Lexikon

    Beiträge:
    1,608
    Erhaltene Danke:
    280
    Registriert seit:
    18.12.2009
    In den Optionen die gewünschten Einstellungen vornehmen, wie z.B. Online Search deaktivieren?
     
    rinaldos bedankt sich.
  6. Andy-HH, 29.07.2012 #6
    Andy-HH

    Andy-HH Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    08.03.2011
    Phone:
    Samsung Galaxy S3
    in welchen Optionen ?Beim Telefonbuch habe ich eine solche Option nicht gefunden.:blushing:
     
    Zuletzt bearbeitet: 29.07.2012
  7. martintt, 30.07.2012 #7
    martintt

    martintt Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    7
    Registriert seit:
    19.06.2012
    Ich denke gemeint ist die option Anzuzeigende Kontakte und dort dann die online Telbücher abwählen wie Google etc.
     
  8. enots, 30.07.2012 #8
    enots

    enots Android-Lexikon

    Beiträge:
    1,608
    Erhaltene Danke:
    280
    Registriert seit:
    18.12.2009
    In der Stock LG8 gibt es sie aber.

    Nein, das habe ich nicht gemeint, siehe oben.
     
  9. Andy-HH, 30.07.2012 #9
    Andy-HH

    Andy-HH Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    08.03.2011
    Phone:
    Samsung Galaxy S3
    LG8 habe ich nur wo soll ich dies einstellen können?:confused2:
    In welchem Menue ?:confused2:
     
  10. Rudi56, 30.07.2012 #10
    Rudi56

    Rudi56 Fortgeschrittenes Mitglied

    Beiträge:
    289
    Erhaltene Danke:
    41
    Registriert seit:
    07.12.2010
    Phone:
    OnePlus One
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Ich wüsste das auch gerne.

    Gruß, Rudi
     
  11. S3_

    S3_ Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    12
    Registriert seit:
    23.07.2012
    Phone:
    Samsung Galaxy S3
    Unter Kontakte den Menü-Button drücken -> runterscrollen -> anzuzeigende Kontakte. Da ich meine Google-Kontakte synce, und sonst keine habe, wäre bei mir dann mein Adressbuch leer ;)
     
    Rudi56 bedankt sich.
  12. Andy-HH, 01.08.2012 #12
    Andy-HH

    Andy-HH Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    08.03.2011
    Phone:
    Samsung Galaxy S3
    Ha...ICH HABE DIE LÖSUNG GEFUNDEN !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    In die Einstellungen gehen-->dann Entwickleroptionen--->Hintergrundprozesse beschränken-->dann keine Hintergrundbeschränkung auswählen:thumbup:

    Der ursprüngliche Beitrag von 03:28 Uhr wurde um 03:55 Uhr ergänzt:

    habe mich vertan:

    In die Einstellungen gehen-->dann Entwickleroptionen--->Hintergrundprozesse beschränken-->dann max. 4 Prozesse auswählen:thumbup:

    Der ursprüngliche Beitrag von 03:55 Uhr wurde um 04:25 Uhr ergänzt:

    Scheisse....dachter zuerst das würde helfen....Fehler von mir :-(((

    Der ursprüngliche Beitrag von 04:25 Uhr wurde um 04:25 Uhr ergänzt:

    Scheisse....dachter zuerst das würde helfen....Fehler von mir :-(((
     
  13. Freitag1904, 07.12.2012 #13
    Freitag1904

    Freitag1904 Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    0
    Registriert seit:
    28.04.2011
    gibt es mitlerweile eine Lösung?
     
  14. myreality, 07.12.2012 #14
    myreality

    myreality Android-Guru

    Beiträge:
    3,774
    Erhaltene Danke:
    3,699
    Registriert seit:
    18.07.2011
    Jaein
    Man müsste die Telefonapp/Kontaktapp im RAM halten können.
    Jkay Deluxe Settings kann man je nach vorhandener Firmware mal ausprobieren, da lässt sich die App dann speichern
     

Diese Seite empfehlen