1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxy spinnt total

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von kenner, 15.09.2011.

  1. kenner, 15.09.2011 #1
    kenner

    kenner Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    15.09.2011
    Hallo,
    vor ca. 2 Wochen bin ich über mein Handy gelaufen, das am Boden lag. Es ging aus und erst nicht mehr an. Erst nachdem ich meinen Akku raus und wieder rein gemacht habe, ging es wieder an. Zunächst dachte ich mir nichts dabei, doch dann bemerkte ich, dass alle Handynummern (die auf dem Handyspeicher waren) verloren gingen und der Startscreen wieder auf die Standartsymbole enthielt (bzw. meine gesetzen nicht mehr da waren, anstatt dessen die, die bei einem Neukauf darauf sind). Die Apps waren jedoch noch alle da. Für mein Mobiles Internet musste ich APNs wieder auf den Standart zurücksetzen. In letzter Zeit erscheint oben mehrmals täglich ein rotes Warndreieck mit der Warnung: "Interne SD-Karte wurde unerwartet entfernt. Das Handy hängt sich auch öfters auf, meistens wenn nach dem Aufladen das Ladekabel entfernt wurde oder auch wenn es in den Standby geht nach einer Zeit (Screen ausgeht) und ich es wieder den Screen wieder anzeigen will. Dann bleibt der Screen aus und die Touchtasten Leuchten. Drücken der Ausschalttaste etc. hilft nichts, sondern nur das Entfernen und Wiedereinfügen des Akkus. Auch die Home-Taste spinnt, bin ich z.B. im Menü oder in einer App, bewirkt die HomeTaste nicht mehr das Anzeigen des Homescreens. Dass sie jedoch noch funktioniert weiß ich, da sie das Handy aus dem Standby holen kann und ein Screenshot (Kombination aus Zurück und Hometaste) noch funktioniert.
    Habt ihr eine Idee was ich da tun kann?
    MfG
     
  2. DrMole, 15.09.2011 #2
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Mit Kies eine Firmware flashen bzw. updaten oder mit Odin flashen.
    Ansonsten einschicken
     
  3. Stifty, 15.09.2011 #3
    Stifty

    Stifty Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    58
    Registriert seit:
    14.02.2011
    Oder erstmal nen Wipe (Werksreset) durchführen. Sollte das nichts ändern, würde ich es stillschweigend einschicken.
     
  4. kenner, 15.09.2011 #4
    kenner

    kenner Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    15.09.2011
    Durch einen Wipe wird der SIM Speicher nicht beeinflusst oder?
     
  5. Stifty, 15.09.2011 #5
    Stifty

    Stifty Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    58
    Registriert seit:
    14.02.2011
    SIM nein und SD Karte auch nicht, alles andere (Apps, Kontake, SMS usw.) wird gelöscht, quasi wie frisch aus der Verpackung. Vorher Kontakte und SMS Backupen. Evtl auch Apps.
     
  6. Superwurst, 31.08.2012 #6
    Superwurst

    Superwurst Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    31.08.2012
    Hey! Ich habe leider genau das selbe Problem und weiß nicht was ich machen soll. Ein Hardreset hat leider auch nicht geholfen. Wie hast du das Problem behoben?
     
  7. jna, 31.08.2012 #7
    jna

    jna Ehrenmitglied

    Beiträge:
    7,398
    Erhaltene Danke:
    1,299
    Registriert seit:
    28.01.2011
    Was verstehst du unter "Hardreset"?
     
  8. Superwurst, 31.08.2012 #8
    Superwurst

    Superwurst Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    31.08.2012
    Hab die Software auf ihre Werkseinetellungen zurückgebracht. Mit dem Code: *2767*3855#
    Nach einigen Stunden ging das Handy allerdings wieder aus und beim Neustarten gab es wieder die selben Probleme wie oben beschrieben.
     
  9. jna, 31.08.2012 #9
    jna

    jna Ehrenmitglied

    Beiträge:
    7,398
    Erhaltene Danke:
    1,299
    Registriert seit:
    28.01.2011
    OK. Dann mach doch die Vorschläge aus dem Thread:

    ...und zwar im Recovery.

    Wenn das nicht hilft:

     

Diese Seite empfehlen