1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxy stürzt noch vor dem Android start ab.

Dieses Thema im Forum "Samsung Galaxy (I7500) Forum" wurde erstellt von Galaxy², 31.10.2009.

  1. Galaxy², 31.10.2009 #1
    Galaxy²

    Galaxy² Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    31.10.2009
    Morgen.
    Ich möchte mich einmal kurz vorstellen, ich bin galaxy² und ich komme gleich hier in euer Forum da ich ein dringendes oder auch mehr trauriges problem habe. Mam liest jeden Tag das Android nicht richtig startet nachdem ein update gemacht wurde. nur der unterschied zwischen den allen ist das ich KEIN update gemacht habe. Ich wache heute morgen auf, ein wunderbarer Samstag schaue aus dem Fenster, kahm der Gedanke schau ich doch mal auf mein seit kanpp einer Woche neuem Galaxy. Schock! Das Handy zieht in einer Nacht Standbye den Ganzen Akku? Naja damit habe ich mich dann abgefunden und stecke es in die steckdose (ans Ladegerät). Seltsam es kommt immer nur diese Batterie die leer ist. 5 Sekunden Schwarz dann die leere Batterie für eine Sekunde dann wieder 5 Sekunden schwarz. Ich drücke auf die Starttaste um es hochzufahren. Es kommt das gewohte Bild : "Samsung Galaxy" bildschirm bricht ab, alles schwarz. Akku raus, nochmal Strom, Batterie leuchtet, wieder das selbe. Also Android (Galaxy) stürzt noch vor dem Boot ab. Ich habe es auch schon durch Fastboot probiert (Grünetaste + Rotetaste also auflegen und annahme) dann kommen etwa 5 zeilen text bis:

    usbloader_init_fastboot start

    Ab da tut sich nichts mehr, es stürzt ungefähr nach der gleichen zeit ab wie im Normalstart. Naja dachte ich, schließ ich mal an PC an und schau mal was NPC sagt, kann man ja wiederherstellen. Na danke, NPC erkennt das Telefon nicht. Es kommen nur wieder diese "mysteriösen" Baterien.- Ok jetzt geh ichs auf ganze. Will in Recovery mode (Lautstärke Runter + Annahme + Auflegen) dann kommen diese schriftzeilen

    Recovery Mode.......

    Und absturz wiedermal alles weg. Ich habe gelsen das menütaste plus zurück was bringt. also was solls drück ichs einfach. ohne Kabel drann nichts. schließ ich an pc hat es letztens dieses geräusch gemacht vonwegen USB anschluss. Aber das ist nicht ein zweites mal passiert. Ich verwende seit Do.- Windows 7 32Bit Ultimate. Aber das telefon war von diesem Tag nicht einmal angeschlossen, ich werde es heute nocheinmal später an meinem WindowsXP rechner versuchen. Mit Odin wiederherstellen geht auch nicht da das telefon ja nicht startet bzw. nicht in den Recovery Mode geht und auch ans USB geht.


    Ich bin kein Mensch der beim kleinsten scheiß in ein Forum rennt und da rumheult, aber hier bin ich am Ende des Horizontes meiner Kräfte und meines Wissens angelangt und ich benötige eure Hilfe.

    Vielen Dank euch allen die mit Helft und helfen werdet und euch erstmal diesen ellenlangen Text durchgelesen habt.

    Vielen Dank udn schöne Grüße,
    euer galaxy²
     
  2. Thyrion, 31.10.2009 #2
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,845
    Erhaltene Danke:
    2,450
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Für mich klingt das danach, dass Dein Akku im Moment so leer ist, dass seine Leistung nicht mal mehr für einen Boot reicht. Das hatte ich auch schonmal, aber da hat der simple Anschluß an ein Ladegerät/PC geholfen (habe ich die Verbindung getrennt, ging das Galaxy nach kürzester Zeit wieder aus).

    Diese Batterie-Animation die Du siehst, soll eigentlich den Ladevorgang darstellen (und sieht für mich nun auch so aus, als wärst Du von der Ladedisko (Erklärung finfest Du auch hier im Forum) betroffen).

    Normalerweise erscheinen bei dieser Animation blaue Balken, die von unten nach oben das innere der Batterie ausfüllen. Kommen die oder sieht es so aus, als würde das Handy nicht mal mehr laden?

    Noch eine Frage: Du hast das Handy bei E-Plus gekauft? (Eigentlich versuche ich einzugrenzen, welche Firmware bei Dir drauf ist. Die "Ladedisko" kam erst mit dem 1. Update dazu (zu der Zeit gab es das Galaxy aber nur bei O2). E-Plus liefert das Galaxy mit einer danach entstandenen Firmware aus (und hat daher vermutlich auch die "Disko").
     
  3. Galaxy², 31.10.2009 #3
    Galaxy²

    Galaxy² Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    31.10.2009
    Vielen Dank für deine Antowort.
    Mein Handy ist bei o² gekauft. ich habe mir überlegt das ich nachher mal zum o²-shop fahr und dort frage warum mein handy nicht funktioniert. Ich werde es mal ein paar Stunden laden lassen. Nein es kommt nichtmal ein blauer Balken. Es läd jetzt und ich werde euch informieren wenns daran gelegen hätte. Ich würde mich schämen wenn es daran liegen würde. Ich hab alles untersucht aber auch alles, und dann wäre es nur der Akku?
    :o

    Danke.
    Vielen dank.
     
  4. Thyrion, 31.10.2009 #4
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,845
    Erhaltene Danke:
    2,450
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
  5. Galaxy², 31.10.2009 #5
    Galaxy²

    Galaxy² Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    31.10.2009
    gut danke.
    Ich werde es noch ein halbes Stündchen Laden lassen, das dürfte ja wohl für einen start genügen. ich finde es auch seltsam das ich das Akkysymbol für 1 Sekunde sehe, und dann wieder 8-9Sekunden alles schwarz sehe. also am Bildschirm :) Das Akkusymbol tritt immer nur alle 8-9 Sekunden auf. :confused:

    Sehr seltsam. Das Handy war übrigens NICHT root und hatte auch keine galaxyohero oder wie das heißt oder ähnliche Homebrew drauf. War also alles original.

    Danke nochmal.
     
  6. Galaxy², 31.10.2009 #6
    Galaxy²

    Galaxy² Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    31.10.2009
    Danke aber es hat alles nichts geholfen. Ich bin froh das ich das mobiltelefon nicht alleine gelassen habe denn nachdem es eine halbe stunde geladen hat war die wärmeentwicklung so groß, es war bestimmt einem brand nicht weit entfernt. es treten immernoch die gleichen symptome auf wie beim 1. Post. Hat jemand nch ne Idee?

    Grüße Galaxy²
     
  7. Mibusa, 26.01.2010 #7
    Mibusa

    Mibusa Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    26.01.2010
    Hallo,

    ich habe exakt das gleiche Problem, heute Morgen trat dies auch bei mir auf. Ich bin relativ schnell auf diese thread gestossen und habe batürlich grosse Hoffnungen, dass sich eine Lösung hierfür gefunden hat:)

    Vielen Dank
     
  8. e-motion, 26.01.2010 #8
    e-motion

    e-motion Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    08.11.2009
    Phone:
    Samsung Galaxy
    Hi liebe community,

    hab dasselbe Problem schon in diesem Beitrag beschrieben :)

    http://www.android-hilfe.de/samsung-galaxy/14113-auto-boot-boot-loop-im-5-sekunden-takt.html

    Leider weiß/wusste auch niemand eine Lösung für das seltsame Verhalten. Ich vermute stark, dass es ein Hardware-Defekt sein wird. Hab als Ursache für das Boot-Loop-Verhalten schon von verklemmten Tasten (Kamerataste) und gebrochenen Kalt-Lötstellen gelesen. Ich werde mal schaun, ob ein Samsung Partner mit einem Flash-Versuch mehr Erfolg hat, als ich mit Odin oder ob es tatsächlich an der Hardware liegt!

    Liebe Grüße und nicht verzagen, ihr habt ja sicher eine Rechnung - im Gegensatz zu mir :(
     
  9. Mibusa, 26.01.2010 #9
    Mibusa

    Mibusa Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    26.01.2010
    Vielen Dank für die umgehende Antwort und den Link.
    Ich habe mich vorhin einfach an meinen Samsung Reparaturservice gewandt; die hatten mir gesagt, sie hatten das gleiche Problem schonmal gehabt bei sich und konnten es mit einem Software- Upgrade beheben; wie sie das aufspielen wollen ist mir unklar, wenn das Gerät nicht b ootet, aber mal schauen. Werde hier updaten, sobald ich eine Antowort erhalten ahbe von denen.

    Bzgl der Rechnung:
    Ich habe meines auch über ebay erworben. Da das Galaxy aber auch erst etwa 7-8 Monate alt ist, ist eine Rechnung nicht notwendig, um die garantie einzufordern. Eine solche wollen meist nur deren Vertriebspartner wie zB Media Markt oder Saturn haben, damit du nachweisen kannst, das Phone dort gekauft zu haben. Andernfalls ist die Rechnung nur wichtig, wenn das Gerät im Juli 2009 herausgebracht wurde, du es im November 2009 gekauft hast, es aber in der Zeit zwischen Juli und November 2011 unter Garantie zur reparatur gibst. Dann dient der Kaufbeleg dazu nachzuweisen, dass das Telefon wirklich noch nicht 2 Jahre alt ist. In deinem, wie in meinem Fall spielt der Beleg ansich keine Rolle.

    Sollte es eine gebrochene Lötstelle als Fehlerquelle sein, sind die Chancen auf eine Garantieübernahme sowieso schlecht, da socleh meist als Selbstverschulden gewertet werden und somit eine Garantie ausgeschlossen ist. Hatte ich bei meinem Omnia i900 gehabt; 2 Lötkontakte (oder so) gebrochen und die Liste, welche Samsung präsentiert, wodurch sowas hervorgerufen werden kann ist endlos lang und irrwitz, entbehrt jeglicher Lebensnähe.
    Der Aufwand, der mit dem Löten verbnden ist, begründet unter anderem auch meist immer einen Totalschaden für eine Telefon ergo der Aufwand übersteigt den Wert.
     
    Zuletzt bearbeitet: 26.01.2010
  10. bedor, 26.01.2010 #10
    bedor

    bedor Android-Experte

    Beiträge:
    562
    Erhaltene Danke:
    75
    Registriert seit:
    24.08.2009
    Phone:
    Samsung Galaxy S6
    ein upgrade auf 2.1 vielleicht? :D
     
  11. Mibusa, 26.01.2010 #11
    Mibusa

    Mibusa Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    26.01.2010
    ja har har, die Frage dabei ist auch eher wie, wenn es nicht bootet, als was tbh. Ein Upgrade afu2 nehme ich gerne mit, sofern dies möglich wäre.
     
  12. Galaxy², 26.01.2010 #12
    Galaxy²

    Galaxy² Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    31.10.2009
    Ich habe mein Galaxy im o2 store wiederherstellen lasse.
    Würde mich aber freune wenn andere nicht das pech haben.!
     
  13. Mibusa, 26.01.2010 #13
    Mibusa

    Mibusa Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    26.01.2010
    Kompliziert denke ich für mich als nicht O2 Kunde, der ein bei ebay aus einer O2 Vertragsverlängerung erworbenes handy wiederherstellen lassen will; naja zumindest gut zu wissen, dass es alles reperabel ist, dann sollte die Reparaturstelle dies ja auch hinbekommen:)

    Vielen Dank
     
  14. Archer, 27.01.2010 #14
    Archer

    Archer Android-Experte

    Beiträge:
    450
    Erhaltene Danke:
    81
    Registriert seit:
    17.07.2009
    Wer das gleiche Problem hat: es muss nicht mit einem Einschicken enden.

    Wenn das Handy startet (d. h. über den blau-grünen Samsung-Wirbel hinwegkommt) stehen die Chance nicht schlecht, dass die Datenpartition nicht mehr geladen werden kann.

    Zum Hintergrund: das Galaxy-Handy speichert wirklich nur das Grundbetriebssystem im internen Flashspeicher. Dieser kann nicht beschrieben werden (er kann, aber dafür muss man das Handy "hacken") und wird deswegen immer so geladen, wie er "geflasht" wurde. Kein Problem hier.

    Was passieren kann, ist, dass der interne Speicher nicht mehr richtig funktioniert. Der interne Speicher ist mit einem Dateisystem namens "ext3" formatiert, aber auch diese kann Probleme bereiten (leider), weil er beschreibbar ist.

    Wenn das Handy über den "blaugrünen" Bildschirm hinwegkommt (also man je nach Firmware das strahlende ANDROID oder SAMSUNG-Logo sieht), dann stehen die Chancen nicht schlecht, das Handy wiederbeleben zu können.

    Dafür braucht man dann... das drakaz recovery. Damit macht man einen "wipe/ factory reset". Damit wird der Datenspeicher gelöscht.

    Warum geht das? Weil Android beim ersten Start die Programme lädt, optimiert und wieder abspeichert (auf der Datenpartition). Wenn diese "optimierten Dateien" nicht mehr richtig sind, dann kann das Handy nicht mehr in die Start-Oberfläche booten. Das System an sich funktioniert - nur kann es nicht mehr die Oberfläche starten.

    Ich empfehle jedem - solange er nicht die "nur Massenspeicher"-Funktion braucht, die "Andwendungen, Debugging"-Funktion einzuschalten - das verbraucht nicht mehr Speicher (wird nur bei eingestecktem Kabel geladen) aber gibt in solchen Situationen das Werkzeug an die Hand, das meiste (wenn nicht alles) zu retten.

    Klar sind Hardware-Defekte nicht auszuschließen - aber treten diese doch sehr viel seltener auf als Software-Defekte. Das Samsung Galaxy ist, wenn man ein wenig experimentieren möchte, sehr sehr gutmütig ;-)
     
  15. e-motion, 27.01.2010 #15
    e-motion

    e-motion Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    08.11.2009
    Phone:
    Samsung Galaxy
    :confused:

    Dann war es tatsächlich ein Software-Problem?
    Haben die es im o2 shop repariert oder hast ein Neues bekommen?
     
  16. darok, 27.01.2010 #16
    darok

    darok Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    13.08.2009
    hatte das gleiche problem und musste es einschicken lassen. hat zum glück aber "nur" 1,5 wochen gebraucht ...
     
  17. e-motion, 28.01.2010 #17
    e-motion

    e-motion Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    08.11.2009
    Phone:
    Samsung Galaxy
    kann mir bitte einer von euch mit dem absturz- bzw. boot-problem verraten, was denn bei euch defekt war bzw. was beim servicepartner unternommen wurde? wie gesagt hab keine rechnung und dann wird der spaß mitunter ganz schön teuer *damn it* :rolleyes:

    liebe grüße
     

Diese Seite empfehlen