1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxy Tab 8.9 Displayfehler

Dieses Thema im Forum "Samsung Galaxy Tab 8.9 / 10.1 Forum" wurde erstellt von Nette89, 11.04.2012.

  1. Nette89, 11.04.2012 #1
    Nette89

    Nette89 Threadstarter Android-Experte

    Beiträge:
    716
    Erhaltene Danke:
    46
    Registriert seit:
    24.06.2010
    Phone:
    Sony Xperia Z2
    Hallo Liebe Galaxy Tab Besitzer,

    ich habe da seit gestern Abend ein kleines Problem mit dem Display.

    Wenn ich das Display ausschalte krieselt es machmal so komisch schwarz-weiss.

    Und heute Morgen ist das Display wie von Geisterhand angegangen und hat blau geleuchtet.

    Ich denke ich werde es tauschen lassen. So etwas sollte nicht sein :mad2:.

    Mich würde interessieren, ob jemand das gleiche Problem hat.
     
  2. bacteriums, 11.04.2012 #2
    bacteriums

    bacteriums Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    11
    Registriert seit:
    02.07.2011
    Ich habe das selbe Problem!
    Es tritt sporadisch auf und Abhilfe tut bei mir nur 2 mal den Ein/Aus Knopf zu drücken!

    Sent from my GT-P7300 using Tapatalk 2
     
  3. Nette89, 11.04.2012 #3
    Nette89

    Nette89 Threadstarter Android-Experte

    Beiträge:
    716
    Erhaltene Danke:
    46
    Registriert seit:
    24.06.2010
    Phone:
    Sony Xperia Z2
    Gerade wieder passiert. Das mit dem blau leuchten ist nicht ganz richtig. Es geht nur die Displaybeleuchtung an, aber der Bildschirm bleibt schwarz/grau. Das mit dem blau lag wohl am Blickwinkel :)

    Würde schon gerne wissen woran es liegt.
     
  4. bacteriums, 11.04.2012 #4
    bacteriums

    bacteriums Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    11
    Registriert seit:
    02.07.2011
    Das würde ich auch gerne wissen??
    Zurücksetzen auf Werkseinstellungen hat bei mir nichts dran geändert!
    Ich hoffe es ist nur ein Problem welches auf Software beruht!

    Sent from my GT-P7300 using Tapatalk 2
     
  5. Nette89, 11.04.2012 #5
    Nette89

    Nette89 Threadstarter Android-Experte

    Beiträge:
    716
    Erhaltene Danke:
    46
    Registriert seit:
    24.06.2010
    Phone:
    Sony Xperia Z2
    Ich werde das ganze noch ein wenig beobachten. Vll. kommt irgendwann ja ein Update, welches den Fehler behebt. Wird es schlimmer, werde ich es wohl einschicken.
     
  6. Nette89, 11.04.2012 #6
    Nette89

    Nette89 Threadstarter Android-Experte

    Beiträge:
    716
    Erhaltene Danke:
    46
    Registriert seit:
    24.06.2010
    Phone:
    Sony Xperia Z2
    Hier habe ich mal ein interessantes Foto. Gerade ein wenig gesurft sah es so aus.

    Aber wenn es ein Hardwarefehler wäre, wäre da nicht auch die Statusleiste weg?
     

    Anhänge:

    Zuletzt bearbeitet: 11.04.2012
  7. Hitman85, 11.04.2012 #7
    Hitman85

    Hitman85 Erfahrener Benutzer

    Beiträge:
    199
    Erhaltene Danke:
    57
    Registriert seit:
    02.01.2012
    Tablet:
    Samsung Galaxy Tab 8.9 / 10.1
    Schaut wie am pc aus, wenn die Grafikkarte defekt ist...
     
  8. bacteriums, 12.04.2012 #8
    bacteriums

    bacteriums Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    11
    Registriert seit:
    02.07.2011
    Ich habe so die Vermutung das es irgendwie mit dem Wechsel in den Speer Bildschirm zusammen hängt? Da, das Problem kein Einzelfall ist, hoffe ich auf ein Update !
     
  9. foxm, 12.04.2012 #9
    foxm

    foxm Erfahrener Benutzer

    Beiträge:
    156
    Erhaltene Danke:
    2
    Registriert seit:
    08.12.2009
    hab genau die selben probleme... denke auch dass es ein software fehler ist!
    ich hoffe mit dem ICS udpate ist es dann weg!
     
  10. Nette89, 12.04.2012 #10
    Nette89

    Nette89 Threadstarter Android-Experte

    Beiträge:
    716
    Erhaltene Danke:
    46
    Registriert seit:
    24.06.2010
    Phone:
    Sony Xperia Z2
    Ja, manchmal schon, wenn ich Sperre. Aber das einfach mal so die Beleuchtung vom Display angeht?
     
  11. bacteriums, 12.04.2012 #11
    bacteriums

    bacteriums Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    11
    Registriert seit:
    02.07.2011
    Das habe ich nur, wenn ich das Display von selbst ausgehen lasse! Und auch nicht immer!

    Sent from my HUAWEI MediaPad using Tapatalk 2
     
  12. Musna, 27.04.2012 #12
    Musna

    Musna Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    5
    Registriert seit:
    05.04.2010
    Hallo

    Ich habe das selbe Problem beim meinen neuen Tab 8.9. Ich habe es erst gestern gekauft und es hat ähnliche Probleme. Mir ist auch aufgefallen, das diese Probleme vor allem bei Screen Rotationen auftritt, sowie wenn der Screen selbst in standby geht. Allerdings ist das nicht immer der Fall und meistens funktioniert auch alles normal. Ich habe Android 3.2, welches schon ab Werk installiert ist. Ich vermute auch ein Software Problem, da mein Teil kompett neu ist und von anfang an solche mucken zeigt und diese Problem vorallem mehrere Leute betrifft.

    MFg Musna
     
  13. Nette89, 27.04.2012 #13
    Nette89

    Nette89 Threadstarter Android-Experte

    Beiträge:
    716
    Erhaltene Danke:
    46
    Registriert seit:
    24.06.2010
    Phone:
    Sony Xperia Z2
    Ich habe das Problem merklich erst seit dem Update. Ich kann gar nicht sagen welches das war.

    Hier mal meine Daten:

    Android-Version: 3.2
    Basisbandversion: P7300XXKJ6
    Kernel Version: 2.6.36.3
    Buildnummer: HTJ85B P7300XWKL4
     
  14. Musna, 27.04.2012 #14
    Musna

    Musna Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    5
    Registriert seit:
    05.04.2010
    Ich habe die gleichen Daten wie du. Vielleicht hilft das ja dem Problem auf den Grund zu kommen.
     
  15. Datenwolf, 27.04.2012 #15
    Datenwolf

    Datenwolf Android-Experte

    Beiträge:
    723
    Erhaltene Danke:
    103
    Registriert seit:
    03.09.2011
    Macht mir hier bloß keine Angst :w00t00:

    Bei mir ist noch alles okay (HOLZ KLOPF.. KLOPF)

    Daten gleich wie Nette meins ist nur gerootet.
     
  16. Der Pipo, 29.04.2012 #16
    Der Pipo

    Der Pipo Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    01.03.2012
    Also mein tab ist jetzt seit gut 50 Tagen in Betrieb.

    Das ganze tritt bei mir auch in Verbindung mit dem Look-Screen auf.
    Da ich auf 15 sec. Gestellt habe, wird mein tab öfter mal dunkel :)

    Aber pasiert ist das ganze vielleicht 5 mal.

    Da es sonst nix beeinträchtigt ist es mir auch ....... Egal.

    Nicht immer schlafende Kühe wecken
     
  17. Datenwolf, 05.05.2012 #17
    Datenwolf

    Datenwolf Android-Experte

    Beiträge:
    723
    Erhaltene Danke:
    103
    Registriert seit:
    03.09.2011
    Wir sprechen hier vom 8.9er.
    Hier kann dir keiner helfen, daß wäre OT. ;)
    Es gibt genug Thread 's für das 10.1 er.
     
    tomislava bedankt sich.

Diese Seite empfehlen