1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxy Tab bootet nicht mehr nach Flashen

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy Tab" wurde erstellt von Riplex, 19.12.2010.

  1. Riplex, 19.12.2010 #1
    Riplex

    Riplex Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    2
    Registriert seit:
    19.12.2010
    Hi,

    ich habe ein Vodafone Galaxy Tab. Da dort noch die Ji4 geflasht war, wollte ich mal die neue Jk5 flashen da die Ji4 auch alles andere als schnell war.

    Ich habe Odin 1.7 zum flashen genutzt inkl. der P1 Pit von samfirmware.com.
    Ich habe also unter PDA die JK5 ausgewählt und bei Pit die P1 Pit.
    Bei Re-Partition habe ich ein Häckchen gemacht. Nachdem der Vorgang abgeschlossen war, startete das GT auch neu.
    Blieb aber dann beim starten auf einer Shell hängen. Dort konnte man mehrere Punkte auswählen. Ich habe dann "Reboot" genommen. Jetzt kommt nur noch das Samsung Logo und ab und an vibriert das Tab.
    Ich komme allerdings noch ohne Probleme in den Download Modus.

    Sollte ich versuchen die Ji5 zu flashen die direkt von Vodafone kommt ?
     
  2. Riplex, 19.12.2010 #2
    Riplex

    Riplex Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    2
    Registriert seit:
    19.12.2010
    Hat sich erledigt. Hab die JMA irgendwie ans laufen bekommen.
     
  3. Handymeister, 19.12.2010 #3
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,030
    Erhaltene Danke:
    23,496
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    vielleicht wäre es für auch für andere hilfreich, wenn Du kurz Deinen Lösungsweg erläutern würdest :)

    Viele Grüße
    Handymeister
     
  4. Riplex, 19.12.2010 #4
    Riplex

    Riplex Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    2
    Registriert seit:
    19.12.2010
    Hmm, weiss ich auch nicht :D

    Hab wohl erst die Pit Datei geladen und dann die JMA geflasht. Irgendwie hats dann geklappt. :rolleyes2:
     
  5. Pixel72, 21.12.2010 #5
    Pixel72

    Pixel72 Gast

    Hacken bei Re Partition hättest du weg lassen sollen
     
  6. andithejet, 26.08.2012 #6
    andithejet

    andithejet Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    03.06.2012
    Hallo zusammen
    Ich bin am verzweifeln!
    Ich hatte eine ICS 4.0.4 auf meinem Samsung Galaxy Tab 7.7 und wollte die Cyanogenmod 9 draufspielen,danach hängte es sich auf beim Start so das immer das Android Männchen zu sehen war,so dachte ich das ich wieder über Odin zurück flashe auf die ICS.
    Zuerst dachte ich auch super hat geklappt,aber als es wieder Startete blieb es beim Samsung schrifft zug hängen,so machte ich einen vull-wipe,das auch nicht funktioniert hatt.Beim delet all user data passierte nichts,auch keine fehler meldung,nach ca. 5 Minuten Startete das Samsung wieder bis zum Samsung schrifft zug.
    Ich habe keine ahnung was ich noch machen könnte,auser es einzuschicken,aber eben der Garantie verlust.
    Kann mir bitte jemand helfen!
     
  7. deeway, 27.08.2012 #7
    deeway

    deeway Android-Lexikon

    Beiträge:
    1,119
    Erhaltene Danke:
    258
    Registriert seit:
    11.01.2011
    Galaxy Tab 7.7 ? .... dann biste hier falsch .. hier gehts um das Galaxy Tab 7.0 (P1000)

    Sent from my GT-I9000 using Tapatalk
     

Diese Seite empfehlen