1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Galaxy Tab P7500] Flackern nach dem Rooten

Dieses Thema im Forum "Root / Hacking / Modding für das Samsung Galaxy Tab 8.9 / 10.1" wurde erstellt von lupoalberto, 27.03.2012.

  1. lupoalberto, 27.03.2012 #1
    lupoalberto

    lupoalberto Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2012
    Hallo

    ich habe gerade mein neues Galaxy Tab P7500 gerootet. Soweit scheint das geklappt zu haben, wenn ich den recovery mode starte, dann kommt Clockworkmod 4.0.0.4 in oranger Schrift. Leider kann ich das Menü nicht lesen, da das gesamte Bild flackert und von unten nach oben wandert.
    Somit kann ich leider nichts machen, da ich sozusagen "blind" bin. Ich möchte gerne mein Tab auf Werkseinstellungen zurücksetzen und bräuchte die dafür nötigen Bewegungen im Clockworkmod, so in der Art von: 3xDown, dann 2xDown, dann PowerButton.
    Damit möchte ich den Originialzustand erreichen und es dann noch einmal mit dem Rooten probieren, oder hat jemand ne andere Idee?

    Danke
     
  2. hopesfall, 27.03.2012 #2
    hopesfall

    hopesfall Fortgeschrittenes Mitglied

    Beiträge:
    320
    Erhaltene Danke:
    55
    Registriert seit:
    06.12.2011
    Methode A) Kamera nehmen und Fotos machen und navigieren, geht gut mit ner DSLR ...ist meine Methode

    B) ich such nach den Links bei XDA, da gibts ne CWM-Version die das nicht macht, aber ggf. andre Probleme macht, müsstest dort alles GENAU lesen und dann per Odin flashen

    http://forum.xda-developers.com/showthread.php?t=1555984

    hier gibts auch schon einige Beiträge dazu

    http://www.android-hilfe.de/root-ha...gerootet-cwm-recovery-bildschirmflackern.html

    Man kann auch die Werkseinstellung über die Einstellungen durchführen! Braucht aber Passwort für Samsung und oder Google Konto, mir scheint du hast es gebraucht gekauft oder?

    Außerdem glaub ich, dass ein Werksreset nicht CWM entfernt, jedenfalls war es bei mir danach immer noch drauf.
     
    Zuletzt bearbeitet: 27.03.2012
  3. lupoalberto, 27.03.2012 #3
    lupoalberto

    lupoalberto Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2012
    Danke für die schnelle Antwort.

    Zu A) habe ich mit meiner DSLR probiert, geht nur sehr mühsam, da das Bild sehr schnell flackert. Habe es nicht hinbekommen im Menü auf Werkseinstellungen zurückzusetzen.

    Zu B) Danke für den Tip. Damit ist es mir gelungen verschiedene Versionen des CWM einzuspielen. Leider geht damit das Flackern aber nicht weg.

    Das Tablet ist neu, nicht gebraucht, ich war lediglich mit der 3.1er nicht zufrieden, da ich 4.0 von meinem Nexus gewohnt bin :-(
     
  4. lupoalberto, 28.03.2012 #4
    lupoalberto

    lupoalberto Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2012
    Hi

    kurzes Update meinerseits. Ich habe jetzt 5.0.2.7 aufgespielt. Es flackert zwar immer noch wie wild, damit klappt aber zumindest das Booten Custom ROM wieder. Leider geht 3G nicht mehr, oder zumindest passiert nichts wenn ich Wifi abstelle und meine SIM einlege. :-(
     
  5. tafkad, 28.03.2012 #5
    tafkad

    tafkad Android-Experte

    Beiträge:
    557
    Erhaltene Danke:
    67
    Registriert seit:
    04.05.2010
    Tablet:
    Odys Xelio
    Sicher das Du eine passende Custom Rom installiert hast?
     
  6. lupoalberto, 28.03.2012 #6
    lupoalberto

    lupoalberto Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2012
  7. tafkad, 28.03.2012 #7
    tafkad

    tafkad Android-Experte

    Beiträge:
    557
    Erhaltene Danke:
    67
    Registriert seit:
    04.05.2010
    Tablet:
    Odys Xelio
    Gute Frage, muss aber ehrlich sagen habe bisher nur die CM9 und das Overcome Rom installiert und die beiden liefen ohne weitere Probleme 1a. CWM hab ich das drauf was es aus dem Market gab meine ich und das lief auch super.
     
  8. lupoalberto, 28.03.2012 #8
    lupoalberto

    lupoalberto Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2012
    Hab's gerade mit diesem probiert -> [ROM][GT-P7500] CM9 KANG (ICS Preview) (03/25/2012) - xda-developers
    Leider funktioniert damit die Installation nicht, erhalte immer diesen Fehler:
     
  9. zotac, 19.04.2012 #9
    zotac

    zotac Android-Lexikon

    Beiträge:
    1,227
    Erhaltene Danke:
    158
    Registriert seit:
    25.04.2011
    Habe dasselbe Problem. Habe mir heute das Galaxy Tab P7510 gekauft. Recovery 4.0.0.4 geflasht, hat geflackert. Jetzt hab ich auf 5.5.0.4 geupdatet. Immernoch dasselbe.. Ist extrem mühsam. Hast du's inzwischen irgendwie hingekriegt?

    edit: Es handelt sich um folgendes Recovery:
    Recovery (Download WIFI (Odin; GT-P7510)).
    Hab mir soeben mühsam ein ROM geflasht: Releases - Releases - News (Build 31 + gapps).
    Das flackert auch :( Mit dem Stock-Rom hatte ich keine Probleme.
     
    Zuletzt bearbeitet: 19.04.2012
  10. teddy3, 19.04.2012 #10
    teddy3

    teddy3 Android-Lexikon

    Beiträge:
    1,030
    Erhaltene Danke:
    275
    Registriert seit:
    21.06.2011
    Phone:
    Samsung Galaxy S4 LTE+
    Tablet:
    Nexus 7 (2013)
    Ich habe die aktuelle Version von hier drauf: Droid Basement Läuft sauber und ohne Probleme.
     
  11. zotac, 19.04.2012 #11
    zotac

    zotac Android-Lexikon

    Beiträge:
    1,227
    Erhaltene Danke:
    158
    Registriert seit:
    25.04.2011
    Habe wie in meinem Edit beschrieben, die selbe geflasht. Jedoch habe ich das Problem noch.

    Habs nun hingekriegt, das CWM Recovery Stabil zum laufen zu bringen (xda-developers - View Single Post - [Q] Wierd Recovery screen after CWM installation). Jedoch flackert das ROM an sich selbst trotzdem. Habe folgende probiert: http://www.android-hilfe.de/custom-...enmod-9-ics-preview-only-wifi-01-30-12-a.html & http://www.android-hilfe.de/custom-...roid-open-kang-project-p4wifi-build-20-a.html.

    Habe irgendwie das Gefühl, dass ich bei Honeycomb bleiben muss...
     
    Zuletzt bearbeitet: 19.04.2012
  12. zotac, 13.05.2012 #12
    zotac

    zotac Android-Lexikon

    Beiträge:
    1,227
    Erhaltene Danke:
    158
    Registriert seit:
    25.04.2011
  13. ezs

    ezs Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    3
    Registriert seit:
    19.07.2010
    Ich habe das selbe Problem mit meinem GT-P7310...
    Sobald ich das ICS 4.0.4 (egal ob Stock oder odexed) von hier installiere

    [ROM][ICS][OFFICIAL][30/08][P7310] StockRom Odexed|Rooted|Zipaligned|CWM Flashable! - xda-developers

    bekomme ich ein Flackern sobald der Bildschirm in den Standby geht und ich Ihn aufwecken will (hatte zuerst CWM 5.5.0.4, dann 6.0.0.8 und jetzt 6.0.1.2 drauf, mit keiner verschwindet der Effekt)
    [​IMG]

    Boote ich ganz normal geht alles, nur in Standby darf das Tab nicht gehen, dann ist´s vorbei.... (siehe Bild)
    Ich habe mal was gelesen dass es ein Kernel Problem sein könnte, aber ich habe keinen anderen Kernel gefunden den ich flashen könnte...

    Ich hoffe Ihr könnt mir helfen, weil auf 3.2 will ich nicht bleiben und die 4.1.1 von hier hat den Effekt nicht, dafür ist sie aber noch ziemlich Beta mit ein paar anderen Macken...

    [4.1.1][PORT][P7300/P7310] AOSP Android 4.1.1 Stable[26-08-2012][Added N7UI] - xda-developers
     

Diese Seite empfehlen