1. Horscht, 01.02.2011 #1
    Horscht

    Horscht Threadstarter Android-Lexikon

    Moin,

    hat zufällig jemand eine Idee, woran es liegen könnte, dass ein Galaxy Tab (neu, heute erst gekauft) am PC absolut überhaupt gar nicht erkannt wird? :) Also in keinem der drei Modi, auch als Massenspeicher nicht, wobei es dafür ja nichtmal Treiber bräuchte. Am PC tut sich überhaupt nichts, es wird kein unbekanntes Gerät und kein garnichts gefunden. Habs an 3 verschiedenen PCs probiert. :blink:

    Ich würde natürlich zuerst auf einen Hardwaredefekt am Galaxy schließen. Vermutlich ist es das auch. Allerdings spricht trotzdem dagegen, dass das Galaxy seinerseits durchaus erkennt, wenn es an einen PC angeschlossen wird, denn es erscheint dann das Auswahlmenü, in welchem Modus verbunden werden soll. Bei Anschluss an den Netzadapter erscheint es nicht.

    Auffällig ist auch noch, dass es via USB nicht geladen wird. Es erscheint zwar das kleine Blitzsymbol in der Akkuanzeige, aber die Ladeanimation fehlt.

    Und auffällig ebenfalls, dass auch wenn ich das Teil in den Downloadmodus versetze, die dann normalerweise beim ersten Mal erfolgende Treiberinstallation nicht stattfindet, d.h. auch hier erkennt der PC kein neues Device. Flashen via Odin wäre also nicht möglich.

    Ich habe übers Recoverymenü schon mal den Cache und Data/Apps gewiped, brachte aber auch nix.

    Also vermutlich kaputt, aber vielleicht hat ja zufällig noch jemand eine Idee.
     
  2. Ratman, 01.02.2011 #2
    Ratman

    Ratman Gast

    also nicht laden per usb ist normal. 2a liefert halt kein usb-port.

    der rest - hmmm - kannst du mal kies installieren?
    das liefert eig. usb-treiber mit - vielleicht gehts ja dann.
     
  3. Horscht, 01.02.2011 #3
    Horscht

    Horscht Threadstarter Android-Lexikon

    Deswegen bin ich ja überhaupt erst drauf aufmerksam geworden. :) Kies hatte ich als allererstes installiert, und auch das ging schon nicht. Also die Installation ging natürlich, Treiber hatte ich auch nochmal manuell nachinstalliert, aber beim Anschluss des Tabs tat sich halt nix.

    Und wie gesagt - für "Massenspeicher" braucht es keinen Treiber, das muss auch so gehen. Und am PC müsste ja, auch in den anderen beiden Modi, zumindest die HW-Erkennung anlaufen, auch wenn kein Kies und kein Treiber installiert ist. Passiert aber nicht.
     
  4. rolituba, 01.02.2011 #4
    rolituba

    rolituba Ehrenmitglied

    ... vielleicht ist das usb debugging aktiviert und deshalb spinnts? (Es gibt nichts, was es nicht gibt!)
     
  5. Horscht, 01.02.2011 #5
    Horscht

    Horscht Threadstarter Android-Lexikon

    Nope, hatte ich auch schon gecheckt. Und selbst wenn - auch da müsste zumindest die HW-Erkennung anlaufen.
     
  6. Handymeister, 01.02.2011 #6
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Hallo,

    tritt das Problem denn an allen USB-Anschlüssen des PC auf? Wie siehts mit einem anderen PC aus?

    Viele Grüße
    Handymeister
     
  7. Horscht, 01.02.2011 #7
    Horscht

    Horscht Threadstarter Android-Lexikon

    Steht schon oben - an mehreren PCs (3 physische und eine VM) probiert.
     
  8. Handymeister, 01.02.2011 #8
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Oh sorry, glatt überlesen. Es könnte natürlich auch am Kabel liegen. Hast Du vielleicht die Möglichkeit ein zweites zu bekommen - im Shop vielleicht?

    Viele Grüße
    Handymeister
     
  9. Horscht, 01.02.2011 #9
    Horscht

    Horscht Threadstarter Android-Lexikon

    Ja - morgen. :( :)
     
  10. Heiko22, 01.02.2011 #10
    Heiko22

    Heiko22 Neuer Benutzer

    Hallo, habe ein ähnliches Problem. Tab wird als Massenspeicher und usb-device erkannt. Auch im Gerätemanager als pt-1000. So weit so gut. Nur Kies will das Tab nicht erkennen. Geräteerkennung läuft und läuft und läuft, aber nichts kommt. Eben gerade das update auf die neueste version gemacht, aber wieder nichts. Bei der mitgelieferten Version 1.5 ging es noch, die erkennung hat nur eine gefühlte halbe Ewigkeit gedauert. Habe deshalb kies 2.0 installiert (auch mit dem dazugehörigen deinstallationstool für 1.5) und seitdem läuft nichts mehr. Gibt es sonst ein programm mit dem ich meine Kontakte und Termine aus Outlook syncen kann?
     
  11. Mexrex, 01.02.2011 #11
    Mexrex

    Mexrex Erfahrener Benutzer

    Einstellungen>Drahtlos und Netzwerk>Usb-Einstellungen schon mal probiert ?
     
  12. Heiko22, 02.02.2011 #12
    Heiko22

    Heiko22 Neuer Benutzer

    Du meinst die Vorauswahl als was das Tab laufen soll? Das ist schon klar, alles richtig eingestellt.
     
  13. Horscht, 02.02.2011 #13
    Horscht

    Horscht Threadstarter Android-Lexikon

    So, lag tatsächlich am Gerät. Was immer da nun kaputt war, aber es war auf jeden Fall kaputt. :)
     
  14. junair, 15.02.2011 #14
    junair

    junair Android-Hilfe.de Mitglied

    Samsung Sercice schreibt: sollte das Verbindungsproblem zwischen PC und Galaxy Tab weiterhin bestehen, kontaktieren Sie bitte unsere Kundenbetreuung unter 0180 5 7267864
     
  15. draju, 25.10.2011 #15
    draju

    draju Neuer Benutzer

    Ich hatte ebenfalls ein ähnliches Problem:

    Bei der Erstinstallation von Kies und anstecken meines GalaxyTab funktionierte alles einwandfrei. Erst nachdem ich der Aufforderung für Kies ein Update vorzunehmen nachgegangen bin, wurde das Tab am PC nicht mehr erkannt (auch nicht bei Kies). Ich habe daraufhin die neue Kies-Version wieder deinstalliert und die alte Version aufgespielt. Doch auch danach wurde das Tab nicht mehr erkannt.

    Ich habe nun folgendes gemacht und denke, dass dies auch für andere zielführend sein könnte:
    1) Start / Aufruf der Systemsteuerung
    2) bei Leistung die Wartung anklicken und
    3) Verwaltung / Computerverwaltung / Geräte-Manager aufrufen

    Siehe da, im Geräte-Manager war ein Rufzeichen beim angezeigten "SAMSUNG Android USB Composite Device". Auf der Karteikarte "Treiber" hatte ich die Meldung, dass der TREIBER NICHT geladen werden konnte.
    Habe daher diesen nicht funktionierenden Treiber auf der Karteikarte markiert und gelöscht.
    Den USB-Stecker vom Tab gezogen und nochmals gesteckt. Sofort kam die Meldung am PC: neues Device erkannt und der Treiber wurde ordnungsgemäß automatisch NEU installiert.
    Seitdem funktioniert die Kennung auf meinem Laptop wieder einwandfrei!!!
    (Ich arbeite übrigens noch mit WinXP)
    Das Rufzeichen im Geräte-Manager in der Rubrik "Modem" ist nur dann vorhanden, wenn die Sim-Karte nicht im TAB steckt, sondern wie bei mir in einem Stick zum drahtlos Surfen. Übers Tab ist es interessanterweise zu langsam.

    Ich hoffe Euch doch einen guten Tipp gegene zu haben und hoffe, dass Ihr ebenfalls Erfolg damit habt.

    Liebe Grüße draju
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. samsung tablet wird nicht erkannt

    ,
  2. samsung tablet wird vom pc nicht erkannt

    ,
  3. samsung galaxy tab wird nicht vom pc erkannt

    ,
  4. Tablet wird nicht erkannt ,
  5. samsung tab wird erkannt findet aber keinen treiber,
  6. tablet wird am pc nicht erkannt,
  7. android tablet wird am pc nicht erkannt,
  8. pc erkennt tab 4 nicht,
  9. pc erkennt samsung galay tab nicht,
  10. pc erkennt samsung galaxy tab nicht,
  11. samsung tablet wird am pc nicht erkannt,
  12. samsung 10 tablet wird nicht erkannt,
  13. tablat galaxy a wird von laptop nicht erkannt,
  14. samsung tab s2 wird nicht erkannt,
  15. samsung talent wurde nicht von kies erkannt