1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxy W Anwendung (Prozess) wurde unerwartet beendet

Dieses Thema im Forum "Samsung Galaxy W (I8150) Forum" wurde erstellt von isaak2411, 01.02.2012.

  1. isaak2411, 01.02.2012 #1
    isaak2411

    isaak2411 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.02.2012
    ich hab bei mein galaxy w eine lockscreenapp runtergeladen und die dann tragischerweise als standard gesetzt :bored: das problem: da kommt jetz immer diese meldung sorry die anwendung blabla wurde unerwartet beendet .....jetzt kann ich nichts mehrb machn weil immer diese meldung jetzt kommt


    bitte schnellstens um hilfe

    MFG isaak2411
     
  2. isaak2411, 01.02.2012 #2
    isaak2411

    isaak2411 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.02.2012
    Habe eine Lockscreen für mein Galaxy w runtergeladen und ihn auf standard gesetz der hat ein fehler und schreibt die ganzezeit eine fehlermeldung sorry die anwendung blablabal ........das ganze handy funktioniert jetzt nicht mehr komm nirgends rein

    bitte um hilfe
     
  3. Mr-Android, 01.02.2012 #3
    Mr-Android

    Mr-Android Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    32
    Registriert seit:
    18.01.2012
    Phone:
    Huawei P8 Lite
    beschreibe deinen fehler mal genauer....welchen lockscreen hast du drauf gemacht...usw. wenn alle stricke reissen musst du ins recovery und das telefon auf standárd einstellungen zurück setzen
     
  4. isaak2411, 01.02.2012 #4
    isaak2411

    isaak2411 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.02.2012
    Habe mir eine lockscreenapp runtergeladen die auf standard gesetzt damit der auch bleibt ...dann sorry die anwendung wurde unerwartet beendet -.-
    Jetz egal was ich drücke kommt die immer wieder und ich kann nichts mehr machn an handy hab schon probiert es aus zu machen und habe die sd karte enfernt nichts hat geholfen habt ihr villeich ein rat ??

    mfg isaak2411
     
  5. Mr-Android, 01.02.2012 #5
    Mr-Android

    Mr-Android Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    32
    Registriert seit:
    18.01.2012
    Phone:
    Huawei P8 Lite
    wenn du mehrere threads aufmachst wird dein problem auch nicht schneller behoben...hab dir im ersten thread was geschrieben dazu
     
  6. isaak2411, 01.02.2012 #6
    isaak2411

    isaak2411 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.02.2012
    was das recovery ?? ausserdem weiss nicht was für einer weil direkt diese meldung kam ...
     
  7. Mr-Android, 01.02.2012 #7
    Mr-Android

    Mr-Android Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    32
    Registriert seit:
    18.01.2012
    Phone:
    Huawei P8 Lite
    also...du nimmst den akku raus dann wieder rein machen...jetzt musst du drei tasten drücken um in den recovery modus zu gelangen:

    - lautstärke + taste
    - unten am telefon in der mitte
    - power taste

    sobald das samsung wort auf dem display kommt lässt du den power knopf los und die beisen anderen weiterhin gedrückt....bitte unbedingt solange gedrückt lassen bis das android männchen auf dem display zu sehen ist...VORHER NICHT

    jetzt musst du unten links am rand auf das display drücken und dann solltest du im recovery menü sein

    gehe jetzt mit der lautstärke taste nach unten auf wipe data factory...müsste das zweite von oben sein...und mit der mitleren unteren taste bestätigen

    jetzt resetet sich dein galaxy w...dann auf reboot system now....und dein telefon fährt hoch...das wars
     
    isaak2411 bedankt sich.
  8. isaak2411, 01.02.2012 #8
    isaak2411

    isaak2411 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.02.2012
    Ganz Herzlichen Dank :D
     
  9. Mr-Android, 01.02.2012 #9
    Mr-Android

    Mr-Android Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    32
    Registriert seit:
    18.01.2012
    Phone:
    Huawei P8 Lite
    hat alles geklappt...dann bin ich ja beruhigt :thumbup:
     
  10. Neo-Droid, 01.02.2012 #10
    Neo-Droid

    Neo-Droid Android-Lexikon

    Beiträge:
    1,036
    Erhaltene Danke:
    399
    Registriert seit:
    17.07.2011
    Perfekt :)
     
  11. djmarques, 01.02.2012 #11
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Hi,


    geh unter Einstellungen auf Apps und suche dort die Lockscreen App. Dann drückst du auf die App und dann bekommst du die Details für die App. Dort kannst du "Als Standard gesetzt" (oder so in der Art) löschen.

    Dann hast du wieder deinen normalen Lockscreen.


    PS: Bitte poste zukünftig deine Threads nicht im Anregungen Bereich, sondern im Unterforum für dein Handymodell. ;)
     
  12. ceego, 01.02.2012 #12
    ceego

    ceego Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    9
    Registriert seit:
    13.06.2011
    Wenn du bei den Anwendungen die App gefunden und ausgewählt hast dann heißt der Eintrag: "Standardwerte löschen"...
     
  13. cliff1981, 28.08.2013 #13
    cliff1981

    cliff1981 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2013
    Hi,
    ich habe folgendes Problem. Bei meinem Galaxy w kommen immer folgende Fehlermeldungen:

    Prozess com.google.android.apps.uploader

    Prozess com.google.process.gapps

    wurden unerwartet angehalten. Wie bekomme ich das weg??:confused2:

    Danke für die Hilfe im voraus.
     
  14. Galaxyfire, 28.08.2013 #14
    Galaxyfire

    Galaxyfire Android-Lexikon

    Beiträge:
    1,299
    Erhaltene Danke:
    190
    Registriert seit:
    12.04.2012
    Stock oder Custom Rom ?
     
  15. cliff1981, 28.08.2013 #15
    cliff1981

    cliff1981 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2013
    Hi,
    was ist Stock oder Custom Rom?
    Die Meldungen laufen ständig ein.
     
  16. Dodger, 28.08.2013 #16
    Dodger

    Dodger Android-Guru

    Beiträge:
    2,177
    Erhaltene Danke:
    274
    Registriert seit:
    25.11.2009
    @cliff1981:

    Was ist die Vorgeschichte?? Schonmal nen Reset probiert?
     
  17. cliff1981, 28.08.2013 #17
    cliff1981

    cliff1981 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2013
    Hi,
    meine Sohn (2 Jahre) hat das Telefon in die Hand bekommen. Seit dem kommen immer die Fehlermeldungen. Ich habe ein reset über die Zahlenkombination gemacht. Hat leider nicht geholfen. Ich weiss nicht was mein Sohn dort gedrückt hat.
     
  18. masterxxxxxxl, 28.08.2013 #18
    masterxxxxxxl

    masterxxxxxxl Fortgeschrittenes Mitglied

    Beiträge:
    427
    Erhaltene Danke:
    52
    Registriert seit:
    11.02.2012
    Phone:
    LG G3 D855
    Tablet:
    Sony Tablet S
    Hmm, ein neu flashen der Firmware via Odin könnte helfen. Dazu gibt es schon einen Thread unter Root/Hacking/modding > "[ANLEITUNG] Flashen einer (Gesamt)Software oder ihrer Einzelkomponenten mit Odin", du müsstest erstmal nachgucken, welche Firmware du hast unter Einstellungen>Telefoninfo>Firmware Version.
    Diese musst du dann mit samt der ancora.ops Datei runterladen und mit Odin nach der Anleitung flashen. Und wenn man die gleiche Firmware neu flasht, muss man auchkeien Factory Reset ausfühen.
     
  19. cliff1981, 29.08.2013 #19
    cliff1981

    cliff1981 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    28.08.2013
    Hi,
    leider konnte ich die entsprechende Firmeware nicht runterladen, weil die Links nicht mehr da sind. Wo finde ich die entsprechenden Links ?
     
  20. padrino24, 09.05.2014 #20
    padrino24

    padrino24 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    09.02.2013
    Hallo!
    Ich habe seit ca. 2 Jahren ein Samsung galaxy W. Nun habe ich das Problem, dass ich keine neuen Telefonnummern unter Kontakte abspeichern kann. Ich gebe die zu speichernde Nummer ein und wähle Kontakte hinzufügen aus, dann Kontakt erstellen und dann erscheint „ Der Prozess android.process.acore wurde unerwartet angehalten. Versuchen Si es erneut“
    Trotz mehrfachen erneuten Versuchen erscheint die genannte Fehlermeldung.
    Folgendes habe ich schon probiert:
    • Softwareaktualisierung
    • Unter Einstellungen/Anwendungen / Anwendungen verwalten/ Alle / Daten löschen bei Kontake u. Kontaktspeicher
    • Zurücksetzen auf Werkseinstellungen
    Meine Daten habe ich vorher mit myphoneexplorer client gesichert. Aber selbst nach zurücksetzen auf die Werkseinstellungen ohne zurückspielen der Daten kann man keine Kontakte erstellen.
    Kann mir jemand helfen?

    Gruß
    padrino
     
    Zuletzt von einem Moderator bearbeitet: 09.05.2014

Diese Seite empfehlen