1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Galerie funktioniert nicht richtig...

Dieses Thema im Forum "Dell Streak 5 Forum" wurde erstellt von erdbaer1, 13.02.2011.

  1. erdbaer1, 13.02.2011 #1
    erdbaer1

    erdbaer1 Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    2
    Registriert seit:
    13.02.2011
    Hallo,
    nach dem Update auf Froyo bin ich mit der Galerie überhaupt nicht zufrieden. Immer wenn ich es mal wirklich brauche und jemandem etwas zeigen will, dauert es ewig lange, bis dort etwas angezeigt wird. Manchmal passiert auch nix. Ein Neustart brachte dann hin und wieder Erfolg. Beim ewigen Neustarten passierte mir dann auch noch folgendes... ich habe wohl versehentlich auf den Flugmodus gedrückt, was zur Folge hatte, er ließ sich nicht mehr abschalten und das Handy war so nicht mehr zu gebrauchen. Ich mußte zurück zum Werkszustand! und was das für Ärger mit sich bringt, kann jeder selbst einschätzen. Gut, das wäre wohl Stoff für ein neues Thema...
    Ich habe auf meiner Speicherkarte auch Fotos drauf, die nicht mit dem Handy gemacht wurden. Kann das damit zusammenhängen? Ich glaube, dass nach dem Rücksetzen auf Werkszustand die Galerie besser funktionierte und dann nach dem Aufspielen anderer Fotos ging der Ärger wieder los... Hat jemand ähnliche Erfahrungen gemacht? Liegt es womöglich an der Speicherkarte?
    Sollte jetzt jemand auf die Idee kommen, seinen Flugmodus auch mal auszuprobieren, bitte auf eigene Gefahr! Allerdings sollte man schon wissen, ob er funktioniert und nicht in den Urlaub fliegen, Flugmodus einschalten und dann im Urlaub eigentlich ohne Handy da sitzen... und dann hat man dort auch kaum die Möglichkeit, sein Handy wieder in den Originalzustand zu versetzen, mangels verfügbarer Daten... muss ja jeder selbst wissen, ob er damit leben kann, die Finger von diesem Modus zu lassen. Vielleicht war es ja auch nur bei meinem Handy so. Allerdings habe ich im Netz auch von anderen Usern gehört, die dieses Problem hatten.
     
  2. Rapateer, 13.02.2011 #2
    Rapateer

    Rapateer Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    7
    Registriert seit:
    07.06.2010
    Ist bei mir aber auch so mit der galerie und den flugmodus hab ich auch mal nicht weg bekommen...
     
  3. TimoBeil, 13.02.2011 #3
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,531
    Registriert seit:
    20.09.2010
    Hi,

    nach meiner Erfahrung/Einschätzung liegt dein Problem mit der Galerie mit hoher Wahrscheinlichkeit an einem zerschossenen Dateisystem auf der Speicherkarte. Dagegen hilft in den allermeisten Fällen richtiges(!) Formatieren der Karte. Windows ist die schlechteste Wahl hierfür. Wenn du keinen Linux-PC zur Hand hast, nimm 'ne Digicam. Alternativ gibt es von Panasonic ein Formatiertool (läuft unter Windows), das saubere Arbeit leistet. Danach die vorher gesicherten Dateien in einer ordentlichen Ordnerstruktur wieder auf die Karte und alles läuft wie geschmiert. Info nebenbei: ich habe 1184 Bilder auf der Karte und die Galerie braucht nur beim ersten Start nach einem Reset etwas Zeit. Danach zickt nichts.

    Alternativ kannst mal QuickPic probieren. Ist ein sehr guter und schneller Betrachter.

    Flugmodus: dieser wird bei mir ohne Ausnahme täglich, wenn ich mich aufs Ohr haue aktiviert. Und zwar seit 3.8.2010 - dem Tag seit ich den Streak besitze. Nicht ein Hänger. Mit allen Androidversionen. Ich tippe auf eine App oder auf eine beschädigte SIM. Wäre auch nicht das 1. Mal.

    Grüße
     
    Oldie bedankt sich.
  4. erdbaer1, 17.02.2011 #4
    erdbaer1

    erdbaer1 Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    2
    Registriert seit:
    13.02.2011
    Vielen Dank für die Antworten. Das mit dem Speicher kam mir auch schon in den Sinn...werde es auf jeden Fall ausprobieren.
    An den Flugmodus traue ich mich noch nicht ran. Dazu müßte ich erst mit dem Backup vernünftig klar kommen, was auch noch nicht richtig gelingt. Aber warum sollte es an einer defekten SIM liegen? Nach Zurückstellen auf Werkszustand war ja alles wieder in Ordnung... Ich hätte damals mal eine andere SIM testen sollen. Es war jedoch so, dass die PIN nicht abgefragt wurde und wenn man in den Einstellungen den Flugmodus deaktivierte, dann war er nach Verlassen und erneutem Aufrufen wieder aktiviert. In einem anderen Forum las ich damals, nur Werkseinstellung hilft, dass sollen sogar die von der Dell-Hotline empfohlen haben... bitter...:thumbdn:
    Vielleicht kann mir jemand ja mal erklären oder einen Link geben, wie man ein absolut sicheres Komplett-Backup beim Dell Streak macht? Wäre sehr nett...:thumbsup:

    Gruß erdbaer1
     
  5. enidandreas, 17.02.2011 #5
    enidandreas

    enidandreas Fortgeschrittenes Mitglied

    Beiträge:
    349
    Erhaltene Danke:
    101
    Registriert seit:
    13.01.2011
    Hallo erdbaer1,

    Sicherungswege gibt es viele. Dazu auch mal eine Frage: Ist dein Gerät gerooted?

    Falls ja ist ein Stichwort NANDROID. Damit kannst Du ein Komplett Backup machen oder einzelne Partitionen sichern.

    Ansonsten ist grundlegend das System eigentlich gesichert und Du kannst es mit der Funktion "auf Werkseinstellungen zurück setzen" wieder herstellen. was du dann noch benötigst ist eine Sicherung deiner Daten, Programme und Einstellungen usw.

    Hierfür habe ich zum Beispiel SpriteBackup am laufen.

    Sprite Mobile - Android Backup - SMS, Bookmarks, System Settings, Application Settings, Call Logs, MMS, Contacts, Photos, Video, Music and much more...

    Bei mir läuft das ohne Probleme und auf meinem WinMobile Handy hat das auch schon immer gute Dienste geleistet...

    Aber das ist nur ein vorschlag, viele Wege führen nach Rom ;)

    Gruß
     
    Oldie bedankt sich.
  6. erdbaer1, 17.02.2011 #6
    erdbaer1

    erdbaer1 Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    2
    Registriert seit:
    13.02.2011
    Mein System habe ich noch nicht gerootet. Hab lediglich das normale Update von Android 1.6 auf 2.2 vollzogen. Ich konnte damals allen Versuchungen wiederstehen und habe auf das offizielle Update warten können. Danach mußte ich einmal wg.dem Flugmodus auf die Werkseinstellungen zurück. Einen Datenverlust hatte ich dadurch nicht unbedingt, nur bei den Apps war es ziemlich schwierig auf den alten Stand zu kommen. Wobei so ein erzwundener Aufräumungsakt manchmal auch ganz gut tut...:biggrin:
    Ich hatte jedoch einen ziemlich großen "Zeitverlust", den ich mir beim nächsten Mal gern ersparen würde.
    Zur Zeit ist es leider so, dass auch mein Market spinnt und ich es ziemlich bescheuert finde, dass man apk-Dateien im Netz mit der Lupe suchen muss. Beispiel: wollte mir MSN Droid installieren und finde keine apk... Ansonsten ist es bei mir so, dass ich auf den Market sowieso nur im WLAN zugreifen kann. Sonst konnte ich jedoch wenigsten im Market stöbern und mir schonmal was raussuchen und wenn ich WLAN-Zugriff hatte, habe ich dann installiert. Nun startet Market jedoch nicht mehr... und WLAN habe ich erst wieder am Wochenende. Aber wer weiß ob es dann geht...
    Deswegen ist ein Backup für mich wohl erstmal das Wichtigste... dann die anderen Sachen. Aber um Nandroid zu installieren brauche ich doch bestimmt den Market oder läuft die Sicherung über den PC, wenn das Dell gerootet wurde? Vielleicht kannst du mir ja noch ein paar Tips geben...

    Gruß erdbaer1
     
  7. enidandreas, 17.02.2011 #7
    enidandreas

    enidandreas Fortgeschrittenes Mitglied

    Beiträge:
    349
    Erhaltene Danke:
    101
    Registriert seit:
    13.01.2011
    Hallo nochmal,

    also wenn es nur um die apps geht, dann ist evtl appmonster für dich interessant. Legt von jeder installierten app eine backup apk an:
    AppMonster - Android Apps und Tests - AndroidPIT

    wenn dein market nicht funktioniert kannst du dich bei androidpit registrieren, dann sollte auch dort ein download möglich sein.

    beim offiziellen froyo update ist auch das dell backup&restore mit installiert worden. da ich nach dem update alle Programme, Kontakte, SMS und Mails und dergleichen wiede auf dem Streak hatte gehe ich davon aus das das Programm auch funktioniert. Ich hab es aber nicht weiter benutzt. du solltest es bereits auf deinem Streak haben also probier einfach ob dir das zusagt ;)

    gruß
     
  8. erdbaer1, 18.02.2011 #8
    erdbaer1

    erdbaer1 Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    2
    Registriert seit:
    13.02.2011
    Vielen Dank für die Hilfe.
    Hab gestern eine Sicherung mit dells backup&restore zurück geholt. Ich damit schon mal rumgespielt und es irgendwann abgebrochen, da anscheinend nichts passierte. Es dauert unwahrscheinlich lange...aber es hat geklappt. Alles so, wie zum Zeitpunkt der Sicherung, außer der Hintergrund und ... mein Market lief trotzdem nicht, zum Zeitpunkt der Sicherung aber schon. Hab dann gestern mein NB dazu gebracht, meinem Dell ein WLAN anzubieten... schwitz... irgendwann ging es dann und mein Market lief dann tatsächlich auch wieder... MSN Talk installiert und mußte feststellen, läuft auch nur mit WLAN. Was soll denn das? Skype läuft bei mir ohne Probleme... warum MSN nicht?
    Galerie werde ich am Wochenende machen, bin schon auf das Ergebnis gespannt.

    Gruß erdbaer1
     
  9. erdbaer1, 21.02.2011 #9
    erdbaer1

    erdbaer1 Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    2
    Registriert seit:
    13.02.2011
    Habe also am Wochenende meine Speicherkarte formatiert, vorher natürlich gesichert… Ich konnte es leider nur mit Win7 machen, was anderes hatte ich nicht zur Hand. Meine Speicherkarte des Dell Streak war im Ursprungszustand, so wie ich sie gekauft hatte. Formatieren von 16 GB mit Win7 dauerte wohl so gute 45 min. Gespeicherte Daten wieder rauf kopiert (gleiche Ordnerstruktur) und getestet. Bis jetzt ist noch kein Fehler wieder aufgetreten. Bisher ist alles ok. Jetzt macht es wieder Spaß, in der Galerie zu stöbern… Eine Sache viel mir noch auf. Entweder nach dem Zurückspielen des Backups oder nach dem Formatieren sind meine Klingeltöne verstellt gewesen. Eigentlich dürfte es doch bei beiden Vorgängen nicht passieren. Aber das ist ja nur eine Kleinigkeit, diese wieder richtig einzustellen. Vielen Dank nochmal für die Tips!:thumbsup:

    Gruß Erdbaer1
     
  10. TimoBeil, 21.02.2011 #10
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,531
    Registriert seit:
    20.09.2010
    Doch, wenn du die Klingel-/Benachrichtigungstöne (wie üblich) im Ordner "media" auf der Karte hast und den Streak bei entnommener Karte laufen hattest. Da hat er wohl ganz schön nach den Tönen gesucht...:winki:
     
  11. erdbaer1, 21.02.2011 #11
    erdbaer1

    erdbaer1 Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    2
    Registriert seit:
    13.02.2011
    Tja, danke für den Hinweis und um genau das oder ähnliches zu Vermeiden, hatte ich mein Dell Streak nicht eingeschaltet, während der ganzen Prozedur. Allerdings auch, weil ich nicht dachte, dass dieser Vorgang sooo lange dauert ...
    Gruß erdbaer1
     
  12. erdbaer1, 22.02.2011 #12
    erdbaer1

    erdbaer1 Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    2
    Registriert seit:
    13.02.2011
    Leider hat die kurzzeitige Besserung nicht lange angehalten. Ich habe die gleichen Probleme wie vorher...:angry:
    Bei Aufruf der Galerie wird meistens nichts angezeigt. Manchmal stehen ein paar Ordner da, ohne Vorschaubilder, manchmal steht mittendrauf auch Kamera und nichts passiert und manchmal ist die Galerie einfach nur leer... Hat noch jemand eine Idee?

    Gruß erdbaer1
     
  13. erdbaer1, 23.04.2011 #13
    erdbaer1

    erdbaer1 Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    2
    Registriert seit:
    13.02.2011
    Hallo,

    mein Problem konnte ich mit dem Kauf einer neuen Speicherkarte beheben. Es ist zwar nun auch schonmal passiert, dass die Galerie nicht ging, aber durch Neustart des Programms war es dann sofort wieder funktionstüchtig, was vorher nie möglich war.

    Gruß erdbaer1
     

Diese Seite empfehlen