1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Banarama, 27.02.2011 #1
    Banarama

    Banarama Threadstarter Junior Mitglied

    Hallo,
    Mein SGS leidet leider unter dem bekannten Gallery Sensor Bug. Es handelt sich hierbei um keine Panikmache und ich bilde mir das auch nicht ein, wie man schon von manchen hier lesen musste - es ist eine Tatsache.
    Seit der Nacht von gestern auf heute sieht meine Akku-Statistik so aus.

    [​IMG] [​IMG] [​IMG]

    Das in meinem Fall der Sensor den Akku leersaugt, sollte somit bewiesen sein.
    Nun, wie lässt sich sich das Problem lösen? "Ganz einfach" wäre nun die Antwort von den meisten hier "Lade dir einfach die Gallery aus dem Market runter, die hat den Sensor Bug nicht!".

    Das ist richtig, aber leider ist die einfachste Lösung nicht immer die beste. Denn anstatt einem Sensor Bug, hat die Gallery (v. RAYMAN50) aus dem Market einen anderen nicht minder schweren Bug: Die Bilder lassen sich nicht mehr "Vertikal" und (!) "Horizontal" als Wallpaper anpassen.


    Siehe hier, erstes Bild die "Custom Gallery" und zweites Bild wie es aussehen sollte:

    [​IMG] [​IMG]


    Die Gallery aus dem Market, die Gallery von DarkysRom und der GalleryFix von SGS Tools haben alle das gleiche Problem. Handelt sich möglicherweise bei allen um die mehr oder weniger gleiche Gallery.
    Es gibt nun zwei Lösungsvarianten: Entweder es weiß jemand einen Alternativ-Weg um die Wallpaper seinen Wünschen anzupassen oder jemand kennt eine Gallery ohne "diese" zwei Bugs?

    Hoffe jemand weiß eine Lösung.
     
  2. gokpog, 27.02.2011 #2
    gokpog

    gokpog Android-Ikone

    Ich verstehe noch nicht ganz, wie die ersten drei Bilder beweisen sollen, dass die Sensornutzung am Akku saugt? Die ersten zwei Bilder sind "normal", die sehen bei jedem so aus.
    Aber wo ist nun der Beweis für den erhöhten Akkuverbrauch? Nur der wird unter Mythen und Legenden eingestuft, nicht die Sensornutzung an sich.

    Beim zweiten Problem kann ich leider nicht helfen. Ich nutze immer die normale Galerie um Hintergrundbilder zu setzen.
     
  3. DrMole, 27.02.2011 #3
    DrMole

    DrMole Android-Ikone

    Hallo

    Der Sensor Bug ist reine Einbildung, zumindest der erhöhte Akkuverbrauch.
    Es stimmt zwar das die Sensor Nutzung nach den benutzen der Galerie aktiv bleibt, aber deshalb wird nicht mehr Akku verbraucht.
     
  4. Banarama, 27.02.2011 #4
    Banarama

    Banarama Threadstarter Junior Mitglied

    Hmmm, ich bin halt davon ausgegangen das es schon am Akku saugen wird, wenn die Sensoren die ganze Zeit aktiv sind...? Falls dem nicht so ist, freut es mich natürlich, aber wie kann es sein das es keine Leistung braucht wenn die Sensoren andauernd aktiv sind? :blink:
     
  5. DrMole, 27.02.2011 #5
    DrMole

    DrMole Android-Ikone

    Die geringfügige Akku Nutzung die hier vielleicht auftreten könnte, wäre so minimal das du es kaum merken würdest.
     
  6. GerdS, 27.02.2011 #6
    GerdS

    GerdS App-Anbieter (kostenpfl.)

    Die Gallery mit ihren Animationen ist zwar ganz nett aber dafür langsam. Installiere Dir einfach QuickPic aus dem Market und Du hast einen guten Ersatz ohne Sensorproblem.

    Gruß Gerd
     
  7. PJF16, 27.02.2011 #7
    PJF16

    PJF16 Senior-Moderator Team-Mitglied

    Der Sensorbug ist wirklich reine Einbildung.

    Das mit dem Hintergrundbild ist eigentlich auch klar. Da die "modified Gallery" eigentlich die Gallerie von dem HTC Desire ist. Dort kann man nicht selbstgemachte Fotos als Hintergrund einstellen, die sich verschieben. ;)
     
  8. DocHoliday, 27.02.2011 #8
    DocHoliday

    DocHoliday Android-Hilfe.de Mitglied

    Ich weiß nicht recht. Mein Galaxy hält normalerweise "lange" durch (2 bis 3 Tage, Nachts halt Offline), aber sobald ich eine Sensornutzung von 100% habe (sprich Sensornutzung = Galaxy eingeschalten), hält der Akku weniger lange.

    Dabei verliert es selbst im Offline-Modus übermäßig viel Akku, was es ansonsten nicht tut. Also irgendeinen Zusammenhang gibt es sehr wohl.

    Bei mir ist tritt dieser Fehler jedoch auch bei Verwendung von Skype auf (nur für Telefonat gestartet, danach wieder über das Programm beendet). War aber auch bei der Galerie so, bevor ich den Fix von den SGS Tools vorgenommen habe, und eben jetzt die HTC Gallery verwende...
     
  9. Banarama, 27.02.2011 #9
    Banarama

    Banarama Threadstarter Junior Mitglied

    Danke für die ganzen Antworten.
    Werde heute vorm schlafen gehen, einfach mal den Akku Stand im Auge behalten und am nächsten Morgen habe ich dann Gewissheit ob die Sensoren wirklich am Akku saugen oder nicht.