1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Gelegentliche Reboots

Dieses Thema im Forum "Samsung Galaxy Ace (S5830) Forum" wurde erstellt von placebo76, 08.05.2011.

  1. placebo76, 08.05.2011 #1
    placebo76

    placebo76 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2011
    hat noch jemand das Problem das ständig das Smartphone nach dem normalen Display-Ausschalten nicht mehr anzuschalten ist? Ich muss dann immer 10 sek. auf den on-schalter drücken, dann fährt es wieder hoch. Ansonsten passiert gar nix. Passiert mehrmals am Tag
     
  2. PiL PiL, 08.05.2011 #2
    PiL PiL

    PiL PiL Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    2
    Registriert seit:
    27.04.2011
    Jo passiert mir auch! Zwar nicht ganz so oft aber bestimmt alle 1 bis 2 Tage. Manchmal startet es auch einfach von selbst neu wenn ich auf den Home-Button drücke.
     
  3. Atreyu, 08.05.2011 #3
    Atreyu

    Atreyu Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    17
    Registriert seit:
    05.04.2011
  4. ChaosWare, 08.05.2011 #4
    ChaosWare

    ChaosWare Android-Experte

    Beiträge:
    457
    Erhaltene Danke:
    120
    Registriert seit:
    05.05.2011
    Update auf 2.3 hat bei mir geholfen. Hatte am Tag ca. 20 abstürze.
    Gruß Chris
     
  5. MrMrques, 08.05.2011 #5
    MrMrques

    MrMrques Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    17
    Registriert seit:
    23.03.2011
    Das Leute einfach unfähig sind, die Suche zu bemühen...

    klick

    edit:// Atreyu war schneller
     
  6. PiL PiL, 08.05.2011 #6
    PiL PiL

    PiL PiL Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    2
    Registriert seit:
    27.04.2011
    ... ja ganze 3,5 stunden :thumbsup:
     
  7. placebo76, 08.05.2011 #7
    placebo76

    placebo76 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2011
    da würde ich gerne noch warten bis der Autofokus bei der Kamera funktioniert

     
  8. flo-95, 08.05.2011 #8
    flo-95

    flo-95 Ehrenmitglied

    Beiträge:
    6,653
    Erhaltene Danke:
    1,140
    Registriert seit:
    22.10.2010
    Phone:
    Nexus 5
    Tablet:
    Nexus 7 (2012)
    Mit der neuesten Firmware funktioniert der.
     
  9. rotorhead, 15.08.2011 #9
    rotorhead

    rotorhead Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    15.08.2011
    Hallo allerseits!

    Habe ein ziemlich nerviges Problem mit meinem Ace, das ich heute von Bitronic (Reparaturdienstleister von Samsung) zurückbekommen habe.
    Laut Aussage von Bitronic wurden nicht näher genannte Teile ausgetauscht und ein Funktionstest durchgeführt. Allerdings tritt das Problem nachwievor auf.

    Hier meine Problembeschreibung die ich an Bitronic und Samsung geschickt habe:
    Das Gerät schaltet sich selbstständig aus. Dies passiert regelmäßig, und ist reproduzierbar. Zum Beispiel durch das Starten vom Browser und dem Browsen einer beliebigen Seite. Nach kurzer Zeit sagt mir Android, dass der Prozess nicht mehr reagiert, wenn das Telefon nicht sogar kurz darauf sich ausschaltet. Genauso Angry Birds, welches garnicht erst startet und direkt zu einem Reboot führt. Genau wie das Ändern des Hintergrundes in ein Live-Hintergrundbild. Nach meiner Auffassung stürzt das Gerät ab, sobald der Prozessor mehr zu tun bekommt.
    Das Gerät wurde von mir bereits mehrfach auf Werkseinstellungen zurückgesetzt. Auch durch den kompletten Reset mithilfe von *2767*3855#. Dies hat keine Abhilfe verschafft.

    Nach meiner Recherche hier im Forum scheint es nicht das WLAN Problem zu sein. Oder irre ich mich? Habt ihr schon ähnliche Erfahrungen gemacht?
     
    Zuletzt bearbeitet: 16.08.2011
  10. Mufflon, 16.08.2011 #10
    Mufflon

    Mufflon Android-Experte

    Beiträge:
    532
    Erhaltene Danke:
    75
    Registriert seit:
    27.04.2011
    Phone:
    Huawei Ascend P1, Motorola Moto X Play
    Nein, das ist nicht der W-Lan-Bug und ich habe auch noch nie etwas derartiges gelesen. Hört sich für mich nach einem massiven Hardware-Problem an. Schick es sofort wieder weg zur Reparatur.

    Bye, Klaus
     
  11. rotorhead, 16.08.2011 #11
    rotorhead

    rotorhead Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    15.08.2011
    Hi!

    Danke für die Antwort! Habe das Telefon direkt wieder zur Post gebracht und zurückgeschickt. Mal sehn, wie lange Bitronic dieses Mal braucht...
    Das letzte Mal waren es 2,5 Wochen. :mad:

    Cheers
     
  12. macl, 27.04.2012 #12
    macl

    macl Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    27.04.2012
    Habe ein Problem mit dem Samsung Galaxy Ace GT-S5830i:
    Nach einer Woche problemloser Nutzung, konnte ich nichtmehr telefonieren und SMS senden/empfangen, daraufhin habe ich es aus- und wieder angeschalten. Nachdem es hochgefahren war, ist es nach einigen Sekunden wieder ausgegangen und selbständig neu gestartet. Dies wiederholte sich dann etwa 10-20 Mal. Daraufhin hatte ich keine Probleme mehr und es haben alle Dienste wieder normal funktioniert. Nach 2 Tagen, bei dem Versuch zu telefonieren, ging das Problem erneut los. Das Telefonat wurde noch beim Wählen unterbrochen, Handy ging aus und wieder an, aus und wieder an...
    In der Annahme es muss defekt sein, habe ich es umgetauscht. Das "neue" Samsung Galaxy Ace GT-S5830i hatte dann schon beim ersten Starten das gleiche Problem (ständiger Neustart).
    Ich denke die Wahrscheinlichkeit, dass ich zwei defekte Geräte erwischt habe ist sehr gering. Kann es sein, dass das Problem an meiner Sim-Karte liegt? Merkwürdig ist jedoch auch, dass ich das erste Gerät, wie schon erwähnt, eine Woche ohne die beschriebenen Probleme nutzen konnte. Hoffe man kann mir hier helfen!
    Mfg
     
  13. SG Ace Tom, 29.04.2012 #13
    SG Ace Tom

    SG Ace Tom Gast

    Wie zeigt es sich im flugmodus/ohne sim?
    Welcher netzanbieter?

    Gesendet von meinem GT-S5830 mit der Android-Hilfe.de App
     
  14. Hollywood, 11.05.2012 #14
    Hollywood

    Hollywood Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    0
    Registriert seit:
    31.01.2012
    Hallo,

    folgendes Problem: Sobald ich auf dem Menü Punkt Galerie klicke fährt das Ace herunter (wieder hoch) ohne das ich ein Einblick bekommen habe. Das selbe passiert beim I-net...gerade ist die Seite geöffnet und schon das selbe Problem. Habe es auf Werkseinstellung zurückgesetzt aber hat so gar nichts geholfen. Habe es nun eingeschickt aber mich würde Interessieren wie sowas von heut auf morgen passieren kann? Viren oder sowas hatte ich nicht drauf.
     
  15. SG Ace Tom, 11.05.2012 #15
    SG Ace Tom

    SG Ace Tom Gast

    momentan kommen aber oft solche beschwerden :)

    Gesendet von meinem GT-S5830 mit der Android-Hilfe.de App
     
  16. -masc-, 11.05.2012 #16
    -masc-

    -masc- Gast

    Bei mir war damals die MicroSD schuld. Es startete willkürlich neu. Beim Surfen, Spielen oder auch einfach so. Hatte es 3 mal im Laden abgegeben, bis ich danach gemerkt habe, dass es nicht am Handy lag, sondern einfach an der MicroSD. :winki: Habe nun eine andere drin (A-Data, 16GB, Class 10) und das Problem ist weg.
     
  17. SG Ace Tom, 12.05.2012 #17
    SG Ace Tom

    SG Ace Tom Gast

    das kann gut sein, habs heute schon bei meiner gemerkt
    32gb klass4
    musik hören und dann apps verschoben und manchmal stoppte die musik!?
    warscheinlich zu viele zugriffe auf der sd
    schreib doch bitte noch rein, wie viel mb intern noch frei ist :)

    Gesendet von meinem GT-S5830 mit der Android-Hilfe.de App
     
  18. Hollywood, 12.05.2012 #18
    Hollywood

    Hollywood Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    0
    Registriert seit:
    31.01.2012
    Ich hatte mir ne 16 GB SD fürs Ace besorgt und gegen die 2 GB ausgetauscht und alles funktionierte ohne Probleme. Habe es dann mit der 2 GB getestet und auch ohne Speicherkarte aber alles blieb beim alten. Vielleicht ein Software fehler?!
     
  19. helios123, 12.05.2012 #19
    helios123

    helios123 Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    20.09.2011
    Phone:
    Samsung Galaxy S4
    Mein Ace hat sich vor ein paar Tagen auch einfach mal runtergefahren, ohne dass ich das wollte oder etwas gedrückt hätte. :thumbsup:
     
  20. SG Ace Tom, 12.05.2012 #20
    SG Ace Tom

    SG Ace Tom Gast

    *lach* meins hat sich schon 3 mal unter meiner beobachtung neugestartet innerhalb einer woche :/

    Gesendet von meinem GT-S5830 mit der Android-Hilfe.de App
     

Diese Seite empfehlen