1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Gelöst: Akku aufladen bei Bootloop

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von BadRandolph, 02.01.2011.

  1. BadRandolph, 02.01.2011 #1
    BadRandolph

    BadRandolph Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    359
    Erhaltene Danke:
    37
    Registriert seit:
    21.12.2010
    moin,
    neue frage:
    wie verhindere ich den bootvorgang des defy's, damit der nur strom zieht zum aufladen (weiße led)
     
  2. DeHub, 02.01.2011 #2
    DeHub

    DeHub Android-Experte

    Beiträge:
    871
    Erhaltene Danke:
    52
    Registriert seit:
    29.06.2010
    Das ist kein bootvorgang ins os. Der bootet nur in nen Modus, wo er dir anzeigen kann, dass geladen wird. Steckst du dann aus, ist auch das defy wieder aus. Die weise LED leuchtet auch nur so lange, wie der Akku zu wenig Spannung hat, das gerät zu betreiben.
     
  3. BadRandolph, 02.01.2011 #3
    BadRandolph

    BadRandolph Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    359
    Erhaltene Danke:
    37
    Registriert seit:
    21.12.2010
    *edit*
    nein, das kanns nicht sein. wenn ichs ans strom anschließe kommt ne leere batterie mit nem fragezeichen drin, wenn ich an usb anschließe versucht er zu booten, mit dem normalen android bootlogo
     
    Zuletzt bearbeitet: 02.01.2011
  4. DeHub, 02.01.2011 #4
    DeHub

    DeHub Android-Experte

    Beiträge:
    871
    Erhaltene Danke:
    52
    Registriert seit:
    29.06.2010
    Ist das ein Aprilscherz? Du öffnest die USB Buchse, steckst das ladegerät das dabei war da rein und steckst das wiederum in die Steckdose!?
     
  5. BadRandolph, 02.01.2011 #5
    BadRandolph

    BadRandolph Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    359
    Erhaltene Danke:
    37
    Registriert seit:
    21.12.2010
    wir haben januar. und ich bin nicht in der laune für scherze
     
  6. DeHub, 02.01.2011 #6
    DeHub

    DeHub Android-Experte

    Beiträge:
    871
    Erhaltene Danke:
    52
    Registriert seit:
    29.06.2010
    Ok, hat dich meine "Anleitung" dann weiter gebracht?
     
  7. BadRandolph, 02.01.2011 #7
    BadRandolph

    BadRandolph Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    359
    Erhaltene Danke:
    37
    Registriert seit:
    21.12.2010
    ich schau jetzt, habs ans stromnetz angeschlossen und gewiped, hoffe er bootet jetzt in die batterieanzeige oder ins os, damit ichs laden kann.

    vorher ging das nicht weil ich im bootloop war, ungünstige verkettung der umstände

    *edit* wenn er immer wieder die bootsequenz vollständig durchläuft, bezieht er dann dabei schon akku? oder bi´n ich in ner langen bootloop
     
  8. DeHub, 02.01.2011 #8
    DeHub

    DeHub Android-Experte

    Beiträge:
    871
    Erhaltene Danke:
    52
    Registriert seit:
    29.06.2010
    Dann ist die Frage ja aber eher warum du in ner Loop bist!

    Wenn dein Ladegerät ausreichend Saft bringt, sollte er auch beim booten laden. Aber dein eigentliches Problem ist ja dann die Loop!

    Seit wann hast du die?
     
    Zuletzt bearbeitet: 02.01.2011
  9. BadRandolph, 02.01.2011 #9
    BadRandolph

    BadRandolph Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    359
    Erhaltene Danke:
    37
    Registriert seit:
    21.12.2010
    habe seit gestern kontinurielich bootloops, nachdem ich die deodexte 2.34.1 drauf hatte, musste danach wieder die originalsoftware flashen, und da fiel mir dann das mit der sd karte auf, das muss ich schon seit ner woche oder so haben, weil dauernd bilder verschwanden, ich dachte ich hätte die irgendwie woanders hin kopiert, dann dämmerte mir das die karte nicht korrekt funktioniert.

    bei system recovery hilft mir das aber auch nicht unbedingt weiter, denn der scheint die recovery system auf die sd karte zu speichern, jedenfalls hatte ich gestern sehr oft probleme in den recovery modus zu kommen, habs zum glück zwischendurch geschafft um ein backup zu machen.

    jetzt brauche ich einfach nur genug saft um das ding zum laufen zu bringen, flashen, und das backup einzuspielen, also in erster linie brauche ich halt saft aufm akku, und solang das während der bootloop funktioniert ist mir der rest egal, muss danach eh flashen und schauen obs mit ner kleineren sd funktioniert
     
  10. DeHub, 02.01.2011 #10
    DeHub

    DeHub Android-Experte

    Beiträge:
    871
    Erhaltene Danke:
    52
    Registriert seit:
    29.06.2010
    Also von der flasherei habe ich nicht viel Ahnung. Habe mich damit nicht befasst, da die stock rom bei mir sehr zufriedenstellend läuft. Aber entferne doch mal sd und SIM Karte. Vielleicht ist deine bootloop ja dann weg und du kannst wieder flashen...

    Wenn das nicht hilft, steige ich hier aus :)
     
  11. BadRandolph, 02.01.2011 #11
    BadRandolph

    BadRandolph Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    359
    Erhaltene Danke:
    37
    Registriert seit:
    21.12.2010
    danke für die hilfe ^^
    aber die dinger waren beide raus, ne stunde knapp.
     
  12. schmarti, 02.01.2011 #12
    schmarti

    schmarti Android-Experte

    Beiträge:
    817
    Erhaltene Danke:
    87
    Registriert seit:
    25.05.2010
    Phone:
    HTC Desire
    Hast Du denn den Eindruck, dass der Akku warm wird?
     
  13. DeHub, 02.01.2011 #13
    DeHub

    DeHub Android-Experte

    Beiträge:
    871
    Erhaltene Danke:
    52
    Registriert seit:
    29.06.2010
    Vielleicht deutet SAS Fragezeichen auch darauf hin, dass er keinen Akku findet? Vielleicht ist der über den Jordan gegangen? Durch irgend eine Aktion überladen?
     
  14. BadRandolph, 02.01.2011 #14
    BadRandolph

    BadRandolph Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    359
    Erhaltene Danke:
    37
    Registriert seit:
    21.12.2010
    jap, habs jetzt seit ner halben stunde im loop an der steckdose, akku wird ist jetzt seit knapp 20 minuten gleichmäßig warm.

    ad dehub: ne, im gegenteil, hatte sämtliche vsel's umgeschrieben auf niedrigeren verbrauch, aber immernoch höher als die minimum werte, und das schon seit knapp ner woche, ohne hänger, ruckler, abstürze etc, nichtmal bei spieleanwendungen von gameloft

    *edit* ich meinte, seit 20 minuten IST der akku gleichmäßig warm geblieben, nicht das er kontinuirlich heißer wird ^^
     
  15. BadRandolph, 02.01.2011 #15
    BadRandolph

    BadRandolph Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    359
    Erhaltene Danke:
    37
    Registriert seit:
    21.12.2010
    noch eine frage:_ läd der akku auch angeschlossen wenn das defy im bootloader ist?
     
  16. BadRandolph, 02.01.2011 #16
    BadRandolph

    BadRandolph Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    359
    Erhaltene Danke:
    37
    Registriert seit:
    21.12.2010
    frage kann ich selbst beantworten: nichts davon funktioniert.
    firmware bootet nicht wegen sd karten problem, und ohne boot kann ich den akku nicht laden, und ohne akku keinen saft zum flashen der firmware.

    *edit* wohnort entfernt
     
    Zuletzt bearbeitet: 02.01.2011
  17. DeHub, 02.01.2011 #17
    DeHub

    DeHub Android-Experte

    Beiträge:
    871
    Erhaltene Danke:
    52
    Registriert seit:
    29.06.2010
    Soweit ich weiß kannst du das Handy auch einschalten wenn es nur am ladegerät ohne Akku hängt
     
  18. BadRandolph, 02.01.2011 #18
    BadRandolph

    BadRandolph Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    359
    Erhaltene Danke:
    37
    Registriert seit:
    21.12.2010
    ja, außer man startet nicht wegen bootloop wegen defekter sd und kann keine saubere rom flashen und bracuht strom um in den bootloader zu gehen

    *edit* das macht das ganze ja so problematisch, ich bin in ner zwickmühle wegen zwei problemen die sich perfekt ergänzen
     
    Zuletzt bearbeitet: 02.01.2011
  19. BadRandolph, 02.01.2011 #19
    BadRandolph

    BadRandolph Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    359
    Erhaltene Danke:
    37
    Registriert seit:
    21.12.2010

Diese Seite empfehlen