1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] Alles wird 3x so schnell abgespielt?

Dieses Thema im Forum "HTC Desire HD Forum" wurde erstellt von Biosman, 08.04.2011.

  1. Biosman, 08.04.2011 #1
    Biosman

    Biosman Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    357
    Erhaltene Danke:
    34
    Registriert seit:
    20.06.2010
    Hallo,

    Habe gestern mein schönes DHD bekommen. Habe auch einen wirklichen Glückskauf welches keine Optischen oder Technischen Fehler aufweisst.

    Doch nun ist mir ein komischer "fehler?" aufgefallen. Alle meine Media sachen sprich MP3´s oder auch Youtube Videos werden 2-3 fach geschwindigkeit wiedergegeben. d.h es ist so als würde ich Dauerhaft vorschpulen. ~.~

    Durch die Suche habe ich nix gefunden. Jedenfalls weiss ich nichtmal genau nach was ich überhaupt suchen soll.

    Hoffe das es ein "kleines" Problem ist.

    Es fing gestern Späten Abend an als ich das Headset das erste mal ausprobiert habe. Seit dem wird alles im Vorspulmodus (so will ich das mal nennen) wiedergegeben.

    Gruß

    Biosman
     
  2. AndroGirl, 08.04.2011 #2
    AndroGirl

    AndroGirl Android-Guru

    Beiträge:
    2,345
    Erhaltene Danke:
    911
    Registriert seit:
    27.12.2010
    Phone:
    Samsung Galaxy S7 Edge
    Ist ein komisches Phänomen ... :blink:
    Ich würde das Handy auf Werkszustand mal zurücksetzen lassen & es nochmals testen.
    Falls das wieder normal gehen sollte, liegt es irgendwie mit dem Headset zusammen...
    ... da noch Garantie bestehen sollte, würde ich das Handy einschicken lassen.
     
  3. Biosman, 08.04.2011 #3
    Biosman

    Biosman Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    357
    Erhaltene Danke:
    34
    Registriert seit:
    20.06.2010
    Ich hab das ding gestern erst neu ausgepackt.

    Es hat Stunden gedauert bis ich alle Apps drauf hatte und ich alles soweit nach Wunsch eingestellt habe.

    Gibt es da keine anderen wege? Ist der Fehler denn bekannt?
     
  4. AndroGirl, 08.04.2011 #4
    AndroGirl

    AndroGirl Android-Guru

    Beiträge:
    2,345
    Erhaltene Danke:
    911
    Registriert seit:
    27.12.2010
    Phone:
    Samsung Galaxy S7 Edge
    Ja, das glaube ich dir - ist auch ärgerlich.

    Ich wüßte keine andere Lösung.

    Habe diesen "Fehler" bis jetzt noch nicht gehört/gekannt.


    Aber bevor du alles extern absicherst & das Gerät auf Werkszustand zurücksetzt, warte mal ab,
    bis dir hier ein anderer User einen anderen Vorschlag gibt.
     
    Biosman bedankt sich.
  5. Biosman, 08.04.2011 #5
    Biosman

    Biosman Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    357
    Erhaltene Danke:
    34
    Registriert seit:
    20.06.2010
    So ich habe grade gemerkt das der Fehler wohl noch schlimmer ist:

    Es werden ÜBERHAUPT keine Audio sachen wiedergegeben. Sprich Klingelton, aufgenommene Videos oder Spiele. Es kommt kein Pieps aus dem Gerät.

    Aufgenommene Videos werden auch mit 2-3 Facher geschwindigkeit abgespielt ohne Ton.

    Hoffe irgendjemand hat oder hatte ähnliches Problem.

    Wenn ich auf Werkseinstellungen zurück gehe könnte ich pech haben das der Fehler Reproduzierbar ist und ich dann wieder das gleiche Problem habe.

    Man wie mich das grade "ankotzt" das ding ist Nagelneu und gleich so ein "Schei*". -.-
     
  6. Lion13, 08.04.2011 #6
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Ist das DHD ganz neu oder ein Gebrauchtkauf?

    Ich muß auch gestehen, daß ich von so einem Fehler das erste Mal lese; ich würde auch spontan einen Reset empfehlen, und falls das Problem weiter besteht, wirst du aus meiner Sicht nicht um eine Reklamation herumkommen.
     
    Biosman bedankt sich.
  7. Biosman, 08.04.2011 #7
    Biosman

    Biosman Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    357
    Erhaltene Danke:
    34
    Registriert seit:
    20.06.2010
    Gestern bei Expert neu bekommen

    Naja dann werde ich es mal zurück setzen und berichten.
     
  8. Biosman, 08.04.2011 #8
    Biosman

    Biosman Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    357
    Erhaltene Danke:
    34
    Registriert seit:
    20.06.2010
    ehh ok das wird mir keiner glauben...

    Ein einfacher Neustart hat geholfen. O_o

    Nun funzt wieder alles wie gewohnt. Manchmal sind es auch ebend nur die kleinen dinge.^^ Hoffe nur das es bei diesem kleinen "ausrutscher" bleibt, auf Zurück schicken usw. habe ich weniger die lust *G*

    Trotz dem vielen dank an euch für die Fixe hilfe!

    Bin froh das es wieder Läuft.
     
  9. TimeTurn, 08.04.2011 #9
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,109
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Starte es einfach mal neu. Diesen Bug des Players hab ich auch schon gehabt. Seit dem benutze ich DroidShuffle und Headset Interceptor. Damit gehen zwar die Titelsprungtasten nicht mehr, aber mit der Rufannahmetaste kann man trotzdem springen und dieser nervige Bug (sowie das bei Doppelclick des Buttons der letzte in der Anrufliste angerufen wird) sind weg.

    http://www.android-hilfe.de/htc-des...yer-probleme-mit-droidshuffle-co-umgehen.html

    Mit dem Originalheadset sollte der Bug aber eher selten auftreten - eventuell reicht auch einfach neu starten.
     
    Biosman bedankt sich.
  10. Biosman, 08.04.2011 #10
    Biosman

    Biosman Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    357
    Erhaltene Danke:
    34
    Registriert seit:
    20.06.2010
    Hey TimeTurn mein alter Milestone "Freund" :p

    Sieht man sich wieder.^^

    Ja komisch, habe grade auch (unsere Posts haben sich wohl überschnitten) einen Simplen Neustart gemacht und alles Funzt wieder.

    Tja so ist das halt... von einem Bug "Handy" zum anderen. *FG*
     
    Zuletzt von einem Moderator bearbeitet: 08.04.2011
  11. TimeTurn, 08.04.2011 #11
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,109
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Das ich alt bin weis ich selber :flapper: :D

    PS: Aber nich mein Milestone Mod Script ausprobieren auf dem DHD - das wird nich funzen *duck* hehe :D
     
  12. kolibree, 08.04.2011 #12
    kolibree

    kolibree Android-Guru

    Beiträge:
    2,233
    Erhaltene Danke:
    200
    Registriert seit:
    04.03.2010
    Phone:
    Nexus 6
    Verdammt. Zu spät.. und ich hab kein Back Up gemacht :(
     
    Zuletzt von einem Moderator bearbeitet: 08.04.2011
  13. Biosman, 08.04.2011 #13
    Biosman

    Biosman Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    357
    Erhaltene Danke:
    34
    Registriert seit:
    20.06.2010
    Ich hatte "dein" Script bis ebend noch auf meinem Milestone drauf. Wollte dann mit dem Software updater Froyo drauf machen und nun hängt es beim Motorola Logo fest. Gar nix geht mehr.

    Tja... Never Touch a running System oder wie sagt man doch so schön.

    Jetzt darf ich mich mit dem Stein rumkloppen und hoffen das dieser irgendwan/irgendwie wieder läuft. :(

    p.s:

    Ich glaube wir driften so ein bischen vom Thema ab. Mein Problem ist jedenfalls geklärt. Ich danke allen für die Hilfe!
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. android video wird zu schnell abgespielt

    ,
  2. auf mein handy wird alles schnell abgespielt