1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

(gelöst) Bilder werden nur noch als spmo Datei angezeigt

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von borizb, 15.05.2011.

  1. borizb, 15.05.2011 #1
    borizb

    borizb Threadstarter Erfahrener Benutzer

    Beiträge:
    196
    Erhaltene Danke:
    3
    Registriert seit:
    13.12.2010
    Servus,

    hab grad meine Bilder synchronisiert mit der Media Link Anwendung.
    Dann hab ich mein Handy abgestöpselt und ein paar Minuten später
    wieder dran. Die Dateien sind noch da, aber statt jpgs sind es jetzt
    SPMO Dateien. Im Defy Forum haben 2 Leute das gleiche Problem,
    das hier hab ich über Google gefunden, da gehts um das Droid X.
    Lost all pictures - SPMO files still there - Android Forums

    Komisch dass das nur bei Motorolas auftritt, so weit ich das sehe, oder?
    Irgendjemand ne Ahnung wie man es rückgängig machen kann oder in
    zukunft verhindern?

    Edit: Ich glaub ich bin nah an der Lösung. Es scheint mir so, dass die Media
    Link Software das so macht. Die erstellt einen Ordner unter Eigene Bilder
    in der auch dieser Ordner mit den spmo Dateien auftaucht. Hmmm....
    Ach ja, die Filesize ist die gleiche, deswegen sehe ich denn Sinn nicht so ganz.

    Edit 2: Jup, ist diese merkwürdige Motorola Software, die mal abgesehn
    von wichtigen Dingen (Kontakte, Schriftverkehr, Einstellungen) alles andere
    synchronisiert (Fotos, Videos und die Musik, die eh schon aufm Rechner ist).
    Ich synchronisier jetzt wieder mit den windowseigenen Tools.
    Wär schön gewesen wenn man alles mit einer Software und einem Mausklick
    hätte machen können.
     
    Zuletzt bearbeitet: 18.05.2011

Diese Seite empfehlen