1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] Bin am Verzweifeln...

Dieses Thema im Forum "Root / Hacking / Modding für Dell Streak" wurde erstellt von W!ldGunM@n, 08.07.2011.

  1. W!ldGunM@n, 08.07.2011 #1
    W!ldGunM@n

    W!ldGunM@n Threadstarter Android-Lexikon

    Beiträge:
    1,053
    Erhaltene Danke:
    496
    Registriert seit:
    29.01.2010
    Hallo zusammen,

    heute ist mein Streak gekommen und alles ok soweit.
    Hab das Streakmod Recovery installiert und wollte mir nun ein custom rom aufspielen.
    Habs mit simple Droid bzw. Streakdroid versucht, beide Male Fehlanzeige.
    Komme nur bis zur Bootanimation und das wars.
    Ich habe alles schon versucht, sämtliche Original Roms in allen Versionen, reset davor, reset danach... es tut sich einfach nix.
    Ist ja nun nicht so, das ich im Androidbereich ein Anfänger bin, aber mir scheint es so,das ich wohl zu blöde fürs Streak bin.
    Hat vielleicht jemand noch ne hilfreiche Idee für mich ?
     
    Zuletzt bearbeitet: 09.07.2011
  2. Agent_Payne, 08.07.2011 #2
    Agent_Payne

    Agent_Payne Android-Experte

    Beiträge:
    621
    Erhaltene Danke:
    206
    Registriert seit:
    13.12.2010
    Damit du erstmal wieder eine Basis zum flashen einer Custom-Rom hast, würde ich erstmal zu einer Stock-Rom zurückkehren.

    Zu erst lädst du dir mal das Multi Recovery Tool hier aus dem Forum damit du ein Dell Recovery Image flashen kannst (Anleitung im Thread vorhanden):
    http://www.android-hilfe.de/root-ha...multirecoveryflasher-v0-8-update-7th-jul.html Hier solltest du dann das .351 Image nehmen, damit du im folgenden keine weiteren Probleme bekommst.

    Anschließend lädst du dir hier die .351 Rom Dell Streak - XDA-Developers und benennst diese in "update.pkg" um. Danach packst du dir die Datei auf die Speicherkarte (in deinem Fall nimmst du die Karte aus deinem Streak und steckst Sie am PC in einen Cardreader).

    Nachdem du die Speicherkarte wieder in dein Streak eingebaut hast, startest du das Handy und drückst sobald das Dell Logo erscheint gleichzeitig die beiden Lautstärkewippen.

    Du kommst nun in das Recoverymenü, wählst den zweiten Punkt aus und drückst die Kamerataste. Nach kurzer Zeit kommt ein blauer Text, welcher dir sagt, die update.pkg gefunden zu haben.

    Nach erneutem drücken der Kamerataste wird diese Datei installiert. Nachdem dies geschehen ist, macht das Gerät einen Factory Reset und sollte eigentlich problemlos laufen.

    Ein kleiner Hinweis am Rande: Beim ersten booten kann es einige Minuten dauern, bis das Handy hochgefahren ist.
     
  3. W!ldGunM@n, 08.07.2011 #3
    W!ldGunM@n

    W!ldGunM@n Threadstarter Android-Lexikon

    Beiträge:
    1,053
    Erhaltene Danke:
    496
    Registriert seit:
    29.01.2010
    Danke für die schnelle Antwort, aber so habe ich es auch schon gemacht... trotzdem krieg ich kein custom rom installiert, einzig und alleine das minimalrom als nandroid backup
     
  4. Agent_Payne, 08.07.2011 #4
    Agent_Payne

    Agent_Payne Android-Experte

    Beiträge:
    621
    Erhaltene Danke:
    206
    Registriert seit:
    13.12.2010
    Klingt aber schon merkwürdig, dass bis auf das Minimal Streak keine andere Custom-Rom funzt.

    Aber zurück zur Stock-Rom klappt?
     
  5. W!ldGunM@n, 08.07.2011 #5
    W!ldGunM@n

    W!ldGunM@n Threadstarter Android-Lexikon

    Beiträge:
    1,053
    Erhaltene Danke:
    496
    Registriert seit:
    29.01.2010
    ja, ohne Probleme...
     
  6. Agent_Payne, 08.07.2011 #6
    Agent_Payne

    Agent_Payne Android-Experte

    Beiträge:
    621
    Erhaltene Danke:
    206
    Registriert seit:
    13.12.2010
    Hmmm, dann bin ich mit meinem Latein auch am Ende, da das flashen so gesehen problemlos klappt, wenn du wieder eine Stock-Rom aufspielen kannst.

    Ein defekt des Streaks aber somit auch.

    Hast du nach dem flashen einer Custom Rom im Recovery Menü neben einem Factory Reset auch mal den Dalvik Cache gewipt?
     
  7. W!ldGunM@n, 08.07.2011 #7
    W!ldGunM@n

    W!ldGunM@n Threadstarter Android-Lexikon

    Beiträge:
    1,053
    Erhaltene Danke:
    496
    Registriert seit:
    29.01.2010
    ja, hab ich auch gewiped... aber irgendwie bringt, egal was ich anstelle, alles nix :crying:
     
  8. Agent_Payne, 08.07.2011 #8
    Agent_Payne

    Agent_Payne Android-Experte

    Beiträge:
    621
    Erhaltene Danke:
    206
    Registriert seit:
    13.12.2010
    Echt komisch, aber was genau dein Streak für eine Macke hat, weiß ich dann leider auch nicht. Ich könnte einzigst unterstellen, dass du irgendwo einen Fehler machst, aber das wäre auch bös ;)

    Aber wenn das Minimal Streak bei dir läuft, ist das doch schonmal mehr als gut. Ich habe bereits so ziemlich jede Custom-Rom durch und m.E. nach ist diese die beste seit v0.5.

    Simple Streak ist fast genauso gut, Streakdroid zu buggy und Playdoh zu unausgereift. Die anderen Roms sind meist noch im Alpha oder Beta-Status und eigentlich nicht wirklich alltagstauglich.

    Aber hoffentlich kann dir zu deinem eigentlichen Problem noch jemand helfen.
     
  9. W!ldGunM@n, 08.07.2011 #9
    W!ldGunM@n

    W!ldGunM@n Threadstarter Android-Lexikon

    Beiträge:
    1,053
    Erhaltene Danke:
    496
    Registriert seit:
    29.01.2010
    ja...
    klar, Fehler könnte auch sein... aber glaube ich nicht...
    Ich habe eben nochmal Streakdroid probiert, wieder ohne Erfolg...
    Meine Vorgehensweise:

    1. Das 351er Stock-Rom geflashed
    2. Einmal booten lassen, tel. wieder ausgeschaltet und im Fastbootmodus Streakmod Recovery 0.3.2.8- Beta installiert.
    3.Dann ins recovery, alles gewiped (auch den Dalvik), dann Streakdroid 1.9.0. installiert...
    4. Neustart - das Handy bootet (manchmal erscheint sogar kurz der Homescreen) dann kommt sofort wieder die Bootanimation - entweder im Bootloop oder die hängt sich komplett auf und das handy vibriert regelmäßig kurz... nach 10 min. akku raus... immer das gleiche Spiel...
     
  10. W!ldGunM@n, 09.07.2011 #10
    W!ldGunM@n

    W!ldGunM@n Threadstarter Android-Lexikon

    Beiträge:
    1,053
    Erhaltene Danke:
    496
    Registriert seit:
    29.01.2010
    also, letztenendes hab ichs hibekommen, man sollte eben auch im Dell Recovery Screen wipen, da anscheinend der Streakmod nicht richtig zu wipen scheint :thumbsup:

    Trotzdem danke für Deine Tipps :biggrin:
     
    Zuletzt bearbeitet: 09.07.2011
  11. UKSheep, 09.07.2011 #11
    UKSheep

    UKSheep Android-Lexikon

    Beiträge:
    1,786
    Erhaltene Danke:
    545
    Registriert seit:
    06.09.2010
    Du meinst aber den Factory Reset... oder?

    MfG

    UKSheep
     
  12. W!ldGunM@n, 09.07.2011 #12
    W!ldGunM@n

    W!ldGunM@n Threadstarter Android-Lexikon

    Beiträge:
    1,053
    Erhaltene Danke:
    496
    Registriert seit:
    29.01.2010
    ja, den meine ich (das menü bevor man zum eigentlichen Recovery kommt)
     
  13. UKSheep, 09.07.2011 #13
    UKSheep

    UKSheep Android-Lexikon

    Beiträge:
    1,786
    Erhaltene Danke:
    545
    Registriert seit:
    06.09.2010
    Genau ;)


    Also mal zum klar stellen... !!!

    Wenn jemand von Factory Reset redet... Punkt 1 im ersten Recovery Menü...

    Wenn jemand von Wipe redet... Punkt 2... ( StreakModRecovery) da kann man dann die wipes ausführen ;)

    MfG

    UKSheep

    Factory Reset im StreakModRecovery = irgendwie kein echter Factory Reset.... ( eig. sollte der Punkt aus dem Recovery entfernt werden... da er nicht richtig funktioniert...)
     
  14. W!ldGunM@n, 09.07.2011 #14
    W!ldGunM@n

    W!ldGunM@n Threadstarter Android-Lexikon

    Beiträge:
    1,053
    Erhaltene Danke:
    496
    Registriert seit:
    29.01.2010
    Ja, da stimme ich Dir zu... das ist sowas von Irreführend... ich hab schon an mir selber gezweifelt... zumal es bei meinen vorhergehenden Androiden problemlos übers Recovery ging.

    EDIT: Vielleicht kannst Du das mit bei den angepinnten Anleitungen mit dazu schreiben :)
     

Diese Seite empfehlen