1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] Brick? Oder Odin Problem?

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von Trininja, 09.08.2010.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Trininja, 09.08.2010 #1
    Trininja

    Trininja Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    122
    Erhaltene Danke:
    9
    Registriert seit:
    17.03.2010
    Sodele, bei meiner Ganzen Spielerei ist nun folgendes passiert:

    JP3 preroot von Paul geflashed. Gefiel mir nichtmehr wegen paar böser Bugs.

    Wollte zurück auf JG5, starte Odin, setzte das Handy in den Downloadmodus. Nehme die .pit Datei von samsung-firmwares wie immer (512er) und starte Odin. Und nichts passiert. Das Handy bleibt einfach im Downloadmodus, kein blauer Balken und Odin hängt und hängt und hängt.

    Code:
    <ID:0/006> Added!!
    <ID:0/006> Odin v.3 engine (ID:6)..
    <ID:0/006> File analysis..
    <ID:0/006> Set PIT file..
    <ID:0/006> DO NOT TURN OFF TARGET!!
    Was nun?
     
  2. Asdain, 09.08.2010 #2
    Asdain

    Asdain Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    10
    Registriert seit:
    22.07.2010
    hmm.. gehts mit ner andere firmware ? kies tray symbol ausgeschlatet ?
     
  3. Trininja, 09.08.2010 #3
    Trininja

    Trininja Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    122
    Erhaltene Danke:
    9
    Registriert seit:
    17.03.2010
    Noch besser - USB Anschluss einen Platz weiter versucht und mal eben Batterie vorher rausgenommen kurz (Hatte ich schonmal versucht.) - Hatte schon Schweißperlen auf der Stirn. ;)
     
  4. Asdain, 09.08.2010 #4
    Asdain

    Asdain Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    10
    Registriert seit:
    22.07.2010
    na also ;)
     
  5. thE_29, 10.08.2010 #5
    thE_29

    thE_29 Android-Lexikon

    Beiträge:
    1,379
    Erhaltene Danke:
    90
    Registriert seit:
    07.07.2010
    IMHO Odin ZUERST Starten ;)
    Dann klappts immer, weil bei mir ODIN öfters das Handy nicht erkannt hat, wenn ich ODIN erst nach dem Download-Modus gestartet habe..
     
  6. Trininja, 10.08.2010 #6
    Trininja

    Trininja Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    122
    Erhaltene Danke:
    9
    Registriert seit:
    17.03.2010
    Odin lief ja schon wie gesagt vorher. Das Handy wurde auch erkannt, aber es ging nicht weiter. Erst nach Wechsel des USB Ports am PC ging es.
     
  7. djmarques, 11.08.2010 #7
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Abend,

    ich schließe mal, da gelöst und dieses Problem hier sicher schon ein paar mal war ;)

    Gruß
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen