1. kraven, 08.05.2011 #1
    kraven

    kraven Threadstarter Neuer Benutzer

    Ich habe mein Backflip auf 2.1 mit der Preclair 1.6 gerootet. Ich habe nun allerdings das Problem, dass sobald eine Datenverbindung (egal ob Wi-Fi oder 3G) unterbricht, diese nicht wieder aufgenommen werden kann. Dies gilt auch bei der automatischen Zwangstrennung nach 24 Stunden und ist ganz schön nervig.
    Auch wenn ich mit APNDroid die Datenverbindungen manuell unterbreche (in der Regel ist das Handy aber dauernd online) und wieder aufnehmen will, geht das nur noch mit einem kompletten Neustart.

    Hat einer von euch das gleiche Problem und weiß eine Lösung dafür?
    Ansonsten schmeiß ich das 2.1 wieder runter und mach 2.2 drauf :huh:
     
  2. wurmmann87, 08.05.2011 #2
    wurmmann87

    wurmmann87 Android-Hilfe.de Mitglied

    Ich hatte mal ein ähnliches Problem. Ist zwar keine endgültige Lösung aber probier mal:
    Handy auf Flugmodus stellen und danach wieder auf normal

    Nach der PIN-Eingabe sollte die Datenverbindung wieder funktionieren (wie gesagt, keine dauerhafte Lösung aber schneller als wie ein Neustart)
     
  3. acone, 08.05.2011 #3
    acone

    acone Android-Experte

    gab's glaub ich schonmal, hast du evtl mehrere vpn's in den settings? also wap und web, und evtl noch die von anderen netzen? evtl versucht er bei abbruch automatisch über den falschen vpn wiederzuverbinden
     
  4. kraven, 08.05.2011 #4
    kraven

    kraven Threadstarter Neuer Benutzer

    Ja, ich habe noch einen zweiten Zugangspunkt schon seit Installation drin. Allerdings ist der fest mit dem System verankert und ich bekomme den nicht gelöscht...
     
  5. acone, 08.05.2011 #5
    acone

    acone Android-Experte

    da müsste einmal wap.provider und einmal web.provider drin sein, wenn du über web reingehst, was ich vermute, dann öffne mal den wap provider, geh auf die menütaste, da gibts dann löschen
     
  6. kraven, 08.05.2011 #6
    kraven

    kraven Threadstarter Neuer Benutzer

    Bei mir war noch O2 drin, den habe ich jetzt mittels APN Backup löschen können sodass ich (neben den MMS-Versandzugang) nur noch einen drin habe.
    Ich werde berichten ob das funktioniert hat...
     
  7. acone, 08.05.2011 #7
    acone

    acone Android-Experte

    an sonsten kannst du noch probieren den akku auf performance umzustellen, dann trennt er die verbindung nicht mehr bei inaktivität, zieht aber natürlich mehr saft...
    edit: und evtl manuelle netzauswahl und da ins eigene einwählen?
     
  8. kraven, 08.05.2011 #8
    kraven

    kraven Threadstarter Neuer Benutzer

    Also das Backflip geht jetzt nach dem Stromsparmodus immer noch nicht wieder automatisch ins Netz :(
     
  9. kraven, 21.05.2011 #9
    kraven

    kraven Threadstarter Neuer Benutzer

    So, ich habe den Akku jetzt eine Weile auf "Performance" laufen lassen und ja, das haut hin. So ist das Problem gelöst!
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. Facebook unterbricht Datenverbindung