1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst .. Defekt] Defy schaltet selbständig aus und wieder an

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von FidiDefy, 16.01.2011.

  1. FidiDefy, 16.01.2011 #1
    FidiDefy

    FidiDefy Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    06.01.2011
    Hallo, jetzt habe ich mit meinem Defy ein echtes Problem: Seit einigen Tagen schaltet es sich einfach ab, in den meisten Fällen fährt es dann aber wieder alleine hoch, d.h. es erscheint dann das Motorola-Logo und das Motoblur-Logo, danach muss ich in wenigen Fällen meinen Pin für die SIM-Karte neu eingeben, meistens erkennt er den ohne Eingabe. Das ist teilweise sehr häufig, dass das Defy hochfährt, der Startbildschirm wird geöffnet und sofort wieder runtergefahren, so z. B. gestern über 1 Stunde. Ab und zu fährt das Defy aber nach dem eigenständigen Runterfahren nicht wieder hoch, manchmal fährt es einfach runter, wenn man den Touchscreen berührt. Was kann ich dagegen machen?
     
  2. Skyliner, 16.01.2011 #2
    Skyliner

    Skyliner Android-Lexikon

    Beiträge:
    1,646
    Erhaltene Danke:
    278
    Registriert seit:
    24.10.2010
    Phone:
    Samsung Galaxy S7 Black
    Tablet:
    Samsung Galaxy Tab A6 LTE
    Wearable:
    Moto 360
    Ich würde es mal mit einem Hardreset versuchen, sinnvollerweise natürlich möglichst vorher alles sichern (Apps und Systemdaten)

    Wobei in diesem Fall vielleicht besser nur die Apps sichern und nicht die Systemdaten, um den Fehler dann nicht mit zu sichern.
     
    Zuletzt bearbeitet: 16.01.2011
  3. FidiDefy, 16.01.2011 #3
    FidiDefy

    FidiDefy Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    06.01.2011
    Zur Ergänzung: Wenn wie gestern das Defy richtig spinnt, dann sieht man nur in dieser Reihenfolge: Bildschirm schwarz, dann Motorola-Logo, Motoblur-Logo, schwarz usw., den Startbildschirm zeigt es dann nicht an! Was mir auch noch aufgefallen ist : Die Bildschirmhelligkeit ist manchmal sehr niedrig, plötzlich leuchtet er jedoch normal hell, obwohl sich die Lichtverhältnisse nicht geändert haben. Ich habe die automatische Anpassung der Helligkeit eingestellt.

    Was ich noch erwähnen sollte ist, dass dieser Fehler verstärkt auftritt, wenn es dunkel ist und ich die Originalohrhörer ein gestöpselt habe, z. B. beim Autofahren.
     
    Zuletzt bearbeitet: 16.01.2011
  4. FidiDefy, 16.01.2011 #4
    FidiDefy

    FidiDefy Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    06.01.2011
    Bin eben eine längere Strecke auf de Autobahn gefahren, Abfahrt im Hellen. Defy nur neben mnir liegen ohne Ohrhöhrer, ohne GPS. Ergebnis: Nach einer Minute schaltet sich der Bildschirm aus, das ist in Ordnung. Nach ca. 15 Minuten ohne Nutzung des Defys erscheint das Motoröoa-Logo, danach das Motoblur-Logo, es ist also alles so wie beim Einschalten. Ich mußte heute nur nicht meine SIM-Pin eingeben, Defy hat das alles alleine gefunden. Das Problem ist jedoch, daß sich bei gut 3 Stunden Autobahnfahrt dieser Vorfall ca. 30! ja 30 mal ereignet hat, d. h. das Defy schaltet sich eigentlich permanent ein und aus. Während des Einschaltens bin ich natürlich über Handy (also Defy) nicht erreichbar.

    Reset hatte ich gemacht, ich weiß aber nicht , ob das ein Hardreset war.
     
    Zuletzt von einem Moderator bearbeitet: 16.01.2011
  5. Skyliner, 16.01.2011 #5
    Skyliner

    Skyliner Android-Lexikon

    Beiträge:
    1,646
    Erhaltene Danke:
    278
    Registriert seit:
    24.10.2010
    Phone:
    Samsung Galaxy S7 Black
    Tablet:
    Samsung Galaxy Tab A6 LTE
    Wearable:
    Moto 360
    Wie hast Du denn den Reset durchgeführt?
     
    Zuletzt von einem Moderator bearbeitet: 16.01.2011
  6. FidiDefy, 16.01.2011 #6
    FidiDefy

    FidiDefy Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    06.01.2011
    Einstellungen, Datenschutz, dort auf Werkseinstellung zurückgesetzt
     
  7. majere112, 16.01.2011 #7
    majere112

    majere112 Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    7
    Registriert seit:
    06.12.2010
    Phone:
    Motorola Defy
    Deine Fehlerbeschreibung erinnert mich etwas an mein altes Handy.
    Da saß nach etlichen Stürzen der Akku nicht mehr richtig und so schaltete es sich regelmäßig aus und wieder ein.
    Check doch mal die Kontakte des Akkus etc.
     
  8. FidiDefy, 16.01.2011 #8
    FidiDefy

    FidiDefy Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    06.01.2011
    @ majere112,

    das dachte ich aus, aber zum einen ist das Defy gerade einmal zwei Wochen alt und nicht runtergefallen oder so, zum anderen schaltet sich das Ding ja immer wieder selbständig an bzw. ein - beim defekten Akku wäre das Defy doch aus und fertig.
     
  9. majere112, 16.01.2011 #9
    majere112

    majere112 Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    7
    Registriert seit:
    06.12.2010
    Phone:
    Motorola Defy
    Naja, damals war es so, dass nur so kurz Strom gefehlt hat, dass es von selbst wieder anging.
     
  10. DennisBoe, 16.01.2011 #10
    DennisBoe

    DennisBoe Android-Experte

    Beiträge:
    752
    Erhaltene Danke:
    228
    Registriert seit:
    08.10.2010
    Wenn du den Fehler aber auch durch Hilfe von hier nicht lösen kannst:
    nicht lange rumprobieren => beim Händler tauschen lassen
     
    FidiDefy bedankt sich.
  11. FidiDefy, 24.01.2011 #11
    FidiDefy

    FidiDefy Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    06.01.2011
    Danke, nach Tausch durch Vodafone alles in Ordnung!
     

Diese Seite empfehlen