1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] Defy+ bootet nicht - flashen unterbrochen? - Weiße LED

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Defy+" wurde erstellt von Raketenaugust, 28.11.2011.

  1. Raketenaugust, 28.11.2011 #1
    Raketenaugust

    Raketenaugust Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    28.11.2011
    Hallo zusammen,

    ich hab jetzt alles mögliche gelesen und versucht umzusetzen, aber ich bekomm das Defy+ nicht mehr zum Laufen.

    Hab gestern vollständig nach Anleitung die Pikachu 1.10.28 flashen wollen. Alles lief bis zum eigentlichen Flash reibungslos, allerdings hat das Telefon bei Schritt 3 von 8 neu gebootet und seither hängt die Kiste im Miui-Logo(orange-schwarz) ohne das Moto-Logo.

    Bin dann pennen gegangen und wollte vorhin weitermachen, allerdings hilft keine Lösung, wobei ich kein direkt vergleichbares Problem finden konnte und seitdem ist auch der Akku so gut wie leer.
    Beim Anschließen an den Rechner erscheint die weiße LED, ich komme ins Bootmenü aber es sagt mir: Battery low, cannot program. Blaue LED bekomme ich gar nicht.

    Was mich wundert: schließe ich das Defy an das Netzteil an, kann ich beim Hängen im Miui-Logo den Akku rausnehmen und die Kiste bleibt weiter an.

    Ich würd mich sehr freuen, wenn mir jemand Hilfestellung geben könnte. Das Ding ist 3 Tage alt.

    Besten Gruß...
     
  2. RATTAR, 28.11.2011 #2
    RATTAR

    RATTAR Gast

  3. Raketenaugust, 28.11.2011 #3
    Raketenaugust

    Raketenaugust Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    28.11.2011
    Danke für Deine Antwort. Hatte bereits an die Kabel-Bastelmethode gedacht. Werd das erstmal versuchen und dann Deinem Link folgen.

    Grüße...
     
  4. Raketenaugust, 28.11.2011 #4
    Raketenaugust

    Raketenaugust Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    28.11.2011
    Läuft wieder.

    Allerbesten Dank...
     
  5. obiwan, 28.11.2011 #5
    obiwan

    obiwan Ehrenmitglied

    Beiträge:
    3,970
    Erhaltene Danke:
    1,231
    Registriert seit:
    16.12.2009
    Gelöst ist immer gut!

    :thumbsup:
     

Diese Seite empfehlen