1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] Defy Bootet nicht

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Defy" wurde erstellt von pwndabear, 29.06.2011.

  1. pwndabear, 29.06.2011 #1
    pwndabear

    pwndabear Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    29.06.2011
    Hallo zusammen. erstmal ein großes lob für die aktivität und kompetenz hier im forum :) mir hat schon so mancher thread weitergeholfen.

    Nun zu meinem Problem:
    Ich hatte CM7 + 2ndInit ordentlich installiert, hat alles funktioniert. dann wollte ich miui ausprobieren, hab sie (natürlich mit wipen etc) einfach im cwm recovery drübergespielt, das haut auch alles prima funktioniert. miui hat auch bestens funktioniert, jedoch hat es beim booten immer eine schleife gehabt (der miui bootscreen), hat dann letztendlich nach 10min doch gebootet. jedenfalls wollte ich das beheben. hab dann herumgespielt mit backups, rom neu aufspielen, wipes, hat alles nichts geholfen, ich hab dann wieder cm7 übers cwm restore&backup eingespielt.

    daher habe ich mir gedacht es könnte ja an meiner firmware liegen, die ich anhand der anleitung zum cm7 installiert habe. also bin ich nach der anleitung fürs miui vorgegangen und habe die dort vorgesehene firmware geflasht. im übereifer habe ich vergessen den akku zu laden (gott bestraf mich!) und wie es kommen musste ist er während des flashens abgeschmiert.

    macgyver und alles was es dazu gibt (threads ala "weiße led") haben nichts geholfen also hab ich mir heute vom kumpel nen vollen akku besorgt. damit unzählige sbf von sbf:defy [And Developers] geflasht in allen versionen und varianten. schließlich bin ich jetzt bei der "nordic JRDNEM_U3_3.4.2_177-005" angekommen und konnte wenigstens meinen akku wieder laden. das war erstmal ein riesen erfolg für mich :thumbsup:
    Jedoch bootet er nicht vollständig, ähnlich wie oben beim miui beschrieben: motorola logo kommt, pulsiert, dann kommt der android schriftzug und dort hängt er dann in ner schleife. deshalb möchte ich hier um rat fragen bevor ich weiter sbf dateien ausprobiere... da ich ja jetzt wenigstens den akku laden kann!


    würde mich sehr über hilfe freuen, danke fürs lesen ;)
     
  2. RATTAR, 29.06.2011 #2
    RATTAR

    RATTAR Gast

    @pwndabear
    Falls du momentan nur die nordic geflasht hast, mache einen FactoryReset
     
  3. pwndabear, 29.06.2011 #3
    pwndabear

    pwndabear Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    29.06.2011
    ich habe leider zur zeit keine ahnung wie ich in irgendeine recovery komme. wenn ich das defy mit vol- gedrückt anschalte kommt der kleine android und ein weiß umrahmtes ausrufezeichen. auf dem bildschirm rumdrücken hilft nichts.
     
  4. RATTAR, 29.06.2011 #4
    RATTAR

    RATTAR Gast

    Äh, unter Froyo musst du beide Lautstärketasten drücken

    EDIT: Das hilft vielleicht Akku raus > Powertaste + untere Lautstärketaste gedrückt halten > dabei Akku einsetzen > das Männchen erscheint > beide Lautstärke drücken > der Recoveryschirm erscheint > jetzt mit dem Lautstärketasten auf FactoryRest navigieren > mit der Powertaste bestätigen > abwarten bis der FactoryReset durchgeführt wurde > rebooten
     
    Zuletzt von einem Moderator bearbeitet: 29.06.2011
    pwndabear bedankt sich.
  5. pwndabear, 29.06.2011 #5
    pwndabear

    pwndabear Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    29.06.2011
    wenn ich beide drücke (also den gesamten wippschalter reindrücken wenn ich es richtig verstanden habe) bootet er wieder zum android schriftzug und ladet in ner schleife.
     
  6. pwndabear, 29.06.2011 #6
    pwndabear

    pwndabear Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    29.06.2011
    super, das hat funktioniert, hab fectory reset gemacht und jetzt bootet es bis zum schluss durch :) ein riesiges dankeschön an dich!

    meine frage wäre jetzt nur, wie ich weiter vorzugehen hab. ich könnte mir vorstellen dass irgendwo noch dateileichen von 2ndinit und cwm recovery rumschwirren, die zum problem werden können, wenn ich jetzt wieder miui aufspielen will. auf was muss ich achten?
     
  7. RATTAR, 29.06.2011 #7
    RATTAR

    RATTAR Gast

    Du musst dich nur ganz genau an die Anleitung von Einstein0 halten die ist auf der ersten Seite des MIUI-Thread.
    Besonders wichtig ist hierbei der FactoryReset im ClockworkModRecovery im CustomRecovery-Bereich. Mache einen FactoryReset nie im StockRecovery-Bereich.
     
    pwndabear bedankt sich.

Diese Seite empfehlen