1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] Defy hängt nach Klingelton Aufspielen

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Defy" wurde erstellt von Christian72D, 07.12.2011.

  1. Christian72D, 07.12.2011 #1
    Christian72D

    Christian72D Threadstarter Android-Experte

    Beiträge:
    810
    Erhaltene Danke:
    33
    Registriert seit:
    31.07.2010
    Ich habe mi eben mit dem Root Explorer einen Klingelton aufs Handy geschoben (nach \system\media\...), als er dann nicht angezeigt wurde habe ich das Handy neu gestartet und seitdem hängt es beim kleinen grünen Roboter. :(

    Wieso war das denn SO ein riesen Fehler?

    Und was mach ich jetzt?
     
  2. Dirk64, 08.12.2011 #2
    Dirk64

    Dirk64 Android-Ikone

    Beiträge:
    4,456
    Erhaltene Danke:
    3,025
    Registriert seit:
    27.04.2011
    Lautstärke mittig drücken und dann Reboot System now. Wieso ordnest Du den Klingelton nicht über Musik zu...

    Sent from my Defy...
     
  3. Christian72D, 10.12.2011 #3
    Christian72D

    Christian72D Threadstarter Android-Experte

    Beiträge:
    810
    Erhaltene Danke:
    33
    Registriert seit:
    31.07.2010
    Danke, hat geklappt.

    Naja, ich habe sowieso mit dem Root Explorer die ganzen Klingel-/Alarmtöne aufgeräumt (also 2/3 gelöscht), da dachte ich daß ich dann auch so eben ein paar neue Sound hinzufügen könnte.

    Am Löschen kann es übrigens ncht gelegen haben, nach dem Löschen hatte ich einen Neustart gemacht, da lief noch alles. Erst nach dem Kopieren der neuen Sounds gab es das Problem.
     
  4. Dirk64, 10.12.2011 #4
    Dirk64

    Dirk64 Android-Ikone

    Beiträge:
    4,456
    Erhaltene Danke:
    3,025
    Registriert seit:
    27.04.2011
    Dankebutton hätte gereicht. Waren die Sounds ogg Dateien? Normalerweise geht das...

    Sent from my Defy...
     
  5. vetzki, 10.12.2011 #5
    vetzki

    vetzki Android-Ikone

    Beiträge:
    5,947
    Erhaltene Danke:
    1,495
    Registriert seit:
    21.11.2010
    Und evtl. noch die Berechtigungen auf rw-r--r- setzen.
     
  6. Christian72D, 13.12.2011 #6
    Christian72D

    Christian72D Threadstarter Android-Experte

    Beiträge:
    810
    Erhaltene Danke:
    33
    Registriert seit:
    31.07.2010
    Ja, waren sie.
    Jetzt nach dem "richtigen" Reboot wird er ja auch angezeigt und funktioniert super. :)
     
  7. Dirk64, 13.12.2011 #7
    Dirk64

    Dirk64 Android-Ikone

    Beiträge:
    4,456
    Erhaltene Danke:
    3,025
    Registriert seit:
    27.04.2011
    Eigentlich hatte ich den Reboot vorausgesetzt! Kein Wunder, das es nicht ging.

    Sent from my Defy...
     
  8. Christian72D, 15.12.2011 #8
    Christian72D

    Christian72D Threadstarter Android-Experte

    Beiträge:
    810
    Erhaltene Danke:
    33
    Registriert seit:
    31.07.2010
    ?

    Es ging erst nach deiner Methode des Reboots.
    Nach einem normalen Reboot hing es doch, wie ich im ersten Post geschrieben hatte.
     
  9. Dirk64, 15.12.2011 #9
    Dirk64

    Dirk64 Android-Ikone

    Beiträge:
    4,456
    Erhaltene Danke:
    3,025
    Registriert seit:
    27.04.2011
    Das ist nicht meine Methode des Reboots sondern was man machen muss um von da aus zu starten.

    Sent from my Defy...
     

Diese Seite empfehlen