1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] Defy spinnt seit update - Market, GPS

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von chross-fader, 05.08.2011.

  1. chross-fader, 05.08.2011 #1
    chross-fader

    chross-fader Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    27.05.2011
    Hallo!


    bin echt am verzweifeln! seid ich mein defy über den normalen update von t-mobile gemacht habe (froyo) geht so gut wie nix mehr!

    1 . ich kann keine apps mehr vom markt laden! bleibt einfach in der warteschlange stehen!

    2. GPS geht gar nicht mehr!

    Ich werde es zurückgeben und bin mehr als entäuscht! obwohl es für mich im bau optimal wäre!

    Habe zum3. mal nen wipe gemacht! bringt null!
     
    Zuletzt von einem Moderator bearbeitet: 05.08.2011
  2. RATTAR, 05.08.2011 #2
    RATTAR

    RATTAR Gast

    Vielleicht solltest du das Betriebssystem nochmal komplett neu aufbauen, sprich flashen.
    Die originale t-mobile froyo befindet sich hier im Forum im Flashen-Thread.
    http://www.android-hilfe.de/anleitungen-fuer-motorola-defy/56045-motorola-defy-flashen.html
    Lies dir das erste Posting genau durch, und wenn du willst kannst du es mit einem Neu-Flashen versuchen. Ist im Prinzip dasselbe wie das Motorola-Update.
    Deine Einstellungen und Anwendungen gehen dabei zwar verloren, aber besser ist es ein System komplett neu aufzusetzen, als ein nicht intaktes System zu reparieren und darüber zu schimpfen.:cool2:

    EDIT: Manchmal geht halt ein Update etwas schief, von Windows kennt man das ja auch.
     
    Zuletzt von einem Moderator bearbeitet: 05.08.2011
  3. chross-fader, 05.08.2011 #3
    chross-fader

    chross-fader Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    27.05.2011
    versuche das erst mal! vielen dank;)
     
  4. chross-fader, 06.08.2011 #4
    chross-fader

    chross-fader Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    27.05.2011
    hallo!

    habe es jetzt geflasht und die froyo t-mobile rom aufgespielt! leider hat sich gar nix verändert:(! kann immer noch keine apps laden also alles beim alten! soll ich mal einen anderen rom aufspielen?
     
  5. RATTAR, 06.08.2011 #5
    RATTAR

    RATTAR Gast

    Bist du mit deinem primären Google-account beim market angemeldet?
    Also der Google-Adresse die beim Erstzugriff auf den market aktiv war?
     
  6. chross-fader, 06.08.2011 #6
    chross-fader

    chross-fader Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    27.05.2011
    hi!

    turbo antwort:thumbup:

    jetzt gehts auf einmal freu! hoffe das bleibt so! echt vielen dank für die tolle hilfe! bin beruhigt so fähige leute gefunden zu haben! ;) ich hoffe das mein gps jetzt auch besser funzt !

    Danke
     

Diese Seite empfehlen