1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] Defy startet nicht nach flashen einer ROM im CWM

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Defy" wurde erstellt von freundchen, 11.01.2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. freundchen, 11.01.2012 #1
    freundchen

    freundchen Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2009
    Hallo, mein Handy startet nur noch bis zum Motorola Zeichen.
    Habe probiert Mittels CWM eine ROm zu flashen.
    Nun kommt nur noch der Normale Bootloader version 09.10
    Was kann ich nun tun?
     
  2. Gazman, 11.01.2012 #2
    Gazman

    Gazman Android-Lexikon

    Beiträge:
    1,482
    Erhaltene Danke:
    507
    Registriert seit:
    01.10.2011
    Zunächst einmal: mehr Infos posten! Welches ROM war drauf? Was hast Du getan/was ist passiert, bevor das Problem auftrat? Welches ROM hast Du versucht zu flashen?
     
  3. ABBolle, 12.01.2012 #3
    ABBolle

    ABBolle Android-Experte

    Beiträge:
    797
    Erhaltene Danke:
    221
    Registriert seit:
    20.02.2011
    Das klingt schon mal ein wenig nach einem inkompatiblem Kernel oder Full-Wipe im Stock Recovery...
    Aber ohne weitere Infos, ist eine Hilfestellung nicht möglich!
     
  4. molex, 12.01.2012 #4
    molex

    molex Ehrenmitglied

    Beiträge:
    3,292
    Erhaltene Danke:
    1,466
    Registriert seit:
    14.08.2010
    Phone:
    Nexus 5X 32GB
  5. augenmaennchen, 16.01.2012 #5
    augenmaennchen

    augenmaennchen Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    08.05.2011
    Phone:
    Motorola Defy
    Hallo.

    Ich habe ein Problem.
    Ich habe scheinbar irgendetwas falsch gemacht beim flashen, ich wollte CM7 auf das Defy meiner Freundin aufspielen, nun hab ich den Verdacht ich habe es gebrickt.. und zu alledem den Unmut meiner Freundin auf mich gezogen.
    Wenn ich das Telefon starte kommt nur so ein Bild mit dem Motorola-Zeichen und eine daraufzufliegende Wespe darüber steht Cyanogen Defy 7.1-11 (es wird ewig angezeigt)... ich habe x-mal den akku-gezogen und neugestartet.
    Weiter gehts nicht. Ich kann noch ins Recovery-Menü wechseln und wipen.. aber das bringts auch irgendwie nicht und ich weiss nicht mehr weiter...
    Gibt es irgendeine Möglichkeit das Teil zu Retten?

    Ich habe vorher die cwm.zip auf die sd-karte gezogen, diese dann geöffnet, dann die cm7.zip im cwm-menü gewählt, dann kam ein bootloop, darauhin habe ich den akku gezogen, neustart gemacht.. und jetzt gehts gar nicht mehr...
     
  6. RATTAR, 16.01.2012 #6
    RATTAR

    RATTAR Gast

  7. augenmaennchen, 16.01.2012 #7
    augenmaennchen

    augenmaennchen Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    08.05.2011
    Phone:
    Motorola Defy
    Danke schon einmal.. ich werd es mal probieren... melde mich wenn ich Erfolg oder Misserfolg hatte!
     
  8. augenmaennchen, 17.01.2012 #8
    augenmaennchen

    augenmaennchen Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    08.05.2011
    Phone:
    Motorola Defy
    Wundervoll! Bin jetzt zwar wieder auf Froyo aber darauf kann man ja aufbauen, großes Danke!
     
  9. molex, 18.01.2012 #9
    molex

    molex Ehrenmitglied

    Beiträge:
    3,292
    Erhaltene Danke:
    1,466
    Registriert seit:
    14.08.2010
    Phone:
    Nexus 5X 32GB
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen