1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] Galaxy kann sich nicht per WLAN an der Fritzbox anmelden

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von falkenseer, 13.01.2011.

  1. falkenseer, 13.01.2011 #1
    falkenseer

    falkenseer Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    16.09.2010
    Hallo zusammen,

    ich habe das Galaxy I9000 und stehe vor folgendem Problem:

    Bisher hatte ich einen Netgearrouter mit der Adressvergabe 192.168.1.X
    Dort konnte sich mein Galaxy problemlos am Wlan anmelden.

    Vor ein paar Tagen bin ich auf die Fritzbox 7270 umgestiegen. Die Adressvergabe ist hier standardgemäß 192.168.178.20 - 192.168.178.200
    Die FB selbst hat die IP 192.168.178.1 / Subnetz 255.255.255.0

    Wenn ich die IP Adresse auf diesen Standartwerten habe, kann sich das Galaxy an der Fritzbox nicht anmelden. Der Wlanschlüssel ist korrekt. Andere Wlangeräte melden sich problemlos an.

    Setze ich die Fritzbox IP auf die Adressvergabe 192.168.1.x kann sich das Galaxy sofort anmelden und funkt fleissig mit.

    Auf dem Galaxy erscheint die Meldung "Ip-Adresse abrufen von...". Dieser Versuch wird ca. dreimal unternommen und dann bricht das Galaxy ab.

    Ich habe schon folgendes unternommen:

    Wlanzugänge gelöscht, so dass ich das Gerät mit dem Key erneut anmelden muss.
    * WPS Schnellverbindung versucht
    * Fritzbox habe ich auch schon zurückgesetzt


    Langsam bin ich am Ende. Woran kann dies liegen? Kann mir jemand Tipps geben?

    Vielen Dank!
     
  2. frank_m, 13.01.2011 #2
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Hallo,

    ich hab beim Galaxy Tab schon mal von einem ähnlichen Problem gelesen. Offensichtlich kann es zu einem Problem beim Abruf der IP-Adresse kommen, wenn der DHCP Request des Tabs (oder hier des i9000) abgelehnt wird und das Gerät eigentlich per DHCP Discover eine neue IP anfordern müsste. Hintergrund: ein Gerät versucht immer erst per DHCP Request seine alte IP wieder zu bekommen, und erst wenn das abgelehnt wird, fragt es per DHCP Discover nach einer neuen. Letzteres scheint - aus was für Gründen auch immer - zu scheitern. Die Ursache ist völlig unklar.

    Ums gleich zu sagen: Ich hab keinerlei Problem mit wechselnden Netzen. Mein Galaxy wird bei mir zu Hause (7390), bei meinen Eltern (7270), an meinem Arbeitsplatz (ein Netz aus Linksys APs an einem Linux Router) und bei Freunden von mir (alter Siemens Router) munter durcheinander betrieben. Es klappt immer reibungslos. Alle IP-Netze sind unterschiedlich.

    Trotzdem und um Ursachen einzuschränken:
    Hast du die Kanäle alle durchprobiert?
    Alle Geräte auf den aktuellen Firmware/Treiber Stand gebracht?
    Der Box eine eindeutige SSID gegeben?
    Die SSID auf weniger als 10 Zeichen ohne Leerzeichen verkürzt?
    "Name des Funknetzes (SSID) bekannt geben" aktiviert?
    Die Sendeleistung variiert?
    Die Distanz zur Box mal auf 5m Sichtverbindung verkleinert und mal deutlich vergrößert (eine Wand dazwischen)?
    Überprüft, ob es andere WLANs in Reichweite gibt und den am wenigsten gestörten Kanal ausgewählt?
    Überprüft, ob es andere Störer im 2,4 GHz Band gibt (Bluetooth, Mikrowellen, drahtlose AV Funksender)?
    Den g++ Modus deaktiviert (nicht vorhanden bei der 7270,7390)?
    Die WMM/IP-TV Einstellungen überprüft?
    Alle Modulationen durchprobiert (802.11b, 802.11g, g+b, n+a, n+g+b ...) ?
    Verschlüsselungsverfahren durchprobiert (inkl. unverschlüsselt)?
    Den WPA/WPA2 Schlüssel auf weniger als 16 Zeichen verkürzt?
    Den Modus "WPS (WiFi Protected Setup) - Schnellverbindung" deaktiviert?
    Die Box für einige Minuten stromlos gemacht?
    Einen Reset auf Werkseinstellungen durchgeführt, mit Neueingabe aller Daten von Hand (auf allen beteiligten Geräten)?
     
  3. falkenseer, 13.01.2011 #3
    falkenseer

    falkenseer Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    16.09.2010
    Cool super vielen Dank für die Tipps!

    Ich habe mein Galxy zurückgesetzt und auf einmal..dadaaa erkennt es auch diese IP Range...
     
  4. falkenseer, 19.01.2011 #4
    falkenseer

    falkenseer Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    16.09.2010
    Hallo zusammen,

    bis gestern hat es reibungsfrei funktioniert. Seit dem letzten Rücksetzen hat sich das Samsung an meiner FB anmelden können. Gestern wurden an der Fritzbox über meinen Anbieter neue Konfigurationen vorgenommen. Seit dem hat es mit dem automatischen Verbinden wieder nicht funktioniert "IP Adressen werden abgerufen" wurde eingeblendet.

    Die FB hat das Gerät aber mittels WPS Tastenverbindung schon akzeptiert und hinterlegt, nur die Zuweisung der IP hat nicht funktioniert.

    Jetzt habe ich manuell auf dem Handy die entsprechenden IP, Gateways, Netzmaske und DNS eingegeben und siehe da es hat funktioniert.

    Kann mir einer sagen, woran das jetzt wieder lag?
     
  5. endorphinpusher, 27.03.2011 #5
    endorphinpusher

    endorphinpusher Gast

    Habe ich auch. Ich nutze zwei WLAN-Router (auf 3 Stockwerke verteilt). In den einen komme ich ohne Probleme, in den anderen komme ich seit Freitag nicht mehr (keine Zuweisunf von IP). Die diversen Fragen aus dem Threat hier habe ich alle ausprobiert, ohne Erfolg. Mit einer statischen IP funktioniert es komischerweise. Woran kann das liegen ????
     
  6. tigerente1703, 18.04.2011 #6
    tigerente1703

    tigerente1703 Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    HI,

    mein WLAN funktioniert plötzlich nicht mehr, einfach so, ohne dass ich was geändert habe. Wenn ich jetzt auf statische IP gehe, muss ich da sonst noch was ändern oder tun?

    Danke und Gruß
    tigerente
     
  7. Old-Man, 18.04.2011 #7
    Old-Man

    Old-Man Gast

    An die die eine FB haben, verbindet euer SGS doch einfach per WPS!:) Geht ganz schnell und einfach.
     
  8. endorphinpusher, 18.04.2011 #8
    endorphinpusher

    endorphinpusher Gast

    Habe ein Belkin auch mit der Möglichkeit WPS. Funktioniert aber nicht, zumindest nicht beim Galaxy. Alle anderen Geräte funzen darüber wunderbar.
     
  9. ray1689, 18.04.2011 #9
    ray1689

    ray1689 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    18.04.2011
    Hallo zusammen,
    ich hatte das selbe Problem zwar mit meinem Galaxy Tab und der 6360 Kabelbox von Fritz.
    Das Problem habe ich gelöst, indem ich die einmalig von der Box automatisch zugewiesene IP über die Oberfläche der Fritzbox abgerufen habe und diese dann
    als statische Adresse vergeben habe. Seitdem funktioniert es auch bei nächtlichen Updates durch meinen Anbieter.
    Vielleicht hilft es ja.:unsure:
     
  10. breenick, 18.04.2011 #10
    breenick

    breenick Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    18.04.2011
    Hallo zusammen!

    Hab das gleiche Problem wie falkenseer. Hier meine bisherigen Lösungsversuche:

    Betreibe das Galaxy i9000 an einer Fritzbox 7390, Firmware 84.04.89. Vor der Fritzbox werkelte ein Router von d-link (nur 2,4 GHz) ohne Probleme mit dem i9000 zusammen. Die Einstellungen für das 2,4 GHz-Band habe ich 1-zu-1 vom d-link-Router in die FB übernommen (SSID, PSK-Key, DHCP-Adressbereich) und anfangs lief auch alles gut mit dem i9000 - bis ich die FB wegen komischen Verhaltens bei der IP-Vergabe für mein NAS (Stichwort "Geräte mit fester IP") zurück setzte. Nachdem ich die identische (!) WLAN-Konfiguration erneut eingegeben hatte, konnte sich das i9000 nicht mehr verbinden: Das Abrufen der dynamischen IP schlug fehl.

    Daraufhin vereinfachte ich die WLAN-Konfig Stück für Stück, bis nur noch ein unverschlüsseltes WLAN mit einer SSID aus nur 6 Buchstaben übrig war - ohne Erfolg. Alle anderen Geräte funktionierten hingegen mit allen Varianten problemlos, u.a. ein HTC Desire mit Android 2.2 Froyo. An Android selbst scheint es also nicht zu liegen.

    Ein erneuter Factory-Reset der FB brachte Abhilfe - bis ich die WLAN-Konfig wieder an meine Bedürfnisse angepasst habe. Und das obwohl ich diesmal andere Zeichenfolgen für SSID und PSK-Key und unterschiedliche SSIDs für 2,4 GHz und 5 GHz verwende.

    WPS habe ich mit dem aktuellen Setup einmal erfolgreich durchgeführt - Die dynamische IP nimmt das i9000 trotzdem nicht an. Die Konfig des WLAN selbst ist offenbar auch nicht die Ursache, es scheint irgendwie mit dem Aushandeln der IP-Adresse per DHCP zwischen FB und i9000 zusammen zu hängen. :blink:

    Eine statische IP im i9000 funktioniert auch bei mir. Allerdings bin ich in vielen fremden WLANs unterwegs und möchte nicht jedes Mal umschalten wenn ich nach Hause komme. Und außerdem ist Aufgeben keine Lösung...! ;)
     
  11. breenick, 18.04.2011 #11
    breenick

    breenick Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    18.04.2011
    Weitere Lösungsversuche (in dieser Reihenfolge, jeweils ohne Erfolg):

    - DHCP-Adressrange geändert: von 192.168.0.100-200 auf 192.168.0.20-200
    - DHCP-Adressrange geändert: von 192.168.0.20-200 auf 192.168.178.20-200
    - WLAN 5 GHz deaktiviert
    - SSID auf "an50" geändert
    - PSK-Key auf "rinnjunge" geändert

    Interessant: Unter "Bekannte WLAN-Geräte" sowie unter "Heimnetzwerk" ist das i9000 mit einer zugewiesenen IP aus dem DHCP-Bereich als "verbunden" aufgeführt. Das i9000 scheint das Annehmen der IP geradezu zu verweigern... :huh:

    Jemand ne Idee?!
     
  12. frank_m, 18.04.2011 #12
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Zum Thema DHCP Probleme gibt es einiges hier im Forum. Letztlich hilft wohl nur ein Werksreset des i9000.
     
  13. breenick, 18.04.2011 #13
    breenick

    breenick Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    18.04.2011
    Jetzt geht es plötzlich! Nachdem ich den vorherigen Eintrag geschrieben habe, gucke ich (ohne dass ich was geändert habe) auf mein i9000 und sehe, wie es sich gerade erfolgreich verbindet...

    Seit Tagen erfolglos am Frickeln und dann das... Jetzt versteh' ich gar nix mehr!!! :confused2:
     
  14. vane2014, 25.06.2011 #14
    vane2014

    vane2014 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2011
    Hallo Leute ich bin neu hier und bräuchte mal eure Hilfe.
    Mein Problem ist das ich ein Samsung Galaxy SI9000 habe und ich dies gerne mit Wlan verbinden würde. Das Handy findet auch meinen Router aber wen ich Verbinden drücke dann über prüft der die Ip Adresse und dann gehts nicht mehr weiter. Wen ich dann aber die Verbindung mit All Share versuche gehts er teigt mir das Wlan Symbol an aber wen ich dann auf Internet gehe öffnet er die Seite net also sagt mir ich habe kein Empfang.:huh:

    Könnt ihr mir vielleicht helfen?

    Danke im Vorraus.
     
  15. smudorudi, 25.06.2011 #15
    smudorudi

    smudorudi Android-Experte

    Beiträge:
    480
    Erhaltene Danke:
    72
    Registriert seit:
    16.08.2010
    Warum eröffnest du einen thread (http://www.android-hilfe.de/samsung-galaxy-s/117311-wlan-hilfe.html) und postest die Frage dann nochmal zusätzlich in einem anderen thread?

    Und die viel wichtigere Frage: Warum benutzt du die Suche nicht oder schaust in die FAQ?

    Es gibt mittlerweile mehr als genug threads zu diesem Thema, und in der FAQ ist sogar eine ToDo-Liste bei WLAN-Problemen verlinkt!
     
  16. toca, 20.08.2011 #16
    toca

    toca Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    1
    Registriert seit:
    20.08.2011
    Habe heute mein neues Tab bekommen und war ziemlich frustiert, daß mein heimisches WLAN nicht gefunden wurde - LÖSUNG: die SSID (Netzwerkname) enthielt einen Umlaut (äöü). Nach Änderung der SSID funzt alles prächtig
     
    Nalle bedankt sich.
  17. Nalle, 18.10.2011 #17
    Nalle

    Nalle Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    18.10.2011

    :w00t00: ich könnt dich gerade sowas von zu Boden knutschen! Genau DAS war mein Problem! Danke! Wo ist der knutsch-smilie? :-*
     
  18. olaf.draack, 14.03.2012 #18
    olaf.draack

    olaf.draack Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    14.03.2012
    Hallo zusammen, ich habe heute auch versucht mein Galaxy S2 mit meiner Fritzbox 7570 per W-lan zu verbinden. Ich wäre fast dran verzweifelt.
    Ich habe als letzte Möglichkeit mein Fritzbox Passwort deaktiviert und danach die Suche im S2 aktiviert. Bei der Suche habe ich dann wie aufgefordert den W-Lan Knopf an der Fritzbox gedrückt. Und siehe da, alles bestens. Mein S2 verbindet sich jetz automatisch per W-Lan.
    :thumbsup::thumbsup::thumbsup:
     
  19. Flowka, 27.07.2012 #19
    Flowka

    Flowka Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    27.07.2012
    Ich habe das gleiche Problem - allerdings habe ich ein Huawei-Handy von Lidl.
    Nachdem lange Zeit die Anmeldung an meiner FRITZ-Box 7390 problemlos automatisch war, kam seit 1 Woche keine verbindung mehr zustande (es war weder an der FRITZ-Box noch am Handy etwas geändert worden). Im Systemlog der Fritz-Box konnte man sehen, daß sich das Handy angemeldet hatte und 1 Sekunde später wieder ab. Das ging so kontinuierlich bis der Akku leer war.
    heute hatte ich dann den gastzugang an der Fritz-Box aktiviert und das Handy darüber angemeldet - dies ging problemlos. Nach dem Lesen Eurer Tips hatte ich dann die Fritz-Box stromlos gemacht und anschliessend wieder an - und schon funktioniert auch der Standard-Zugang (auch mit der Fritz-App) wieder!
    Also: KEIN Galaxy-Problem, sondern eher auf der Fritz-Box-Seite.
    Aber: Vielen Dank für Eure ausführlichen Informationen - ohne die hätte ich aufgegeben.
     
  20. SGSundIch, 03.09.2012 #20
    SGSundIch

    SGSundIch Android-Hilfe.de Mitglied

    Beiträge:
    148
    Erhaltene Danke:
    8
    Registriert seit:
    14.08.2011
    Phone:
    Huawei Ascend P1
    Tablet:
    Samsung Galaxy Tab 2
    Ich hatte gestern das gleiche Problem. Zuerst habe ich mir mit einer statischen IP geholfen. Doch mit meinem Galaxy hat noch mehr nicht gestimmt, so dass ich etwas nachgeforscht habe.

    Ein Update der Busybox ist bei mir fehlgeschlagen und hat das System etwas aus der Bahn geworfen. Nach einer deinstallation des busybox installers und einer sauberen Installation der busybox hat sich auch das WLAN Problem bei mir gelöst.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. ip adresse konnte nicht abgerufen werden

    ,
  2. handy kann ip adresse nicht abrufen

    ,
  3. fritzbox ip adresse konnte nicht abgerufen werden

    ,
  4. samsung galaxy j3 ip adresse konnte nicht abgerufen werden ,
  5. fritz box wlan ip adresse kann nicht abgerufen werden,
  6. fritzbox handy wlan geht nicht,
  7. samsung s5 ip adresse konnte nicht abgerufen werden,
  8. Versuch IP Adresse bei fritzbox abzurufen geht nicht ,
  9. Fritzbox ip Adresse ko,
  10. samsung a5 ip-adresse konnte nicht abgerufen werden