1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] Galaxy S und O2

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Effe101, 23.09.2010.

  1. Effe101, 23.09.2010 #1
    Effe101

    Effe101 Threadstarter Android-Experte

    Beiträge:
    797
    Erhaltene Danke:
    34
    Registriert seit:
    27.08.2010
    Phone:
    HTC HD, Moto Defy, SGS1, SGS3, Nexus5
    Sevus, hab mir jetzt mal zum testen ne O2 Prepaidkarte geholt, da ich evtl zu O2 wechseln möchte.

    Hab also heute die Karte eingelegt und gleich mit 30€ aufgeladen, damit ich das Internet Packet M bekomme.

    Handy auch sofort gefragt ob es die APN Einstellungen übernehmen soll und ich habe O2 gewählt nicht O2-Debitell da ich die Karte direkt bei O2 bestellt habe

    Handy zeigt mir auch schon in der Informationsleistung das weiße "H" auf blauem Grund.

    Jetzt will ich meine E-Mails syncroniesieren und andere Sachen machen und es kommt aber nie ne Verbindung zustande. Es konnte keine Verbindung zum Server hergestellt werden.

    Gut dann gegoogelt und die APN einstellungen von Handy eingegeben von dieser Seite:
    O2 APN Einstellungen für Android (für z.B. Samsung Galaxy, T-Mobile G1, HTC Magic oder HTC Hero) – DanFuh’s Blog

    Aber das gleiche Problem wieder.

    Man sieht ja in der Infoleiste die zwei Pfeile "raus = Grün" "rein = orange" bei mir kommt immer nur der Grüne.

    Weiß jemand an was das liegen könnte, dass ich nicht online komme?



    [EDIT]
    GELÖST, für ne Prepaidkarte benötigt man eine andere APN Einstellung:

    Name: o2-de (frei definierbar)
    APN: pinternet.interkom.de
    Proxy: nicht festgelegt
    Port: nicht festgelegt
    Nutzername: nicht festgelegt
    Passwort: nicht festgelegt
    Server: nicht festgelegt
    MMSC: http://10.81.0.7:8002
    MMS-Proxy: 82.113.100.6
    MMS-Port: 8080
    MCC: 262
    MNC: 07
    APN-Typ: internet + mms
    Authenthfizierungstyp: None
     
    Zuletzt bearbeitet: 23.09.2010
  2. GalaxyKeks, 23.09.2010 #2
    GalaxyKeks

    GalaxyKeks Android-Guru

    Beiträge:
    2,004
    Erhaltene Danke:
    356
    Registriert seit:
    16.08.2010
    Phone:
    OnePlus3, Nexus 6P
    Mach mal ein Wipe (Werkseinstellungs reset)...
    sollte eigentlich gehen... bei mir geht auch mit o2 prepaid problem los...
     
  3. loco-, 23.09.2010 #3
    loco-

    loco- Android-Lexikon

    Beiträge:
    1,001
    Erhaltene Danke:
    237
    Registriert seit:
    18.09.2010
    Phone:
    Samsung Galaxy Note 4
  4. danfuh, 23.09.2010 #4
    danfuh

    danfuh Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    24.01.2010
  5. Kev, 23.09.2010 #5
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Mittlerweile hat er das Problem ja gelöst, steht als Edit im ersten Post.
     

Diese Seite empfehlen