1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[GELÖST] Haptik Feedback ausstellen

Dieses Thema im Forum "Motorola Backflip Forum" wurde erstellt von Janno, 01.05.2011.

  1. Janno, 01.05.2011 #1
    Janno

    Janno Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    25.04.2011
    Phone:
    Motorola Backflip
    Wie stelle ich das haptik Feedback komplett aus?? Habe es schon bein den Einstellungen abgestellt ( hacken raus) aber es bringt nichts. Habe auch den hacken bei Spare Parts ausgestellt. Hat alles nichts geholfen... Ich will nicht dieses ständige vibrieren :mad: Bitte Hilfe :)

    PS: Habe Preclair 1.6
     
  2. ka-tet48, 05.05.2011 #2
    ka-tet48

    ka-tet48 Android-Experte

    Beiträge:
    577
    Erhaltene Danke:
    71
    Registriert seit:
    19.11.2010
    also hast du jetzt ständig das vibrieren oder nur beim eingeben auf der touchscreen tastatur.
    wenn es nur beim tippen ist dann schau mal in einstellungen->tastatur und sprache-> und da in den einstellungen der tastatur. da sollte man das eigentlich abstellen können
     
  3. Brunoirs, 05.05.2011 #3
    Brunoirs

    Brunoirs Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    4
    Registriert seit:
    21.02.2011
    Ich denke er meint das haptische Feedback der Soft-Buttons.
    Nervt mich auch.:sneaky:
     
  4. ka-tet48, 05.05.2011 #4
    ka-tet48

    ka-tet48 Android-Experte

    Beiträge:
    577
    Erhaltene Danke:
    71
    Registriert seit:
    19.11.2010
    denke nicht das man das so abstellen kann da es ja im prinzip den "druckpunkt" von normalen Tastaturen ersetzen soll.
     
  5. acone, 05.05.2011 #5
    acone

    acone Android-Experte

    Beiträge:
    726
    Erhaltene Danke:
    382
    Registriert seit:
    06.10.2010
    geht unter CM6 in den Cyanogenmod settings, auf preclair afaik nicht
     
  6. Janno, 08.05.2011 #6
    Janno

    Janno Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    25.04.2011
    Phone:
    Motorola Backflip
    Hmm Schade. Ja ich mein auch das vibrieren beim entsperren und beim verschieben der apps
     
  7. wurmmann87, 08.05.2011 #7
    wurmmann87

    wurmmann87 Android-Hilfe.de Mitglied

    Beiträge:
    57
    Erhaltene Danke:
    6
    Registriert seit:
    30.04.2011
    Phone:
    Motorola Backflip
    in den normalen Einstellungen kannst du es auch ausstellen. Weiß den Unterordner jetzt nicht, aber habe es schon gesehen.
     
  8. Janno, 27.06.2011 #8
    Janno

    Janno Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    25.04.2011
    Phone:
    Motorola Backflip
    Habe alles ausbekommen vom feedback bis auf die hometasten, die vibrieren immernoch hab alles versucht. Und beim entsprerren genau das gleiche feedback...

    Gesendet mit der Android-Hilfe.de-App
     
  9. HiFish, 28.06.2011 #9
    HiFish

    HiFish Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    1
    Registriert seit:
    23.05.2011
    Ist auch meine Erfahrung.

    Unter Einstellungen/ CyanogenMod/ Eingabe-Einstellungen/ Haptisches Feedback/ lässt sich nur das "Haptische Feedback beim Drücken von Bildschirmtasten" konfigurieren.

    Und unter Einstellungen/ Töne/ gibt es zwar den Punkt "Haptisches Feedback : Vibration beim Drücken von Softkeys und bei bestimmten UI-Interaktionen". Wenn man hier das Häkchen weg nimmt, hat das aber keine Auswirkungen.

    Die Softkey-Vibratoin bleibt immer an.
     

Diese Seite empfehlen