1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] Hintergrundbilder selbst erstellen klappt nicht

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Berkel, 12.02.2011.

  1. Berkel, 12.02.2011 #1
    Berkel

    Berkel Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    12.02.2011
    Moin zusammen.

    Ich hab es jetzt mehrmals probiert. Gelesen habe ich dass das Hintergrundbild 960 x 800 Pixel groß sein muss. Trotzdem wird wenn ich das Bild in der Gallerie auswählen will der Rahmen eingeblendet und ich muss es zuschneiden :angry:

    Woran liegt das?
    960 x 800 heißt doch 960 Pixel BREIT ?? und 800 HOCH?, oder?

    Vielen Dank für eure Hilfe ich werd hier noch wahnsinnig, hab jetzt ne halbe Stunde alles mögliche probiert, skalieren, drehen, kippen, nix half.

    mfg, Berkel.
     
  2. uman71, 12.02.2011 #2
    uman71

    uman71 Erfahrener Benutzer

    Beiträge:
    153
    Erhaltene Danke:
    22
    Registriert seit:
    16.12.2010
    Die Frage taucht in letzter Zeit öfter auf.
    960 x 800 b x h passt schon.
    Der Rahmen wir eingeblendet, du musst es aber nicht zuschneiden, du kannst wenn du willst, willst du aber nicht:biggrin:
    Tippe einfach mal den Rand des Rahmens an, dann kannst du ihn auf volle Bildgröße ziehen.
     

    Anhänge:

  3. djmarques, 12.02.2011 #3
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Jup, du musst auch bei der richtigen Größe den Rahmen über das ganze Bild machen, das geht sich nämlich dann genau aus und du hast das Bild sowie es gehört.
     
  4. Phil 1.0, 12.02.2011 #4
    Phil 1.0

    Phil 1.0 Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    3
    Registriert seit:
    12.02.2011
    Phone:
    Nexus 6P
    Tablet:
    Nexus 7 (2012)
    Hallo,

    das mit dem Rahmen klappt bei mir nicht. Er hat immer nur das Format für einen Screen, ein „Scrolling Wallpaper“ kann ich so nicht erstellen. Ich habe das Bild einfach unter dem Namen „wallpaper“ in das Verzeichnis „/data/data/com.android.settings/files“ kopiert.
    Das Gerät muss dazu gerootet sein.

    Viele Grüße

    Peter
     
  5. djmarques, 12.02.2011 #5
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Scrolling Wallpaper kannst du Standardmäßig sowieso nicht machen...
     
  6. Berkel, 12.02.2011 #6
    Berkel

    Berkel Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    12.02.2011
    Danke, danke, der Tag ist gerettet :thumbsup:
    Das mit dem Rahmen antippen wusste ich nicht.

    Problem gelöst.
     

Diese Seite empfehlen