[gelöst] Kein Internet per 2g/3g

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von blackdevil, 21.10.2010.

  1. blackdevil, 21.10.2010 #1
    blackdevil

    blackdevil Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    2
    Registriert seit:
    15.01.2010
    Phone:
    Motorola Defy
    Hallihallo,
    seit ein paar Wochen kann ich mit meinem G1 nicht mehr per Mobilfunk ins Internet, sondern nur noch per WLAN.
    1. Ich habe verschiedene ROMs probiert (CM6, PirateRum,...), natürlich mit Full-Wipe.
    2. Die APNs mit den verschiedensten (auch den empfohlenen) Einstellungen getestet.
    3. SIM in anderen Handy getestet, funktioniert einwandfrei.
    4. Telefonieren mit G1 geht sowohl mit 2g als auch 3g

    Hat jemand ne Idee woran das liegen könnte?

    Die Radio-Versionen editiere ich gleich ein.
    edit:
    -Radio: (ist denk ich mal das gleiche wie Baseband) 62.50SC.20.17U_2.22.23.02
    -Mod: PirateRum 2.1.26
    -Recovery: PSFreedom G1 RA recovery v1.2.0 (mit der 1.1.2 ging auch noch das Internet, irgendwann dann nicht mehr)

    Grüße und vielen Dank
    blackdevil
     
    Zuletzt bearbeitet: 21.10.2010
  2. Phantom-Lord, 21.10.2010 #2
    Phantom-Lord

    Phantom-Lord Fortgeschrittenes Mitglied

    Beiträge:
    347
    Erhaltene Danke:
    60
    Registriert seit:
    07.02.2009
    Welchen Anbieter hast du?
     
  3. blackdevil, 21.10.2010 #3
    blackdevil

    blackdevil Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    2
    Registriert seit:
    15.01.2010
    Phone:
    Motorola Defy
    ich nutze o2.
    und teste gleich mal mit ner anderen sd-karte und nen anderes recovery
    edit: vielleicht liegts ja an staub im sd-karten-schacht^^
     
    Zuletzt bearbeitet: 21.10.2010
  4. Phantom-Lord, 21.10.2010 #4
    Phantom-Lord

    Phantom-Lord Fortgeschrittenes Mitglied

    Beiträge:
    347
    Erhaltene Danke:
    60
    Registriert seit:
    07.02.2009
    blackdevil bedankt sich.
  5. blackdevil, 21.10.2010 #5
    blackdevil

    blackdevil Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    2
    Registriert seit:
    15.01.2010
    Phone:
    Motorola Defy
    bei den APNs hab ich die hier irgendwo "empfohlenen" genommen:
    APN: internet

    den hier:
    APN: pinternet.interkom.de
    hab ich noch nie gesehen, und auch nicht verwendet, werds aber gleich testen. Irgendwie wird die SD-Karte nicht immer gefunden, muss immer mal rausmachen-pusten-wiederreinstecken ;-)
    naja, dank dir erstmal.


    edit:
    DU BIST MEIN HELD!!!!
    Mit dem APN pinternet.interkom.de klappts wieder einwandfrei! Die Frage ist, warum es vorher ohne diesen ging.
    Tausend DANK!
     
    Zuletzt bearbeitet: 21.10.2010

Diese Seite empfehlen