1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mole, 05.09.2011 #1
    Mole

    Mole Threadstarter Neuer Benutzer

    Moin zusammen,

    seit 2 Tagen habe ich endlich mein Defy, mein allererstes Smartphone.

    Es hat Android 2.2.2. drauf und das Gerät selber ist von August 2011.

    Es ist ein weißes, mit grüner Linse.

    Aktuell ist es im W-lan Netz und per usb am (Ubuntu) Notebook und wird geladen.

    Nun passiert es in letzter Zeit sehr oft, dass ich ein "Klack-Sound" höre und das Display gesperrt ist!

    :w00t00:

    Jemand ne Idee? Für meine Verhältnisse habe ich ein Vermögen für das Handy ausgegeben, da darf es einfach keine Probleme geben :(

    Mit traurigen Grüßen, Mole
     
    Zuletzt bearbeitet: 06.09.2011
  2. SonOfSam, 05.09.2011 #2
    SonOfSam

    SonOfSam Neuer Benutzer

    den "KLACK" ton bekommst du unter Einstellungen>>Töne>>Display-Sperre weg und stell mal unter Display dein Displaytimeout höher, hast du vielleicht die "Hosentaschen" funktion aktiviert???
     
    Mole bedankt sich.
  3. Mole, 05.09.2011 #3
    Mole

    Mole Threadstarter Neuer Benutzer

    Die habe ich vor kurzem eingestellt, die "Taschensperre"..

    Das kann es gut sein. Habe ich nun wieder ausgestellt und werde es beobachten.

    Auch generell, werd ich die nicht wieder einschalten. Wozu auch. Darauf verlassen würde ich mich eh nie, also ggf. eh vorher sperren, bevor ich die in die Tasche packe.

    Vielen Dank für den Tip.
    Ich kann mir gut vorstellen, dass es daran irgendwie lag.
     
  4. davidv3, 05.09.2011 #4
    davidv3

    davidv3 Fortgeschrittenes Mitglied

    Kann sein das du den oberen Sensor mit dem Finger abdeckst und sich das Display dann abschaltet ,passiert mir auch oft.
    Der Sensor befindet sich links neben dem Hörerlautsprecher.

    Hatte mich am Anfang auch oft gewundert weil schwer nachproduzierbar.Aber keine Sorge das ist ganz normal, wie schon erwähnt mal probehalber die Tschenerkennung abschalten dann sollte es weg sein.
     
  5. Mole, 06.09.2011 #5
    Mole

    Mole Threadstarter Neuer Benutzer

    Hej ihr beiden,

    das Problem ist nicht wieder aufgetaucht. Ich betrachte es somit als gelöst und habe dementsprechend auch den Themen-Betreff geupdated.

    Vielen Dank nochmal und schöne Grüße, Mole
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. Motorola plötzlich gesperrt