1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] Klingeltonproblem

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von ocati, 18.01.2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ocati, 18.01.2011 #1
    ocati

    ocati Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2011
    Hallo!

    Vorweg - ich habe mich durch viel Threads hier gelesen, die Anleitungen versucht und bin leider immer noch nicht zum Gewünschten erfolg gekommen.

    Das SGS mit dem oben genannten Softwarestand ist zwar recht nett, allerdings macht das Ding folgende Probleme:

    Die Benachrichtigungs und Klingeltöne sind bei dem Handy standartmäßig auf T-mobile Töne eingestellt. Ich kann diese zwar im Menü "Ton" verstellen - allerdings werden beim nächsten Anruf oder der nächsten SMS wieder die T-Mobile Töne abgespielt. Absurderweise sind im Menü "Ton" dann wieder die T-mobile Töne eingestellt.

    Bei T-Mobile meinte man nur lapidar - " Sie sollten ein Softwarupdate machen"

    was meint ihr - und warum klappt bei mir das Software update einfach nicht ??

    Danke!

    Ocati
     
  2. Marzl85, 18.01.2011 #2
    Marzl85

    Marzl85 Android-Guru

    Beiträge:
    3,709
    Erhaltene Danke:
    658
    Registriert seit:
    30.08.2010
    Phone:
    Samsung Galaxy S7
    Tablet:
    Sony Z2 Tablet
    Wearable:
    LG Watch R
    SMS Töne werden bei Nachrichten --> Einstellungen eingestellt. ;)
     
  3. ocati, 18.01.2011 #3
    ocati

    ocati Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2011
    danke - was bin ich doch für ein blindes huhn :w00t00::(
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen