1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] Nur noch Download Mode?

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von evo_racer, 16.02.2011.

  1. evo_racer, 16.02.2011 #1
    evo_racer

    evo_racer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    114
    Erhaltene Danke:
    6
    Registriert seit:
    01.02.2010
    Phone:
    Motorola Moto G
    Hilfe Leute!

    Ich komme bei meinem Galaxy S nur noch in den DL Mode .. im Recovery Mode ist nur ein Handy und ein Computer zu sehen.

    Ich hab tausendmal versucht mit Odin zu flashen aber es flasht nicht. :'(

    Ich habe mal einen Screenshot angehängt, ich hoffe das IHR mir helfen könnt!!!!

    :danke:

    Ab diesem Pleas Wait kommt einfach nichts mehr. :(
     

    Anhänge:

  2. angeleyes1980, 16.02.2011 #2
    angeleyes1980

    angeleyes1980 Erfahrener Benutzer

    Beiträge:
    247
    Erhaltene Danke:
    53
    Registriert seit:
    12.11.2010
    Re-Partition und kein Pit-File kann schon mal nicht klappen......
     
  3. boardmaster2009, 16.02.2011 #3
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Genau, Du musst das .pit-File noch einfügen, dann sollte es gehen !
     
  4. evo_racer, 16.02.2011 #4
    evo_racer

    evo_racer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    114
    Erhaltene Danke:
    6
    Registriert seit:
    01.02.2010
    Phone:
    Motorola Moto G
    Habs eingefügt.. geht aber immer noch nicht :(
     

    Anhänge:

  5. angeleyes1980, 16.02.2011 #5
    angeleyes1980

    angeleyes1980 Erfahrener Benutzer

    Beiträge:
    247
    Erhaltene Danke:
    53
    Registriert seit:
    12.11.2010
    803er Pit schon versucht?
     
  6. evo_racer, 16.02.2011 #6
    evo_racer

    evo_racer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    114
    Erhaltene Danke:
    6
    Registriert seit:
    01.02.2010
    Phone:
    Motorola Moto G
    Habs mal versucht mit der 803.Pit .. nach ner Minute warten fängts nun an zu flashen!

    Vielen Danke euch allen.. !! Beste Forum =)
     
  7. angeleyes1980, 16.02.2011 #7
    angeleyes1980

    angeleyes1980 Erfahrener Benutzer

    Beiträge:
    247
    Erhaltene Danke:
    53
    Registriert seit:
    12.11.2010
    Ist einfach drauf zu kommen, wenn man sich die entsprechenden Threads zu der JS5 durchliest.... ;)
     
  8. susdiehl, 16.02.2011 #8
    susdiehl

    susdiehl Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    102
    Registriert seit:
    10.02.2011
    Krass, das ging jetzt echt mit der 803 Pit?
    Kann mir das jemand erklären? :blink: (Ich weiß was die Pit macht daher verwundert mich das noch mehr)
    Bei den meisten geht es genau mit der 803 eben nicht?
     
  9. pauldiddy, 16.02.2011 #9
    pauldiddy

    pauldiddy Fortgeschrittenes Mitglied

    Beiträge:
    299
    Erhaltene Danke:
    128
    Registriert seit:
    24.01.2011
    Phone:
    Samsung Galaxy S
    hat vllt was mit der partiotionsgröße von /system zu tun,mit der 513 hat man die maximalgröße.und wenn vorher voll war bzw nicht ordentlich gewiped,kann man da nichts installieren.aber mit der größten partitionierung ist mehr platz da und eine installation möglich.
     

Diese Seite empfehlen