1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

[GELÖST] Problem bei TeamWin Recovery Project (TWRP) 2.2.0

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S Plus" wurde erstellt von Nudelsalat96, 17.07.2012.

  1. Nudelsalat96, 17.07.2012 #1
    Nudelsalat96

    Nudelsalat96 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    28
    Registriert seit:
    15.07.2012
    Hallo,
    also ich wollte gestern dieses Recovery installieren, aber irgendwie funktioniert das nicht so richtig (kann auch sein das ich wiedermal zu blöd bin :D). Ich komme nämlich wieder ins normale (standardmäßige) Android Recovery.
    ALso ich hab alles wie in der Anleitung gemacht:
    1. Handy mit USB Kabel an Computer anschließen...
    2. ...Quickflasher starten (nicht Odin)...
    3. ...Häkchen bei "Flash a new recovery" machen...
    4. ..."twrp2.2.0-recovery.img" auswählen...
    5. ...und auf "Start Now" klicken.
    Hab ich was falsch gemacht bzw. vergessen oder so? Oder brauch man eine andere Tastenkombi als Volume Up + Power?

    Hier nochmal 'n Bild vom Quickflasher...

    Würde mich über eure Hilfe freuen. :)
     
    Zuletzt bearbeitet: 17.07.2012
  2. Miximilian, 17.07.2012 #2
    Miximilian

    Miximilian Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    10
    Registriert seit:
    13.05.2012
    gar keine tastenkombi, einfach handy mit pc verbinden (unter laufendem android) und dann flashen.
     
  3. Nudelsalat96, 17.07.2012 #3
    Nudelsalat96

    Nudelsalat96 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    28
    Registriert seit:
    15.07.2012
    Nein ich meine jetzt um ins Touch-Recovery zu kommen. ;)
    So hab ichs gemacht. Dann gehts Handy aus bzw. rebootet. Danach hab ich versucht ins Recovery zu kommen, aber es kommt nur das normale Recovery...
     
  4. Miximilian, 17.07.2012 #4
    Miximilian

    Miximilian Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    10
    Registriert seit:
    13.05.2012
    axo.
    Quick Flasher mit Admin Rechten gestartet?
     
  5. Nudelsalat96, 17.07.2012 #5
    Nudelsalat96

    Nudelsalat96 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    28
    Registriert seit:
    15.07.2012
    Naja ich bin im Admin-Konto. Aber ich versuchs dann gleich nochmal. :)
    Oder passiert da was, wenn man das mehrmals macht? :o
     
  6. Miximilian, 17.07.2012 #6
    Miximilian

    Miximilian Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    10
    Registriert seit:
    13.05.2012
    bei jedem flashen wird das vorhergehende image überschrieben, mehr nicht.
     
    Nudelsalat96 bedankt sich.
  7. Nudelsalat96, 17.07.2012 #7
    Nudelsalat96

    Nudelsalat96 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    28
    Registriert seit:
    15.07.2012
    Okay, dann ist gut. :)
    Ich werd's dann gleich nochmal versuchen. Ess' jetzt erstmal ne Pizza. :D

    EDIT: Hat alles funktioniert, hab anscheinen vergessen, Quicklauncher Root-Rechte zu gewähren. ^^
     
    Zuletzt bearbeitet: 17.07.2012

Diese Seite empfehlen