1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] Probleme mit der Navigation in originaler Autohalterung

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von Rebellentchen, 21.01.2011.

  1. Rebellentchen, 21.01.2011 #1
    Rebellentchen

    Rebellentchen Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    21.01.2011
    Guten Abend,

    ich habe folgendes Problem mit meiner Navigation.

    Wenn ich sie starte, kommt die Sprache ohne Probleme. Setzte ich sie dann in die originale Halterung ein, ist das Navi stumm.

    Woran könnte das liegen ?

    Gruß

    Rüdiger
     
  2. davidv3, 21.01.2011 #2
    davidv3

    davidv3 Fortgeschrittenes Mitglied

    Beiträge:
    424
    Erhaltene Danke:
    44
    Registriert seit:
    04.01.2011
    Phone:
    Samsung Galaxy S4 LTE+
    In der Autohalterung soll wohl nen Magnet sitzen der dem Defy sagt Kfz Modus.Vielleicht hat es damit was zu tun.Einstellungen(Profil) vielleicht ist da eine Fehleinstellung.
    Einstellungen im Navi vielleicht mal durchschauen wenn das Defy in der Halterung sitzt.

    Vielleicht auch mal das Defy andersherum in die Halterung packen.Also 180° nach rechts oder links,niht mit dem Rücken zu dir :D
     
  3. carafaja, 23.01.2011 #3
    carafaja

    carafaja Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    49
    Registriert seit:
    03.12.2010
    Phone:
    Samsung Galaxy Note
    Tablet:
    Samsung Galaxy Note 8.0
    Ich benutze auch die original Halterung, habe damit allerdings keine Probleme. Die Ansagen kommen über den Lautsprecher, sogar wenn ich da Gerät mit der Bluetooth-Freisprecheinrichtung gekoppelt habe. Hast Du mal die Klingeltonlautstärke IN der Halterung verändert?
     
  4. Rebellentchen, 23.01.2011 #4
    Rebellentchen

    Rebellentchen Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    21.01.2011
    Nee das muss ich gleich mal machen gehen :)
     
  5. Lagdieb, 23.01.2011 #5
    Lagdieb

    Lagdieb Erfahrener Benutzer

    Beiträge:
    160
    Erhaltene Danke:
    6
    Registriert seit:
    17.12.2010
    Phone:
    Samsung Galaxy S3
    Hallo.
    Also das problem ist folgendes:
    Musiklautstärke wird über medienlautstärke gesteuert, navigationsansagen über klingeltonlautstärke.
    I chhabe auch die originale halterung. Einfach beides laut machen, schon gibts naviansagen. :)
     
  6. Rebellentchen, 23.01.2011 #6
    Rebellentchen

    Rebellentchen Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    21.01.2011
    Hm, beides auf voller Lautstärke, und auch wenn ich die Lautstärke in der Halterung verstelle, kein Unterschied :-(
     
  7. Lagdieb, 23.01.2011 #7
    Lagdieb

    Lagdieb Erfahrener Benutzer

    Beiträge:
    160
    Erhaltene Danke:
    6
    Registriert seit:
    17.12.2010
    Phone:
    Samsung Galaxy S3
    Welche navisoftware hast du drauf?
     
  8. majere112, 23.01.2011 #8
    majere112

    majere112 Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    7
    Registriert seit:
    06.12.2010
    Phone:
    Motorola Defy
    Rebellentchen: spiele mal bitte Musik über den Lautsprecher ab, wenn du das Handy in der Halterung hast und gib Bescheid ob du was hörst.
     
  9. TeaAge, 23.01.2011 #9
    TeaAge

    TeaAge Fortgeschrittenes Mitglied

    Beiträge:
    295
    Erhaltene Danke:
    63
    Registriert seit:
    29.12.2010
    Phone:
    Motorola Defy
    Nur um das klar zu stellen:
    Geht es dir darum, dass du das Navi nicht zum Sprechen kriegst oder geht es darum, dass es dich einfach nervt in der Navigation erst auf Einstellungen -> "Ton an" zu gehen um die Dame zum Sprechen zu bringen?

    Gruß
     
  10. Rebellentchen, 23.01.2011 #10
    Rebellentchen

    Rebellentchen Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    21.01.2011
    Nee, mich nervft, das sie aufhört zu sprechen, sobald ich es in der Schale habe.
    Bloototh telefon funkioniert ja einwandfrei in der Schaale.
     
  11. majere112, 23.01.2011 #11
    majere112

    majere112 Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    7
    Registriert seit:
    06.12.2010
    Phone:
    Motorola Defy
    Haste probiert?
     
  12. Lagdieb, 24.01.2011 #12
    Lagdieb

    Lagdieb Erfahrener Benutzer

    Beiträge:
    160
    Erhaltene Danke:
    6
    Registriert seit:
    17.12.2010
    Phone:
    Samsung Galaxy S3
    Nochmal- stell mal BEIDE einstellungen IN DER SCHALE auf laut.
    Wenn das nix nutzt, frag ich nochmal: welches navi?
    Ich benutz navigon mit poweramp. funktioniert super zusammen.
     
  13. Rebellentchen, 28.01.2011 #13
    Rebellentchen

    Rebellentchen Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    21.01.2011
    So, nachdem ich wie ein Verrückter alles mal durchprobiert habe, war die Lösund letztendlich doch ganz einfach, aber unlogisch.

    Sie redet nur, wenn das Telefon Waagerecht angebracht ist.
    Im senkrechten Zustand will sie nicht mit mir reden :-(

    trotzdem nochmals Danke für die vuielen Tipps, habe viel dazugelernt.

    Gruß

    RJ
     
  14. majere112, 29.01.2011 #14
    majere112

    majere112 Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    7
    Registriert seit:
    06.12.2010
    Phone:
    Motorola Defy
    Das ist doch Quatsch. Sie redet auch in der senkrechten Position.
    Hast du mal ausprobiert, was ich geschrieben habe?
     
  15. Rebellentchen, 30.01.2011 #15
    Rebellentchen

    Rebellentchen Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    21.01.2011
    OK, bin der Sache nochmal Nachgegangen :-(

    DU HAST RECHT !!!!!!!!!!

    Hat nichts mit der Lagerung zu tuen, sondern mit der Bloototh Freisprecheinrichtung :-(

    Musik funktioniert dann auch nicht mehr bei aktivem Blootooth.

    Woran kann das liegen ?
     
  16. majere112, 30.01.2011 #16
    majere112

    majere112 Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    7
    Registriert seit:
    06.12.2010
    Phone:
    Motorola Defy
    Ausschließlich bei aktiven Bluetooth?
    Ich gehe eher davon aus, dass dein Defy den selben Defekt wie mein erstes hat: bei Druck auf den Akkudeckel fällt der LAUTsprecher aus.
     
  17. Rebellentchen, 30.01.2011 #17
    Rebellentchen

    Rebellentchen Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    21.01.2011
    Ja, habe jetzt alles ausprobiert. Blootooth schaltet den Lautsprecher aus, auch den Kopfhörerausgang. Einfach alles Tod.

    Bloototh deaktiviert, alles funktioniert.
     

Diese Seite empfehlen