1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] Restore funktioniert nicht

Dieses Thema im Forum "Root / Hacking / Modding für Galaxy Nexus" wurde erstellt von Faulpelz_92, 30.12.2011.

  1. Faulpelz_92, 30.12.2011 #1
    Faulpelz_92

    Faulpelz_92 Threadstarter Erfahrener Benutzer

    Beiträge:
    243
    Erhaltene Danke:
    34
    Registriert seit:
    23.07.2011
    Hallo,

    Woran kann es liegen das ich meine Roms nicht restoren kann ?

    Bei den alten und auch bei dem gerade gemachtem kommt immer MD5 Sum Fail

    Weiss nicht was da abgeht ...
    Hats was damit zutun das ich die umbenannt hab vllt ?
     
  2. Troet, 30.12.2011 #2
    Troet

    Troet Android-Experte

    Beiträge:
    466
    Erhaltene Danke:
    141
    Registriert seit:
    24.10.2010
    Phone:
    Galaxy Nexus
    Genau damit hat es zu tun. Wenn du den Namen nachträglich änderst passt der MD5 Hash nicht mehr.
     
  3. Alex.Sikes, 30.12.2011 #3
    Alex.Sikes

    Alex.Sikes Android-Lexikon

    Beiträge:
    1,417
    Erhaltene Danke:
    653
    Registriert seit:
    02.02.2011
    Den Ordnernamen, wo die einzelnen Backupdateien drin liegen, kannst Du benennen wie Du willst. Mache ich auch so und es gab noch nie Probleme beim einem restore.

    Du solltest aber nicht die einzelenen Dateien, die in dem Ordner liegen, umbenennen.

    Gruß
    Alex.S
     
  4. Faulpelz_92, 30.12.2011 #4
    Faulpelz_92

    Faulpelz_92 Threadstarter Erfahrener Benutzer

    Beiträge:
    243
    Erhaltene Danke:
    34
    Registriert seit:
    23.07.2011
    Ich hab den Ordnernamen wo die Restore Dateien liegen umbenannt
    Quasi den mit Datum Uhrzeit usw.

    Führt das also zu den fehlern ?
    Ich meine aber das es vorher mal ok war ...
     
  5. felixd, 30.12.2011 #5
    felixd

    felixd Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    1
    Registriert seit:
    30.12.2011
    Hatte das gleiche Problem weil ich Leerzeichen beim Umbennen benutzt habe, dann kam die Fehlermeldung. Falls du auch Leerzeichen hast, mit Unterstrichen klappt es.
     
  6. Alex.Sikes, 30.12.2011 #6
    Alex.Sikes

    Alex.Sikes Android-Lexikon

    Beiträge:
    1,417
    Erhaltene Danke:
    653
    Registriert seit:
    02.02.2011
    Bei mir führt das nicht zu einem Fehler! Sonderzeichen solltest Du vermeiden. Es muss auch alles zusammen geschrieben werden.

    Beispiel:

    2011-12-04_ICS401_original_root_tb_aktiviert
    2011-12-28_AOKP-M1_root_tb_jdkernel_aktiviert
    2011-12-30_AOKP-M1_root_tb_franco-kernel_aktiviert
    ReadMe.txt

    So sieht das bei mir aus. In der ReadMe.txt sind alle Besonderheiten der einzelnen Sicherungen aufgeführt. Die habe ich selber angelegt.

    Gruß
    Alex.S
     
  7. Faulpelz_92, 30.12.2011 #7
    Faulpelz_92

    Faulpelz_92 Threadstarter Erfahrener Benutzer

    Beiträge:
    243
    Erhaltene Danke:
    34
    Registriert seit:
    23.07.2011
    Tatsache ...

    Jetzt gehts wieder und ich dacht schon in meinem Flash Wahn hab ich irgendwas kaputt gemacht :p

    Gut läuft jetzt wieder Danke soweit könnte man vllt irgendwo in FAQ´s aufnehmen gibt bestimmt noch welche die vllt das Problem auch nochmal haben grade unter den Anfänger in diesem Bereich :)
     

Diese Seite empfehlen