1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] Seltsamer "Fehler" - für Fortgeschrittene?

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von fachwerk, 23.09.2011.

  1. fachwerk, 23.09.2011 #1
    fachwerk

    fachwerk Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    01.08.2011
    Hallo zusammen,
    seit kurzem habe ich einen seltsamen Fehler bei meinem Defy und zwar tritt er jedesmal auf, wenn ich in whatsapp bin. Drücke ich dann auf den "Home"-Button bei den Softkeys (also das Haus) gelande ich zwar auf die Homescreens zurück, jedoch dauert es ca. 2-3 Sekunden bis die Icons erscheinen. Das Handy ist dann sehr träge und es ist voll ausgelastet. Ich muss dann erstmal im Advanced Task Killer diverse Anwendungen killen, damit es wieder flüssig läuft.
    Hat jemand vllt eine Idee, woran das liegen kann?
    Neue Apps habe ich außer Jorte (Kalenderwidget) nicht geladen. Vllt. liegt es am Hintergrundbild?!
    Vielen dank schonmal!!

    MfG
     
  2. JohnMcLane, 23.09.2011 #2
    JohnMcLane

    JohnMcLane Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    167
    Registriert seit:
    26.12.2010
    Benutzt du einen anderen Launcher außer den Standard moto? Hört sich irgendwie fast danach an, als würde der sozusagen "neustarten". Sprich daher auch nicht direkt alle Symbole und hohe Auslastung...
     
  3. fachwerk, 23.09.2011 #3
    fachwerk

    fachwerk Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    01.08.2011
    ja den launcherpro..meinst du ich sollte ihn neu installieren?
     
  4. JohnMcLane, 23.09.2011 #4
    JohnMcLane

    JohnMcLane Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    167
    Registriert seit:
    26.12.2010
    Versuch mal zur Probe einen anderen wie ADW. Unter keinen Umständen den Launcher deinstallieren, wenn sonst keiner mehr drauf ist! (Hatte ich mal, man hat nur noch die Statusleiste oben! :()

    Wenn der Fehler auch bei ADW auftritt, müssen wir uns was anderes überlegen. Ansonsten gibt es manchmal auch die Funktion in den Einstellungen der Launcher, dass er den dauerhaft im Speicher behalten soll! Wäre auch noch einen Versuch wert!
     
    fachwerk bedankt sich.
  5. fachwerk, 23.09.2011 #5
    fachwerk

    fachwerk Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    01.08.2011
    hat geklappt. bisher ist der fehler nicht wieder aufgetreten. VIELEN DANK!
     

Diese Seite empfehlen