1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] SetCPU: Superuser-Probleme

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von ElKokiDio, 12.02.2011.

  1. ElKokiDio, 12.02.2011 #1
    ElKokiDio

    ElKokiDio Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    01.02.2011
    Hallo liebe Community,

    hab seit paar tagen SetCPU für mein sgs. Leider bekomme ich es nicht zum laufen, da die apk keine su rechte bekommt.
    Mein sgs ist gerootet, hardcorespeedmod und Darkys extreme rom ist drauf.
    Wenn ich die apk su öffne erscheinen paar apps aber nicht SetCPU.
    Woran kann das liegen? Muss ich da bzw kann ich es manuel bei su einfügen? (bei den anderen apk musste ich es nicht machen ging automatisch...)

    Vielen dank schonmal :)
     
  2. djmarques, 12.02.2011 #2
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Wenn du das erste mal SetCpu startet sollte eine Superuser Anfrage kommen!

    Wenn du das versäumst ist es geblockt - geh im SU App mal zu den Abgelehnten/blockierten Apps und schau ob es dort drin ist.

    Sonst installier SetCpu neu.
     
  3. ElKokiDio, 12.02.2011 #3
    ElKokiDio

    ElKokiDio Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    01.02.2011
    Leider erscheint SetCPU nicht bei SU unter Apps, das war auch mein erster Gedanke. Das gleiche nach neu installation, es kam keine frage nach su rechten.
    Evtl. könnt ihr damit was anfangen. Wenn ich SetCPU starte kommt vollgende Meldung im Kàstchen: "No root access detected. Are Applications allowed to access to root? Operating in read-only mode."

    Ich bin echt verwirrt wieso das nicht geht.
    Wie gesagt andere anwendungen bekommen su rechte.
     
  4. extralife, 12.02.2011 #4
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    wenn du nicht busybox oder su manuell ("darüber") updated hast ...

    mounte system auf r/w - root explorer, sgs tools, adb, .... und starte dann die app
     
    ElKokiDio bedankt sich.
  5. ElKokiDio, 12.02.2011 #5
    ElKokiDio

    ElKokiDio Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    01.02.2011
    Danke das ist die Lösung :)
    Schönes we noch
     

Diese Seite empfehlen