1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] SGS startet nur im ClockworkMod

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Azazel.S, 30.08.2011.

  1. Azazel.S, 30.08.2011 #1
    Azazel.S

    Azazel.S Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    30.08.2011
    Hallo zusammen,

    ich bekomme gerade ne mittelschwere Kriese...

    ich wollte bei meinem SGS den Cyanogenmod draufhauen und hab mich an folgende Anleitung gehalten.
    Anleitung: Samsung Galaxy S auf CyanogenMod 7 flashen | Android Galaxy


    dummerweise hab ich wohl ein fehler gemacht und hab anstatt die full das Update installiert und jetzt bootet das SGS immer nur in dem orangenen CWM Recovery...

    ich hab auch schon versucht das "full" auf die externe SD Card zu packen und darüber zu installieren aber wenn ich dann zu external_SD browse und sagte installiere von dort, sagt er mir "no Files Found"...

    habs auch schon mit mount emmc probiert, aber da mosert er auch rum....

    ich weiß gerade nimmer weiter....

    hat einer Idee wie ich im Recovery Modus auf die lokale SD Card schreiben kann? Sonstige Ideen sind auch herzlich willkommen...
     
    Zuletzt von einem Moderator bearbeitet: 31.08.2011
  2. DrMole, 31.08.2011 #2
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Flash einfach wieder mit Odin eine Firmware und dann fang nochmal von vorne an.
     
  3. Azazel.S, 31.08.2011 #3
    Azazel.S

    Azazel.S Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    30.08.2011
    Die Idee kam mir auch im Schlaf ... :D
    hab ich dann heute morgen direkt gemacht ... und jetz läuft auch CGM
    danke
     

Diese Seite empfehlen