1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] SMS Länge?

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von amentia, 11.04.2011.

  1. amentia, 11.04.2011 #1
    amentia

    amentia Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2011
    Hallo ihr,

    ich hab festgestellt, dass mein Samnsung mir eine völlig andere Zeichenanzahl bei SMS anzeigt, als standard is. So ist abgeblich die erste SMS schon mit 70 zeichen voll und mein freund bekommt - wenn ich mehr als diese 70 Zeichen schreibe - immer zuerst einmal SMS mit "Textzeile fehlt" am ende. Wisst ihr was da los ist?

    LG
     
  2. JulianSSS, 12.04.2011 #2
    JulianSSS

    JulianSSS Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    5
    Registriert seit:
    01.08.2010
    Benutzt du irgendwelche sonderzeichen? es gibt Zeichen, die Anführungszeichen oben und unten also ¨ oder " das Grad celsius Zeichen ⁰ benötigen viele zeichen (über 30!) die Pipe | und die Tilde ~ brauchen "nur" 2 Zeichen, genau wie ie geschweiften und eckigen Klammern []{}. Nur eine Möglichkeit…

    Gruß Julian
     
  3. amentia, 12.04.2011 #3
    amentia

    amentia Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2011
    Hm, eigentlich benutze ich nur gelegentlich smilies... Habe das ganze jetzt auch nur mit normalen Buchstaben und Leerzeichen abgezählt, also daran kanns nicht liegen!
     
  4. djmarques, 12.04.2011 #4
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Geh mal in den SMS Einstellungen und dann auf "Eingabemodus" da muss GSM Alphabet ausgewählt sein.
     
  5. amentia, 12.04.2011 #5
    amentia

    amentia Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2011
    Manchmal ist die Lösung echt Pipi einfach... Danke, die Umstellung des codes hat geholfen, eventuell löst sich jetzt auch das "Textzeile fehlt" Problem! :)
     

Diese Seite empfehlen