1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] Webradio z.B. TuneIn Radio im Standby unterbrochen

Dieses Thema im Forum "Google Galaxy Nexus Forum" wurde erstellt von battlewing, 22.01.2012.

  1. battlewing, 22.01.2012 #1
    battlewing

    battlewing Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    16
    Registriert seit:
    19.01.2012
    Ich höre gerne Webradio (z.B. mit TuneIn Radio) über Wlan mit dem Galaxy Nexus. Leider wird die Wiedergabe im Standby-Modus (Druck auf Power-Button, Display aus) immer unterbrochen. Beim Reaktivieren des Displays läuft das Webradio weiter. Vermute mal, dass die Wlan-Verbindung im Standby gekappt wird.

    In den Wlan Einstellungen habe ich eigentlich angegeben, dass die WLAN-Verbindung auch im Standby erhalten bleiben soll.

    Ich meine, dass es bei ICS 4.0.1 noch funktioniert hat und seit dem Update auf 4.0.2 Probleme gibt. Kennt noch jemand diese Problematik?
     
  2. dirks, 22.01.2012 #2
    dirks

    dirks Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    39
    Registriert seit:
    05.10.2009
    Phone:
    Samsung Galaxy S6
    Ich habe es gerade mit TuneIn Radio Pro unter 4.0.2 (Stock) ausprobiert. Die Musik läuft weiter, auch wenn ich das Display per Schalter ausschalte.
     
  3. battlewing, 22.01.2012 #3
    battlewing

    battlewing Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    16
    Registriert seit:
    19.01.2012
    Hm, ok, danke für die Info. Hast du auch mal 30 Sek. Das Display deaktiviert? Bei mir läuft die Musik noch etwas weiter, wird dann aber unterbrochen.
     
  4. dirks, 22.01.2012 #4
    dirks

    dirks Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    39
    Registriert seit:
    05.10.2009
    Phone:
    Samsung Galaxy S6
    Ich habe es gerade noch mal ausprobiert. Die Musik läuft auch noch nach mehr als 5 Minuten weiter.
     
  5. battlewing, 22.01.2012 #5
    battlewing

    battlewing Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    16
    Registriert seit:
    19.01.2012
    Gut, dann habe ich offensichtlich ein Problem. Woran könnte das bei mir liegen?
     
  6. dirks, 22.01.2012 #6
    dirks

    dirks Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    39
    Registriert seit:
    05.10.2009
    Phone:
    Samsung Galaxy S6
    Eine richtige Idee zur Ursache Deines Problems habe ich nicht.

    Steht die Option "WLAN im Standby-Modus aktiviert lassen" wirklich auf "Immer"?

    Wenn Du in den Verlaufsdetails der Akku-Nutzung nachsiehst, gibt es dort zeitliche Lücken im WLAN-Balken?
     
  7. battlewing, 22.01.2012 #7
    battlewing

    battlewing Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    16
    Registriert seit:
    19.01.2012
    Ja WLAN im Standby-Modus steht auf "immer" in den Einstellungen.

    Es liegt definitiv an der Wlan-Verbindung. Hab gerade mal in meinem wlan-Router nachgesehen. Die Verbindung wird im Standby unterbrochen. Wenn ich Wlan deaktiviere und über Mobilfunkt Radio höre, funktioniert es problemlos. Seltsam.

    Habe gerade noch nen anderen Web-Radioprogramm (https://market.android.com/details?...wsMSwxLDEwMiwiZGUua29uc29sZV9sYWJzLmZyaXR6Il0.) getestet. Gleiches Problem.
    Werde jetzt wohl nochmal das Nexus zurücksetzten, denn bei dir scheint es ja problemlos zur funktionieren.
     
  8. dirks, 22.01.2012 #8
    dirks

    dirks Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    39
    Registriert seit:
    05.10.2009
    Phone:
    Samsung Galaxy S6
    Diese Radio-App läuft bei mir auch ohne Probleme.

    Hast Du vielleicht noch irgendeine App installiert, die Deine WLAN-Einstellungen ändern darf? Oder einen Taskkiller?
     
    Zuletzt bearbeitet: 22.01.2012
  9. battlewing, 22.01.2012 #9
    battlewing

    battlewing Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    16
    Registriert seit:
    19.01.2012
    So einmal Werkseinstellungen und zurück. Es scheint tatsächlich irgend eine App oder wo zu sein. Jetzt hab ich nur das Basissytem und TuneIn Radio installiert. Jetzt läuft das Radio auch im Standby weiter.

    Hatte zuvor eigentlich nur standard-Apps wie Twitter, G+, DB Navigator, Kindle usw. drauf. Keine Taskkiller oder anderer Steuerungs-Apps. Sehr seltsam.
     
  10. tomi6, 27.01.2012 #10
    tomi6

    tomi6 Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    2
    Registriert seit:
    27.01.2012
    Hallo, habe noch die Version 4.0.1 auf meinem GN aber auch das Problem, dass das WLan kurze Zeit nachdem das Display aus ist trennt und somit der Webradio nicht mehr läuft. Da ich schon etliche APPs installiert habe frage ich mich ob es eine Möglichkeit gibt die Ursache ohne Reset zu finden? Bin um Ratschläge dankbar.

    Tomi
     
  11. battlewing, 27.01.2012 #11
    battlewing

    battlewing Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    16
    Registriert seit:
    19.01.2012
    Hast du zufällig die App "barcoo" (Barcode-Scanner) installiert?

    Gesendet mit der Android-Hilfe.de-App
     
  12. Juppster, 27.01.2012 #12
    Juppster

    Juppster Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    2
    Registriert seit:
    05.01.2012
    Komisch?! Ich hatte das selbe Problem. Nachdem ich mein Router neu gestartet hatte, ging wieder alles wie gewohnt.
     
  13. tomi6, 27.01.2012 #13
    tomi6

    tomi6 Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    2
    Registriert seit:
    27.01.2012
    JA - hab ich drauf. Soeben deinstalliert aber noch immer das Problem. Sollte ich das Handy mal ausschalten?

    Danke
    Tomi
     
  14. battlewing, 28.01.2012 #14
    battlewing

    battlewing Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    16
    Registriert seit:
    19.01.2012
    Soweit ich das bei mir zurückverfolgen konnte, war die barcoo-App einer der letzten installierten, bevor das Wlan bei mir gestreikt hat. Starte das Nexus nach der Deinstallation doch mal neu. Ein Versuch ist es wert.

    Gesendet mit der Android-Hilfe.de-App
     
  15. tomi6, 28.01.2012 #15
    tomi6

    tomi6 Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    2
    Registriert seit:
    27.01.2012
    also irgendwie will das bei mir nicht funktionieren. habe jetzt auf 4.0.2 upgedatet und alles zurückgesetzt - aber das webradio läuft bei mir nicht mehr korrekt wenn das handy in standby geht. gibt es noch tipps mich?? :crying:
     
  16. battlewing, 28.01.2012 #16
    battlewing

    battlewing Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    16
    Registriert seit:
    19.01.2012
    Seltsam. Ich vermute trotzdem eine App ist die Ursache. Hast du mal zurück auf Werkseinstellungen gesetzt und dann nur TuneIn und nichts anderes installiert?

    Gesendet mit der Android-Hilfe.de-App
     
  17. tomi6, 28.01.2012 #17
    tomi6

    tomi6 Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    2
    Registriert seit:
    27.01.2012
    habe das original Image (ICL53F - Android 4.0.2) geflasht und somit alle daten (aus diese grund absichtlich) gelöscht (wipe) und trotzdem wird der radiostream im standby immer wieder unterbrochen. habe den bootloader unlocked und root - aber daran kann es ja nicht liegen oder?
     
  18. chris1234, 01.06.2012 #18
    chris1234

    chris1234 Fortgeschrittenes Mitglied

    Beiträge:
    348
    Erhaltene Danke:
    61
    Registriert seit:
    08.05.2010
    Gibt es für das Problem mittlerweile eine Lösung? Der Stream vom Webradio unterbricht nach Ausschalten des Display nach ca. 30-50 Sekunden. Nach einer gewissen Zeit fängt sich der Stream, aber immer nur für eine kurze Zeit. Ist das Display dagegen an, bleibt der Stream stabil. Ein Problem der Datenleitung scheint es aber nicht zu sein, Pushmails kommen z.B. trotzdem durch. Gibt es noch mehr mit dem Problem?
     
  19. Juppster, 01.06.2012 #19
    Juppster

    Juppster Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    2
    Registriert seit:
    05.01.2012
    Bei mir hat die die App "WiFi High Performance Widget" aus dem Play Store das Problem gelöst.

    Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App
     
    chris1234 bedankt sich.
  20. chris1234, 01.06.2012 #20
    chris1234

    chris1234 Fortgeschrittenes Mitglied

    Beiträge:
    348
    Erhaltene Danke:
    61
    Registriert seit:
    08.05.2010
    Top, das funktioniert! Muss aber mal beobachten, wie sich das auf den Energieverbrauch des WLan's auswirkt.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. tunein stoppt

    ,
  2. android radio.de musik stoppt bei anderer app

    ,
  3. Radio livestream unterbricht immer android

    ,
  4. radio geht immer aus im standby,
  5. tune in radio schaltet ab bei tastensperre,
  6. app tunein radio schaltet sich immer aus ,
  7. radio schaltet sich aus wenn Display sich ausschaltet,
  8. tune in radio im standby weiterlaufen,
  9. radio stream bricht ab,
  10. android radio app bricht ab