1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hachi, 01.02.2011 #1
    hachi

    hachi Threadstarter Android-Experte

    .. hatte ja bei JPX schon vor ein paar wochen das selbe problem. Damals habe ich das handy ausgeschalten und gleichzeitig (wärend dem shutdown) angesteckt... Am nächsten tag war das handy quasi resetet...


    Nun habe ich seit etwa einer woche JPY drauf. Absolut problemlos. Heute war ich dann in einer Schulung, als plötzlich mein handy in der hose wie wild zu vibrieren begonnen hatte.. Als ich das handy dann begutachtet hab, befand sich mein handy wie nach einem reset beim Einrichtungsbildschirm (wo man am anfang das tippen lernt und ein mailkonto einrichten kann). Während des einrichtungsvorganges sind aber alle möglichen applikationen ständig verreckt (z.b.. Rommanager usw..). Die Daten (wie gmail konto, APN usw..) hat sich das handy aber behalten? Selbst die installierten programme waren noch alle da. Es funktionierte aber nichts mehr.

    Also hab ich das ding heute wieder reseten und neu einrichten müssen.

    Hat dieses Problem auch noch jemand anderes? Ich mein, wil ich mit einem handy leben wo ich einfach ständig die angst haben muss dass es grundlos von selbst einen Factory Reset durchführt?
     
  2. hermz, 01.02.2011 #2
    hermz

    hermz Android-Experte

    wennst jetzt eh schon einen wipe hinter dir hast - wenn auch unfreiwillig - würd ich an deiner stelle gleich die FW neu flashen bevor du wieder alles einrichtest und es dir in drei tagen wieder verreckt.
    schaden tuts sicher nicht.
    wie bist du zur jpy gekommen? via kies od. odin? wenn du gleich mal alles neu aufsetzen willst solltest zu zuerst auf die jm8 (oder so) flashen mit 512er pit und repart, und dann die jpy flashen, dann hast quasi wieder ein 'sauberes' system.

    LG hermz
     
  3. hachi, 05.02.2011 #3
    hachi

    hachi Threadstarter Android-Experte

    OK, bin grad wieder am flashen. Erst probier ich jetzt die JM8 drauf zu bekommen. Und dann die JPY...

    Soll ich die JPY mit oder ohne Repartition machen?
     
  4. boardmaster2009, 05.02.2011 #4
    boardmaster2009

    boardmaster2009 Android-Guru

    Mach mal JPU mit Repart und .pit und danach die JPY nur als PDA ohne Repart und .pit, das klappt ohne Probleme :winki:
     
  5. Randall Flagg, 05.02.2011 #5
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Und hat funktioniert?
    Wenn das wieder auftritt,würde ich es mal wegschicken,auch wenn es schwer fällt.
    Vorher natürlich JPO drauf. ;)
     
  6. mercury, 06.02.2011 #6
    mercury

    mercury Android-Experte

    hm in so einem fall würde mich interessieren, ob samsung da auch wirklich was macht? das problem tritt ja nicht gerade häufig auf, die werden es wohl nicht rekonstruieren können?
    wird bei sowas im zweifel dennoch das gerät oder komponenten getauscht? wird sicherlich zum problem, wenn nach 6 monaten die beweislast umkehrt oder?

    ich hatte heute einen etwas kleineren fehler, dass nach einem neustart meine kalendereinträge weg waren und installierte apps im market und sonst nicht angezeigt wurden. das liegt vermutlich aber an der DOC rom, am hardcore kernel, oder am launcher pro (vielleicht weiss ja jemand woran das wirklich liegt? ;)
     
    Zuletzt von einem Moderator bearbeitet: 06.02.2011
  7. Snake3, 06.02.2011 #7
    Snake3

    Snake3 Android-Ikone

    Machen müssen sie jawas - aber das kann einige mal "hin- und herschicken" dauern bis da wirklich was gemacht wird.
    Ist halt nen blödes Problem.
     
  8. boardmaster2009, 06.02.2011 #8
    boardmaster2009

    boardmaster2009 Android-Guru

    @ mercury:

    Hatte ich am Anfang auch des öfteren !

    Lösung:

    Die betreffenden Ordner, die Einstellungen "vergessen" aus dem Pfad /dbdata/databases mit Root Explorer löschen !

    Dann direkt danach nochmal alles so einstellen, wie es sein soll, dann einen Reboot ! Seither hat er nichts mehr vergessen !

    Der Ordner für den Launcher Pro heisst z.B. "com.fede.launcher" !

    Die anderen erkennt man aber auch leicht am Namen :winki:
     
  9. Randall Flagg, 06.02.2011 #9
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Also annehmen werden sie es schon! Meines war ja nun schon zweimal dort,wegen brick.
    Hatte beide Male angegeben,das sich die Klingeltöne immer vertauschen bzw.manchmal Daten verschwinden (Filme>kam aber nie wieder vor).
    Zweimal wurden,angeblich Teile getauscht,nur tritt das Problem mit dem Ton immer noch auf.
    Da es bei verschiedenen FW und mit und ohne Kernel und auch auf versch.Roms auftritt,schließe ich ein SW-Problem aus.
    Das wieder lässt mich stark zweifeln,das dort Teile getauscht worden sind.
    Angeblich ja die Hauptplatine..:blink:
    Habe mich damit aber abgefunden!
    Ne zeitlang war es Angry Birds,welches immer verschwand.
    Z.Z.ist es Asphalt>einfach immer weg...lasse es jetzt auch weg,spiele eh fast nie.
    Ärgerlich ist es trotzdem. Aber so ganz unschuldig bin ich ja auch nicht und bei den ganzen Mod..:)
    Trotzdem überwiegt das Plus,was ich dadurch habe,bei Weitem. :)
     
  10. hachi, 06.02.2011 #10
    hachi

    hachi Threadstarter Android-Experte

    bei mir klappts jetzt wieder

    JM8 mit Repart
    dann
    JPY (ohne repart)
    Factoryreset....

    läuft wieder wie ne eins.
     
  11. Kev

    Kev Android-Ikone

    Eine altbewährte Lösung, die lange vor diesem Thread schon vorhanden war.

    Ich mach hier zu.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen