1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] WLAN und Internetproblem Desire HD T-Mobile Branding

Dieses Thema im Forum "HTC Desire HD Forum" wurde erstellt von JohnLeeh, 08.12.2010.

  1. JohnLeeh, 08.12.2010 #1
    JohnLeeh

    JohnLeeh Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    16.11.2010
    Hallo,

    habe heute mein Desire bekommen und folgendes Problem:

    Wir haben ein "offenes" Firmennetzwerk das mit WEP verschlüsselt ist und ein internes das mit WPA2 verschlüsselt ist.

    Nun kann ich mit meinem Desire aber so wie es scheint keine Verbindung ins Internet via dem offenen Firmennetzwerk erzielen.

    Da es ein Firmennetzwerk ist habe ich keinen direkten Zugriff auf den Router und kann auch nicht eine statische IP vergabe erzwingen da dies heirfür automatisch ist.

    Habe ich evtl. eine Option übersehen? W-LAn ist am handy aktiviert und er zeigt auch empfang an - muss ich dann gleichzeitig mobiles internet deaktivieren?

    T-Mobile gebrandetes Gerät ohne custom´s, rom´s, roots und dergleichen
     
  2. PeBo, 08.12.2010 #2
    PeBo

    PeBo Android-Experte

    Beiträge:
    789
    Erhaltene Danke:
    151
    Registriert seit:
    05.11.2009
    Mobiles Internet kann aus bleiben oder parallel dazu eingeschaltet sein. Das hat keine Auswirkungen auf das W-LAN. Andersherum aber schon, eine aktive (aber nicht funktionierende) W-LAN-Verbindung sorgt dafür, daß das Desire nicht auf die mobile Verbindung zugreift. Wenn also im W-LAN etwas nicht stimmt dann kannst du auch nicht die Mobilverbindung nutzen solange W-LAN aktiv ist.

    Was dein Fimen-W-LAN betrifft: gibt es vielleicht zusätzlichen Schutz wie eine Firewall oder einen MAC_Filter auf dem Router? Vielleicht müssen die Geräte einzeln freigeschaltet werden?

    Du kannst jedenfalls mal die IP-Adresse prüfen die du zugewiesen bekommst. Paßt die zum Netzwerk? Menü -> Einstellungen -> Drahltlos und Netzwerke -> WLAN-Einstellungen dort tippst du auf die bestehende Verbindung und bekommst die aktuelle IP-Adresse angezeigt.

    Ein einfaches WEP sollte jedenfalls keine Schwierigkeiten machen.
     
  3. JohnLeeh, 08.12.2010 #3
    JohnLeeh

    JohnLeeh Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    16.11.2010
    nein müssen nicht. wie gesagt es ist ein "offenes" firmennetzwerk mit der man ins internet connecten kann und that´s it. also im unterschied zum geschlossenen halt kein netzwerkordner zugriff etc.

    da erfolgt auch keine prüfung weil kunden/mitarbeiter halt eben kurz mal darauf zugreifen sollen können

    interessant - deswegen habe ich vorhin nicht mitm mobilen internet surfen können - gut zu wissen, danke! also ist praktisch von der prio wlan>mobiles internet wenn beides verfügbar ist, ja?

    wie prüfe ich denn ob die zum netzwerk passt? also ich bekomm erfolgreich eine IP zugewiesen die aber anders aussieht als eine von meinem PC (was ja nicht zwangsläufig schlecht ist da dieser ja im internen hängt...)
     
  4. PeBo, 08.12.2010 #4
    PeBo

    PeBo Android-Experte

    Beiträge:
    789
    Erhaltene Danke:
    151
    Registriert seit:
    05.11.2009
    Kannst du sie mit einer von einem anderen Gerät im gleichen Netzwerk vergleichen?

    Dein PC muß eine andere haben wenn er im anderen Netz verbunden ist. Zumindest würde das Sinn machen wenn euer Admin verschiedene Adressbereiche verwendet.

    Du kannst auch mal frech testen ob du über deine W-LAN-Verbindung bis zum Router vordringen kannst. Üblicherweise haben die die Endziffer 1. Wenn also deine IP zum Beispiel 192.168.12.134 ist dann versuche mal mit dem Browser auf die Adresse http://192.168.12.1 zuzugreifen. Wenn da das Webinterface eures Routers erscheint dann kannst du davon ausgehen, daß deine Verbindung dahin OK ist. Erscheint es nicht kann das verschiedene Gründe haben. So könnte z.B. die IP des Routers anders lauten.
     
  5. JohnLeeh, 08.12.2010 #5
    JohnLeeh

    JohnLeeh Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    16.11.2010
    komisch, wieso auch immer geht es jetzt

    aber ja, ich kontne aufs router menü zugreifen
     
  6. alfa147R, 08.12.2010 #6
    alfa147R

    alfa147R Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2010
    wieso funktioniert das mobile Internet mit einem anderen Netz als von T-Mobile nicht? Er zeigt dann einfach nur einen schwarzen Balken an bei APNs.
     
  7. PeBo, 09.12.2010 #7
    PeBo

    PeBo Android-Experte

    Beiträge:
    789
    Erhaltene Danke:
    151
    Registriert seit:
    05.11.2009
    Die Branding-Geräte kennen ab Werk jeweils nur die APN des entsprechenden Providers. Benutzt man diese Geräte in einem fremden Netz so muß man dessen Einstellungen selbst vornehmen. Da du nicht schreibst in welchem Netz du bist kann ich nur dahin verweisen: http://www.android-hilfe.de/android...ellungen-t-mobile-vodafone-e-plus-o2-usw.html
     

Diese Seite empfehlen