1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Gerät plötzlich langsam / träge

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von eUncle, 29.05.2012.

  1. eUncle, 29.05.2012 #1
    eUncle

    eUncle Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    0
    Registriert seit:
    20.05.2011
    Seit circa einer Woche ist mein Milestone 2 richtig träge: Es reagiert Sekunden (manchmal "nur" eine oder zwei, manchmal auch 20...30 Sekunden) später auf Tasten (home, back...) oder Touch-Events...

    Speicher ist noch genug vorhanden.
    Die meisten Apps, hab ich vor ein paar Tagen dann deinstalliert.
    Mit Advanced Task Manager und dem MS2-Taskmanager alle Services und Apps geschlossen... Problem besteht aber weiterhin.
    (achja, das MS2 ist nicht gerootet)

    Vllt. weiß ja einer was, danke!
     
  2. lulli, 29.05.2012 #2
    lulli

    lulli Android-Lexikon

    Beiträge:
    900
    Erhaltene Danke:
    191
    Registriert seit:
    06.10.2011
    hast du ggf. im laufenden betrieb eine datei von ext. auf interne sd verschoben? das hat mich mal in diese sitution gebracht. selbst restarts haben da nicht geholfen. wenns das nicht war, dann...

    ...entweder ne app die da haengt,
    oder ich tipp aber auf googles sync service.
    beende doch mal die prozesse von google und mach einen restart. ggf. hilft das. wenn nicht eine app nach der anderen runter, in umgekehrter reihenfolge wie drauf gemacht.

    wenn alle stricke reissen mach einen factory reset. der hilft 100%.
     
  3. eUncle, 29.05.2012 #3
    eUncle

    eUncle Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    0
    Registriert seit:
    20.05.2011
    den factory reset möchte ich eben - wenn möglich - vermeiden!
    wie gesagt: reboots, laufende apps/dienste beendet hab ich alles schon versucht...

    datei draufgeschoben: nein, auch nicht
     
  4. listener, 29.05.2012 #4
    listener

    listener Fortgeschrittenes Mitglied

    Beiträge:
    361
    Erhaltene Danke:
    47
    Registriert seit:
    08.01.2011
    Hatte ich auch mal, nachdem ich im Dateisystem der microSD rumgefummelt hatte. Letztendlich half nur der Factory Reset.

    Grüße
    listener
     
  5. eUncle, 29.05.2012 #5
    eUncle

    eUncle Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    0
    Registriert seit:
    20.05.2011
    ...
    Also der Kauf des MS2 vor 1...2 Jahren war definitv ein Fehlkauf! Hätte es doch damals schon ein Galaxy S2 mit Hardwaretastatur gegeben :D
     
  6. listener, 30.05.2012 #6
    listener

    listener Fortgeschrittenes Mitglied

    Beiträge:
    361
    Erhaltene Danke:
    47
    Registriert seit:
    08.01.2011
    Also ich gehe davon aus, daß dir das mit jedem Androiden passieren kann.

    Grüße
    listener
     
  7. eUncle, 30.05.2012 #7
    eUncle

    eUncle Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    0
    Registriert seit:
    20.05.2011
    meine letzte Aussage war auf das MS2 allgemein bezogen - war/bin von vorn bis hinten enttäuscht; fazit: ich würde es nie wieder kaufen!

    als student muss ich es jetzt wohl aber behalten, bis es auseinanderfällt, verkaufen lohnt sich nicht mehr, zumal es ein paar gebrauchtspuren dazubekam :D


    tut jetzt aber alles nichts zur Sache
     
  8. doublesnake, 31.05.2012 #8
    doublesnake

    doublesnake Android-Experte

    Beiträge:
    750
    Erhaltene Danke:
    151
    Registriert seit:
    13.11.2011
    Ich kann dir wärmstens ein Droid 3 empfehlen ;)
    akku ist zwar vergl. schwach aber speed + Tastatur sind *-*

    ist aber noch @stock, @cm9 würd der akku auch über nen 10h tag hinausreichen ^^
    (bin aber auch hardcore user, 200sms min/d // fast immer FB über 3g und news lesen und sowas halt)^^


    ich würd mal gucken das du den dalvik cache 1x sauber machst weiß aber grad nicht ob das mit nem Stock geht..

    lg Tobi
     
  9. bytexivex, 02.06.2012 #9
    bytexivex

    bytexivex Android-Hilfe.de Mitglied

    Beiträge:
    103
    Erhaltene Danke:
    6
    Registriert seit:
    10.12.2010
    ich würde mich einfach mal 5 minuten hinsetzen und CM7 installieren, dann läuft das MS2 gleich ganz anders...
    Mit dem Stock Rom wäre ich acuh unzufrieden.
     
  10. eUncle, 02.06.2012 #10
    eUncle

    eUncle Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    0
    Registriert seit:
    20.05.2011
    es gab doch ne zeit, da gab's kein CM für das ms2? seither hab ich mich nie wieder damit beschäftigt...
     
  11. bytexivex, 02.06.2012 #11
    bytexivex

    bytexivex Android-Hilfe.de Mitglied

    Beiträge:
    103
    Erhaltene Danke:
    6
    Registriert seit:
    10.12.2010
  12. eUncle, 03.06.2012 #12
    eUncle

    eUncle Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    0
    Registriert seit:
    20.05.2011
    Dankesehr :)
     
  13. doublesnake, 04.06.2012 #13
    doublesnake

    doublesnake Android-Experte

    Beiträge:
    750
    Erhaltene Danke:
    151
    Registriert seit:
    13.11.2011
    gibt doch auch schon cm9 oder nicht? ^^
     
  14. eUncle, 04.06.2012 #14
    eUncle

    eUncle Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    0
    Registriert seit:
    20.05.2011
    ist doch da auch beschrieben?!
     
  15. eUncle, 06.06.2012 #15
    eUncle

    eUncle Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    0
    Registriert seit:
    20.05.2011
    *doppelpost*

    Ich hab jetzt CM7 drauf, das läuft einwandfrei. Bei CM7.2 konnte ich die SIM nicht entsperren (bzw. hat sich bei "Unlocking SIM" aufgehängt).
    Bin zufrieden damit :)
     

Diese Seite empfehlen