Gerät wird nicht per usb erkannt

Dieses Thema im Forum "Sony Ericsson Xperia Mini / Mini Pro Forum" wurde erstellt von datoni, 27.06.2012.

  1. datoni, 27.06.2012 #1
    datoni

    datoni Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    06.11.2011
    mein mini pro wird seit längerem nicht mehr per usb erkannt, auch nicht als massenspeicher:Made:


    da ich gerne ics haben würde, nervt das recht viel, auch eine geräte Wiederherstellung funktioniert nicht.

    probiert auf einem mac und win7 pc...

    gibt es noch andere Möglichkeiten?

    vlt einen HW mäßigen reset?
     
  2. onkelotto123, 27.06.2012 #2
    onkelotto123

    onkelotto123 Android-Lexikon

    Beiträge:
    970
    Erhaltene Danke:
    160
    Registriert seit:
    14.08.2011
    Hi,

    ein Werksreset würde wahrscheinlich helfen, wahrscheinlich.

    Davor würde ich aber mehrere Dinge probieren:

    1. alle Taskkiller, die Du eventuell installiert hast, ausschalten
    2. PC Companion installieren
    3. SEUS oder nunmehr SUS installieren
    4. Den Massenspeichermodus in MTP ändern

    Könnte sein, dass damit Dein Problem gelöst wird.

    Normalerweise wird das Telefon ohne Installation einer Software erkannt. Vielleicht hilft auch mal, das Telefon an einen anderen Port anzuschließen.
     
    Zuletzt bearbeitet: 27.06.2012
    datoni bedankt sich.
  3. datoni, 27.06.2012 #3
    datoni

    datoni Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    06.11.2011
    habe ich alles durch!

    auch per Einstellungen auf werkseinstellungen zurückgesetzt und alles gelöscht-ohne erfolg.

    wird ws ein neues gerät werden, dieses spinnt mir mittlerweile zu viel, auch der touchscreen reagiert in letzter zeit äusserst schlecht...
     
  4. onkelotto123, 27.06.2012 #4
    onkelotto123

    onkelotto123 Android-Lexikon

    Beiträge:
    970
    Erhaltene Danke:
    160
    Registriert seit:
    14.08.2011
    Das ist echt ärgerlich, vielleicht noch eine letzte Möglichkeit, die mir eingefallen ist:

    Wird es denn an einem PC erkannt, der völlig "jungfräulich" von Xperia ist. Hast Du so eine Möglichkeit, das Telefon bei einem Freund an den PC zu bringen?
     
  5. datoni, 27.06.2012 #5
    datoni

    datoni Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    06.11.2011
    habs erst am mac angeschlossen, nachdem es am windows nicht mehr erkannt wurde, sprich der mac war quasi xperia jungfräulich...
     
  6. onkelotto123, 27.06.2012 #6
    onkelotto123

    onkelotto123 Android-Lexikon

    Beiträge:
    970
    Erhaltene Danke:
    160
    Registriert seit:
    14.08.2011
    Okay, im Moment fällt mir nichts mehr ein. Vielleicht liegt es wirklich am Telefon. Ich weigere mich immer, das zu glauben. Du scheinst ja auch nicht unerfahren in diesen Dingen zu sein und hast bestimmt auch schon das Netz zu diesen Problem durchsucht. Interessant wäre es, ob ein anderes Xperia mit dem gleichen Kabel vom PC erkannt wird. Vielleicht hast du diese Möglichkeit.
     
  7. datoni, 27.06.2012 #7
    datoni

    datoni Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    06.11.2011
    nein die Möglichkeit habe ich nicht, es hat aber immer schon gezickt beim verbinden-hat immer mehrere anläufe gebraucht bis es erkannt wurde.

    so wie es aussieht hole ich mir morgen ein xperia p um 0€ :rolleyes2:
     
  8. onkelotto123, 28.06.2012 #8
    onkelotto123

    onkelotto123 Android-Lexikon

    Beiträge:
    970
    Erhaltene Danke:
    160
    Registriert seit:
    14.08.2011
    Hi,

    gestern war die Hilfe ja down.

    Dann viel Glück mit dem neuen Teil und viel Spaß damit.
     
  9. datoni, 28.06.2012 #9
    datoni

    datoni Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    06.11.2011
    hab ich gemerkt...

    das P gefällt mir daweil sehr gut :drool:
     
  10. BlackJack848, 03.07.2012 #10
    BlackJack848

    BlackJack848 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    03.07.2012
    Die Versuche hab ich auch durch, bis ich dann in einem anderen forum gelesen hab, das das kabel keine Verlängerungen mag, also oreschenol-kabel direkt in nen freien usb port und......DAS WARS!
     
  11. datoni, 05.07.2012 #11
    datoni

    datoni Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    06.11.2011
    habe ich auch getestet, geht leider auch nicht-kenne dieses Phänomen aber von externen Festplatten...
     
  12. MatzeXXX, 08.07.2012 #12
    MatzeXXX

    MatzeXXX Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    23
    Registriert seit:
    02.05.2012
    Was ich nach dem Update auf ICS bemerkt habe: im MTP-Modus (der einzige, der nicht die Klingeltöne verstellt, gell) ist die SD-Karte im Windows-Explorer erst dann sichtbar, wenn ich das Display des Telefons aktiviere. Das hat mich ein paar Momente wahnsinnig gemacht, da ich nicht wusste, woran es liegt, dass das angeschlossene Telefon nicht im Explrer auftaucht...
     

Diese Seite empfehlen