1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Gesprächsabbruch beim Arc!

Dieses Thema im Forum "Sony Ericsson Xperia Arc Forum" wurde erstellt von SE-ARC, 28.05.2011.

  1. SE-ARC, 28.05.2011 #1
    SE-ARC

    SE-ARC Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    28.05.2011
    Hallo Forum!

    Habe mir vor einen Monat das Xperia Arc LT15i ohne Branding gekauft. Leider habe ich das Problem, dass während eines Telefonats plötzlich das Telefonat abbricht, obwohl ich ausgezeichneten Empfang habe! Allerdings passiert dies nur wenn ich mobile Daten eingeschaltet habe und 3G Empfang habe! Hat jemand das gleiche Problem? Softwarefehler oder Gerät defekt! :((((

    Gruß
    M.
     
  2. angelssend, 29.05.2011 #2
    angelssend

    angelssend Android-Guru

    Beiträge:
    2,634
    Erhaltene Danke:
    582
    Registriert seit:
    16.10.2010
    Phone:
    Samsung Galaxy S4
    Wer ist denn dein Provider? Zufällig Base?

    Da kommt das Abbrechen im Moment leider häufiger vor, trotz vollem Empfang...
     
  3. Alefthau, 29.05.2011 #3
    Alefthau

    Alefthau Fortgeschrittenes Mitglied

    Beiträge:
    345
    Erhaltene Danke:
    31
    Registriert seit:
    28.12.2009
    Hi,

    Die Empfangsanzeige ist nie aktuell, die Aktualisierung erfolgt zur Schonung des Akkus immer in Intervallen! (Genaue Zeiten habe ich jetzt nicht im Kopf und variiert auch von Hersteller zu Hersteller.)

    Wenn das Netz des Anbieters nun Störungen hat, oder nicht so dolle ist, hat man Erreichbarkeitsprobleme oder eben diese Gesprächsabbrüche.

    Das schliesst natürlich Fehler in der Software, oder auch eine schwächliche Antenne, nicht aus. Mir war so als ob es beim Nexus S ebenfalls zu diesen Gesprächsabbrüchen kam und Google das irgendwie gefixt hat bzw fixen wollte.

    Ich persönlich hatte Gesprächsabbrüche bisher meist nur im Bermuda Dreieck meiner Stadt, da hat kein Anbieter wirklich stabilen Empfang. Was ich aber hin und wieder hatte, daß ich mein Gesprächspartner nicht mehr hören konnte, aber dieser mich schon.


    Gruß

    Alef
     
  4. SE-ARC, 29.05.2011 #4
    SE-ARC

    SE-ARC Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    28.05.2011
    Hallo,

    nein ich habe Vodafone. Die Gesprächsabbrüche habe ich nur bei eingeschaltetem Datenverkehr bei 3G-Empfang. Wenn ich diesen ausschalte funktionierts einwandfrei...

    Amazon nimmt das Gerät zurück und ich bekomme ein neues... :thumbsup:

    Gruß
    M.
     
  5. Stefan11, 05.06.2011 #5
    Stefan11

    Stefan11 Erfahrener Benutzer

    Beiträge:
    220
    Erhaltene Danke:
    13
    Registriert seit:
    28.12.2010
    @SE-Arc

    Ich habe exakt das gleiche Problem. Habe auch Vodafone, allerdings ein HTC Incredible S. zuvor hatte ich die Probleme auch mit einem Motorola Defy...

    Ob es nun an Vodafone, Android oder sonstwas liegt, weiß ich nicht. Ich habae das Gefühl, die Gespräche brechen immer weg, wenn das Handy von UMTS auf GSM oder umgekehrt schaltet...

    Wie auch immer, hoffe ich für dich, dass die Probleme mit einem neuen Handy behoben sind.

    Würde mich stark interessieren und ich bitte daher hier um eine kurze Rückmeldung.


    Grüße
     
  6. SE-ARC, 08.06.2011 #6
    SE-ARC

    SE-ARC Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    28.05.2011
    So, habe nun mein Austauschgerät von Amazon bekommen. Leider immer noch gleiches Problem! :thumbdn:

    Keine Ahnung woran es liegt...
     
  7. SteveX1982, 09.06.2011 #7
    SteveX1982

    SteveX1982 Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    3
    Registriert seit:
    20.04.2011
    Gleiches Problem habe ich auch mit T-Mobile. Zwar nur in ländlichen Gegenden, aber es kommt vor. Wenn das Arc sich ins 3G einwählt, kann es sein, dass das Gespräch abbricht.
     
  8. bachhaupten, 09.06.2011 #8
    bachhaupten

    bachhaupten Fortgeschrittenes Mitglied

    Beiträge:
    352
    Erhaltene Danke:
    146
    Registriert seit:
    09.01.2011
    Nun mein Arbeitszimmer hat zwei Ecken in denen 3G Empfang möglich ist, im Rest des Zimmers nur 2G.
    Meine Beobachtung ist, dass wenn das Telefon den Modus wechselt (zwischen G3 und G2 oder anders rum) , ich kurz ein gelbes Ausrufezeichen bekomme, mit der Meldung kein Dienst verfügbar, dann bucht sich das Telefon sofort wieder ins G2 Netz ein. Ich denke in dieser Zeit bricht das Gespräch ab.
    Eine Lösung wäe G3 abzuschalten, wenn man es nicht braucht, zugegeben eine unbefriedigende Lösung.
     
    fips und quercus haben sich bedankt.
  9. quercus, 09.06.2011 #9
    quercus

    quercus Gast

    Ich schreib mal stellvertretend ein Danke - scheinbar muß für manche der DANKE-BUTTON infiziert sein.
     
  10. fips, 09.06.2011 #10
    fips

    fips Android-Experte

    Beiträge:
    484
    Erhaltene Danke:
    149
    Registriert seit:
    30.04.2011
    Phone:
    Samsung Galaxy Note 3
    Tablet:
    Samsung Galaxy Note 10.1
    Das Problem habe ich temporär auch wenn ich bei meinen Schwiegereltern auf dem Land bin.
    Allerdings bemerkte ich dann, dass sich mein Arc gar nicht neu einwählt und auch keine Hinweise gibt. Lediglich die Netzanzeige ist grau und "kein Dienst" erscheint.
    Netz ist Vodafone.de

    Ob dies mit der 145UK noch so ist, kann ich am WE mal ausprobieren.
    Irgendwo habe ich aber mal über eine Art "watchdog" gelesen, welche bei Netzverlust eine Benachrichtung erstellt.
    Finde jetzt gerade aber das Topic nicht dazu.
     
  11. Stefan11, 09.06.2011 #11
    Stefan11

    Stefan11 Erfahrener Benutzer

    Beiträge:
    220
    Erhaltene Danke:
    13
    Registriert seit:
    28.12.2010
    Die Antwort von Bachhaupten deckt sich mit den Erfahrungen und Beobachtungen im HTC-Forum. Auch dort scheint es nicht an den jeweiligen Handymodellen, sondern "lediglich" am Umswitchen zwischen den Netzen zu liegen.

    Fraglich ist für mich nun: Ist es ein Android-Bug, welcher behoben werden kann, oder einfach systembedingt?

    Ich hab das HTC Incredible S und kann den Death Grip bei mir nicht feststellen.

    http://www.android-hilfe.de/htc-inc...igenschaften-incredible-s-13.html#post1548224


    Außerdem hatte ich oft verpasste Anrufe, wenn das Handy auf dem Tisch lag...

    (will hier bei SE nichts mit HTC zuspammen, aber ich dachte, der Hinweis könnte hilfreich sein :)
     
    Zuletzt von einem Moderator bearbeitet: 09.06.2011
    quercus bedankt sich.
  12. quercus, 09.06.2011 #12
    quercus

    quercus Gast


    siehe News: HTC dementiert Signal-Probleme "Death grip" beim Sensation
     
  13. SE-ARC, 09.06.2011 #13
    SE-ARC

    SE-ARC Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    28.05.2011
    Ich hab's inzwischen so gelöst: hab mir das Netswidget runtergeladen und schalt dementsprechend zwischen 3G und 2G hin und her.

    Vielleicht ist das Problem ja nur temporär...

    Gruß
    M.
     
  14. dope_X, 09.06.2011 #14
    dope_X

    dope_X Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    6
    Registriert seit:
    11.05.2011
    komisch, ich hab das problem auch, gesprächsabbruch, oder ich kann mein gesprächspartner nicht mehr hören...
    bei mir kann es aber am umschalten 2g-3g nicht liegen, da 3g bei mir immer aus ist... habe eher das gefühl das es mit dem wlan zu tun hat bei mir (also auch das umschalten auf wlan).. habe base..
     
  15. dope_X, 14.06.2011 #15
    dope_X

    dope_X Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    6
    Registriert seit:
    11.05.2011
    weil bei mir immer abbrüche kamen, nach 2-5min gesprächszeit, hab ich jetzt mal wlan und gps ausgestellt, siehe da auch nach 20min. kein abbruch..
    könnt es ja mal testen..
     

Diese Seite empfehlen