1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Gesprächspartner hört mich nicht wenn Freisprechen aktiviert wird

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von Maxximania, 16.01.2012.

  1. Maxximania, 16.01.2012 #1
    Maxximania

    Maxximania Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2012
    Hallo Zusammen,

    erstmal vorab - großartiges Forum in dem man fast alles findet.
    Betonung auf fast. Meine Suche ergab leider hier und ebenfalls auf Google keinen Erfolg. Deshalb schreibe ich nun hier einmal. Ich weiß es ist mein erster Beitrag, lese aber schon lange mit und weiß das der erste Weg die Forensuche ist! Also steinigt mich bitte nicht, wenn es doch (hoffentlich) eine Antwort auf mein Problem gibt.

    Mein Problem:
    Telefoniere ich mit einer Person ganz normal so ist alles in Ordnung.
    Ich höre meinen Partner, er mich.
    Aktiviere ich aber dabei den Lautsprecher um das Handy mal kurz für Notizen weg zu legen, so hört MICH der Gegenüber nur sehr sehr leise.
    Nun warum? Ich habe nun schon vieles ausprobiert. Auch ein Wipe brachte kein Erfolg.
    Mein Handy hatte Ende letzten Jahres einen Displayschaden. Das hab ich für 150€ bei Ebay reparieren lassen(also einen Anbieter dort). Ich bin mir sicher das es schon funktioniert hat, nur nun eben nicht mehr.

    Meine Telefondaten:
    Handy: Galaxy S2 I9100
    PDA: XWKI4
    PHONE: XXKI1
    CSC: DBTKH1
    2.3.4
    Build Info: Wed Sep 14 20:34:11 KST 2011


    Kann mir jemand helfen? Eine neue Firmware für DBT ist ja noch nicht verfügbar. Und so der Flashlustige bin ich auch noch nicht wirklich...
    Gibt es unter *#197328640# eine Einstellung die diesen Fehler beheben kann?
    Einen Hardwarefehler schließe ich definitiv aus, da das Mikrofon ja beim normalen Telefonieren tadellos funktioniert.

    Viele Grüße und ich hoffe ihr könnt mir helfen.

    Max
     
  2. husvun41, 19.01.2012 #2
    husvun41

    husvun41 Gast

    Ich hatte exakt das Gleiche Problem. Bei mir lag es daran, dass sich ein kleiner Fussel vor das obere Mikrofon gesetzt hat. Nachdem ich ihn mit einer Stecknadel verschieben bzw. entfernen konnte, funktioniert jetzt alles wieder einwandfrei.
     
  3. Maxximania, 19.01.2012 #3
    Maxximania

    Maxximania Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2012
    Danke für den Hinweis ABER das Mikro geht ja beim normalen telefonieren. Erst beim aktivieren ded Freisprechmodus setzt es irgendwie aus und der Partner hört mich nicht mehr:(

    hat den niemand eine idee?
    muss ich eine bestimmte einstellung vornehmen, also im servicmenü?
     
  4. husvun41, 19.01.2012 #4
    husvun41

    husvun41 Gast

    Das liegt aber ja daran, dass das S2 zwei Mikrofone hat: Eines oben und eines unten. Soweit ich weiß, wird beim Freisprechen das obere aktiviert. Wenn dieses dann aus irgendeinem Grund nicht funktioniert, kann dich die Gegenseite nicht verstehen.
     
  5. Maxximania, 19.01.2012 #5
    Maxximania

    Maxximania Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2012
    Ich dachte zu Anfang das das ein Witz sei...ich wurde eines besseren belehrt!
    Danke! Es war tatsächlich so einfach. Ein Minifussel im oberen Mikrofon! Dass das S2 zwei davon hat, wusste ich nicht.
    Vielen Dank dafür!

    Problem solved!:)
     
  6. Eddy123456, 03.08.2012 #6
    Eddy123456

    Eddy123456 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    03.08.2012
    Hallo zusammen,

    habe das gleiche Problem wenn ich normal telefoniere ist alles gut. Sobald ich allerdings den Lautsprecher aktiviere kann mich mein Gesprächspartner nicht mehr vertstehen....

    Habe das Samsung Galaxy Note und habe keine Ahnung wo da die Fusseln sein sollen...ich sehe gar keine Öffnungen / Lautsprecher, die meine Sprache aufnehmen.

    Brauche dringen Hilfe.

    Vielen Dank im Vorraus.
     
  7. rs.creative, 04.09.2012 #7
    rs.creative

    rs.creative Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    04.09.2012
    Dito - bei mir das gleiche Problem - Fusseln gibts beim Notes keine zu sehen.

    Händler will Gerät zur Reparatur senden - ist dann 3 wochen weg :-(

    Gibts hier noch eine andere Idee in der Runde?

    Merci!
     
  8. HipHopRulez, 05.09.2012 #8
    HipHopRulez

    HipHopRulez Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    563
    Registriert seit:
    29.08.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Erstens sind wir im S2 Forum, nicht im Note Forum, zweitens würde ich es selbst zu einem Servicepartner schicken, dann ist es nur eine Woche weg...
     
    rs.creative bedankt sich.

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. beim aktivieren des Lautsprechers hört mich der Gesprächspartner nicht