1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Gesprächspartner versteht mich nicht

Dieses Thema im Forum "Motorola Razr / Razr Maxx Forum" wurde erstellt von -alpha-, 27.04.2012.

  1. -alpha-, 27.04.2012 #1
    -alpha-

    -alpha- Threadstarter Erfahrener Benutzer

    Beiträge:
    232
    Erhaltene Danke:
    6
    Registriert seit:
    08.11.2010
    Tablet:
    Nexus 7 (2013)
    Hallo zusammen,

    egal mit wem ich telefoniere, jeder sagt er versteht mich nicht oder nur sehr leise. Ich habe mir schon einiges durchgelesen aber mit dem Baseband nicht schlau geworden.

    Mein Gerät hat folgende Daten:
    Systemversion: 651.167.21.XT910.Retail.en.EU
    Baseband: U_03.1C.91P

    Wie kann ich das Einrichten, das ich verstanden werde?


    Danke!
     
  2. cstanky, 27.04.2012 #2
    cstanky

    cstanky Android-Experte

    Beiträge:
    622
    Erhaltene Danke:
    92
    Registriert seit:
    17.04.2011
    Vielleicht sollte dein Freund mal sein Telefon lauter Stellen. :thumbsup:

    sag mal welches Netz hast du?
    Ich bin bei O2 habe gleiche Baseband wie du und keinerlei Probleme.
    nur O2 Branding.
     
  3. -alpha-, 27.04.2012 #3
    -alpha-

    -alpha- Threadstarter Erfahrener Benutzer

    Beiträge:
    232
    Erhaltene Danke:
    6
    Registriert seit:
    08.11.2010
    Tablet:
    Nexus 7 (2013)
    Ich habe einen mobilcom debitel Vertrag über das Telekom-Netz. Hat das was zu bedeuten?

    Ist ja egal wen ich anrufe, jeder sagt ich wäre sehr leise. Das ist ja etwas seltsam..
     
    Zuletzt bearbeitet: 27.04.2012
  4. Andy6325, 27.04.2012 #4
    Andy6325

    Andy6325 Android-Lexikon

    Beiträge:
    1,239
    Erhaltene Danke:
    140
    Registriert seit:
    29.04.2010
    Phone:
    Motorola Moto X
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Versuche mal das Baseband neu zu flashen.
     
  5. -alpha-, 27.04.2012 #5
    -alpha-

    -alpha- Threadstarter Erfahrener Benutzer

    Beiträge:
    232
    Erhaltene Danke:
    6
    Registriert seit:
    08.11.2010
    Tablet:
    Nexus 7 (2013)
    Mit diesem Tool?:
    [TooL] GSM XT910 Update Radio 23P.78P.83P.85P.91P - xda-developers

    Wie bekomme ich das Razr in den FastBoot Modus?
    Muss ich dann die Nummer 5 wählen?


    Edit:
    So habe das Baseband geflasht wieder auf 91P. Leider versteht man mich immer noch nicht. Weder im Mobilfunk-, noch im Festnetz. Soll ich mal eine andere Version probieren? Wenn ja, welche?



     
    Zuletzt bearbeitet: 27.04.2012
  6. Andy6325, 27.04.2012 #6
    Andy6325

    Andy6325 Android-Lexikon

    Beiträge:
    1,239
    Erhaltene Danke:
    140
    Registriert seit:
    29.04.2010
    Phone:
    Motorola Moto X
    Tablet:
    Samsung Galaxy Note 10.1 2014
    das einzige, was mir jetzt noch einfällt wäre Werkstatt oder Reset. Oder warte ob andere noch was schreiben. Mit meinem Latein bin ich am ende...
     
  7. -alpha-, 27.04.2012 #7
    -alpha-

    -alpha- Threadstarter Erfahrener Benutzer

    Beiträge:
    232
    Erhaltene Danke:
    6
    Registriert seit:
    08.11.2010
    Tablet:
    Nexus 7 (2013)
    Und eine ältere Baseband-Version flashen bringt nichts?
     
  8. Andy6325, 27.04.2012 #8
    Andy6325

    Andy6325 Android-Lexikon

    Beiträge:
    1,239
    Erhaltene Danke:
    140
    Registriert seit:
    29.04.2010
    Phone:
    Motorola Moto X
    Tablet:
    Samsung Galaxy Note 10.1 2014
    du kannst es mal versuchen, aber garantieren kann ich für nichts
     
  9. -alpha-, 27.04.2012 #9
    -alpha-

    -alpha- Threadstarter Erfahrener Benutzer

    Beiträge:
    232
    Erhaltene Danke:
    6
    Registriert seit:
    08.11.2010
    Tablet:
    Nexus 7 (2013)
    Habe wie von dtrail beschrieben 85P geflasht. Leider bringt das auch nichts. :(
    Mache jetzt wieder 91P drauf.

    Hat jemand noch eine Idee wodran das liegen kann? Was sollte ich als nächstes machen?
     
  10. cstanky, 27.04.2012 #10
    cstanky

    cstanky Android-Experte

    Beiträge:
    622
    Erhaltene Danke:
    92
    Registriert seit:
    17.04.2011
    Vielleicht am netz selber?

    Probier doch mal ne SIM mit ein anderen netz von dein Kolegen...
    wenn es dann immer noch ist Motorola anrufen !
     
  11. -alpha-, 27.04.2012 #11
    -alpha-

    -alpha- Threadstarter Erfahrener Benutzer

    Beiträge:
    232
    Erhaltene Danke:
    6
    Registriert seit:
    08.11.2010
    Tablet:
    Nexus 7 (2013)
    Stimmt das ist eine gute Idee! Muss nur mal schauen wo ich eine microSIM herbekomme :/ Fast keiner aus meinem Freundkreis hat ein iPhone. Jeder benutzt Androiden :D
    Muss mal suchen, vielleicht finde ich noch eine alte SIM-Karte die ich verschneiden kann..
     
  12. -alpha-, 29.04.2012 #12
    -alpha-

    -alpha- Threadstarter Erfahrener Benutzer

    Beiträge:
    232
    Erhaltene Danke:
    6
    Registriert seit:
    08.11.2010
    Tablet:
    Nexus 7 (2013)
    Kann ich ein Mikro in die 3,5mm Buchse des Razrs stecken, welches ich dann als Mikro zum telefonieren nutzen kann?

    Gesendet von meinem XT910 mit der Android-Hilfe.de App
     
  13. _shark50, 29.04.2012 #13
    _shark50

    _shark50 Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    2
    Registriert seit:
    21.04.2012
    Phone:
    Motorola Defy
    Ja wieso nicht ist doch kein Unterschied zum headset ;)
     
  14. -alpha-, 01.05.2012 #14
    -alpha-

    -alpha- Threadstarter Erfahrener Benutzer

    Beiträge:
    232
    Erhaltene Danke:
    6
    Registriert seit:
    08.11.2010
    Tablet:
    Nexus 7 (2013)
    Wenn ich mit einer App einfach meine Stimme aufnehme (Voicerecorder), dann höre ich mich beim Abspielen ganz normal.
    Wenn ich beim Telefonieren auf Freisprechen stelle hört mich der Gesprächspartner auch normal laut.

    Dann kann das Mikro ja nicht defekt sein, oder? Kann ja nur ein Software-Problem sein.
    Sollte ich mich dann an Motorola wenden?
     
  15. _shark50, 01.05.2012 #15
    _shark50

    _shark50 Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    2
    Registriert seit:
    21.04.2012
    Phone:
    Motorola Defy
    Jap schicks mal zu Datrepair oder dorthin wo du's gekauft hast ;)
     
  16. -alpha-, 01.05.2012 #16
    -alpha-

    -alpha- Threadstarter Erfahrener Benutzer

    Beiträge:
    232
    Erhaltene Danke:
    6
    Registriert seit:
    08.11.2010
    Tablet:
    Nexus 7 (2013)
    Ja wenn das Mikro ja nicht defekt ist dann können die ja auch nichts machen? :p
     
  17. _shark50, 01.05.2012 #17
    _shark50

    _shark50 Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    2
    Registriert seit:
    21.04.2012
    Phone:
    Motorola Defy
    Ja stimmt :D Hast du Root oder Custom-Rom drauf ?
     
  18. -alpha-, 01.05.2012 #18
    -alpha-

    -alpha- Threadstarter Erfahrener Benutzer

    Beiträge:
    232
    Erhaltene Danke:
    6
    Registriert seit:
    08.11.2010
    Tablet:
    Nexus 7 (2013)
    Nein gar nichts besonderes. Die ganz normale Version von Motorola.
     
  19. _shark50, 01.05.2012 #19
    _shark50

    _shark50 Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    2
    Registriert seit:
    21.04.2012
    Phone:
    Motorola Defy
    Dann musstes zurückschicken.
     

Diese Seite empfehlen