1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

GIO Display hängt sich bei Telefonaten auf...

Dieses Thema im Forum "Samsung Galaxy Gio (S5660) Forum" wurde erstellt von yvonne38106, 26.10.2011.

  1. yvonne38106, 26.10.2011 #1
    yvonne38106

    yvonne38106 Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2011
    Hallo und Hilfe an alle,

    ich hab ein neues Problem.
    Grundsätzlich habe ich keine technischen Probleme mit meinem Handy, funktioniert alles gut....

    ....aber, sobald ich telefoniere, einen Anruf annehme oder die Mailbox abhöre, hängt sich mein Display auf und es geht erstmal garnichts :cursing::cursing::cursing:
    Ich krieg die Krise und möchte es am liebsten dann aus dem Fenster schmeißen, denn ich kann leider auch nicht auflegen, geschweige denn andere Gespräche annehmen. Wenn ich dann garnichts mache, dauert es super lange, bis es sich regeneriert. Was ziemlich blöd ist, wenn mir die Mailbox ununterbrochen den selben Text spricht.

    Kennt jemand dieses Problem ?
    Kann mir jemand sagen, wie ich das in den Griff bekomme ? Einstellungen, App ?
    Wie gesagt, mit dem Rest hab ich null Probleme und sooo viele Apps hab ich auch nicht drauf.

    Ich hoffe auf eure Hilfe und bedanke mich schon mal im voraus.

    Liebe Grüße Yvonne
     
  2. blackfire185, 27.10.2011 #2
    blackfire185

    blackfire185 Gewerbliches Mitglied

    Beiträge:
    561
    Erhaltene Danke:
    39
    Registriert seit:
    18.06.2011
    Also wenn der display schwarz bleibt könnte der abstandssensor( neben der hörmuschel) verdeckt sein evt. durch displayfolie

    Gesendet von meinem GT-S5660 mit der Android-Hilfe.de-App
     
  3. yvonne38106, 27.10.2011 #3
    yvonne38106

    yvonne38106 Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2011
    Danke, aber nein daran liegt es nicht, hab schon so viel probiert.
    Jetzt hab ich mal ganz banal das Handy heruntergefahren und neu gestartet, es scheint gefunzt zu haben.
    Ich teste noch....
    Zuvor hatte dann inzwischen fast garnichts mehr funktioniert....
     

Diese Seite empfehlen