1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Google-Account-Synchronisation

Dieses Thema im Forum "LG GW620 Forum" wurde erstellt von Hurric4n3, 29.02.2012.

  1. Hurric4n3, 29.02.2012 #1
    Hurric4n3

    Hurric4n3 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    0
    Registriert seit:
    11.03.2011
    Hallo ich habe folgendes Problem,

    wollte auf mein lg gw620 ne aktuellere ROM draufspielen. Das hat auch geklappt, nun ist aber folgendes Problem.

    Wenn ich unter Einstellunge-> Konten & Synchronisierung gehe, dann erscheint unten unter Konten verwalten mein Google-Account. Wenn ich nun diesen anklicke, erscheint bei mir lediglich die Auswahl "Picasa" die synchronisieren kann.

    Es fehlen komplett die Punkte "Kontakte, Googlemail, Kalender" !!!

    D.h. ich habe keinen Zugriff auf diese 3 Punkte.

    Ist dieses Problem bekannt, bzw. habt ihr einen Lösungsvorschlag?

    P.S. : Falls nötig kann ich auch noch mal nachschaun, welche system.img/boot.img / gapps ich geflasht habe.

    Vielen Dank
     
  2. email.filtering, 29.02.2012 #2
    email.filtering

    email.filtering Gast

    Ein paar zusätzliche Informationen wären nicht ganz schlecht! Was hast'e installiert, usw.?
     
  3. Hurric4n3, 29.02.2012 #3
    Hurric4n3

    Hurric4n3 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    0
    Registriert seit:
    11.03.2011
    Ich hatte gestern glaub ich 5 verschiedene ROMs versucht und auch verschieden Gapps versionen und am Ende hatte ich die unten genannten (hab bei allen mit wipe gefalshed)

    system-gb-20111011-snapshot
    boot-gb237-111011a-224mb
    +
    gapps-gb-20110613-signed

    das müsste version 2.3.7 sein.

    Ach ja was mir auch aufgefallen ist, die sehr verbreitetegapps-gb-20110828-signed.zip hat bei mir nach dem start kam der assistent und dort soll man ja auf das android männlein zum einrichten drücken (dort wo auch sprache ändern steht) und ich konnte 100 mal draudrücken und es ging nicht weiter, deswegen hab ich ne andere gapps genommen.

    Edit:

    Übrigens, was mich verwundert ist, dass es mit verschiedenen ROMs und Gapps-Versionen nicht geklappt hat. Ich versteh einfach nicht warum. =(
     
    Zuletzt bearbeitet: 29.02.2012
  4. email.filtering, 01.03.2012 #4
    email.filtering

    email.filtering Gast

    Du hast also offensichtlich eine OpenEve vom 11. Okt. 2011, aber nur das veraltete Bootimage vom 11. Okt. 2011 statt jenem vom 25. Okt. 2011 drauf. Von den veralteten und eventuell gar nicht dazu passenden GApps reden wir jetzt mal nicht.

    Wieso hast Du denn nicht gleich das Gesamtpaket aus meinem Downloadbereich genommen? Da ist doch alles fein säuberlich drinnen und alles geht in einem Rutsch!

    Wie auch immer, ich würde das Gerät erneut "befüllen", denn irgendetwas ist da wohl daneben gegangen; trotz des Wipens!
     
  5. Hurric4n3, 01.03.2012 #5
    Hurric4n3

    Hurric4n3 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    0
    Registriert seit:
    11.03.2011
    Hehe, danke erstmal für die Hilfe. Hab mir schon halb gedacht das es nicht sinnvoll ist verschieden versionen zusammenzuschmeißen.

    Kannnst du mir bitte den Link zu deinem DL bereich posten, und bitte bitte auch die Dateinamen ( also von der system / boot / gapps ) usw. bzw. der Name des Packets. Möchte da nicht noch mal das was durcheinanderbringen.

    Wäre echt super von dir.

    Vielen Dank
     
    Zuletzt bearbeitet: 01.03.2012
  6. Hurric4n3, 01.03.2012 #6
    Hurric4n3

    Hurric4n3 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    0
    Registriert seit:
    11.03.2011
    AHHHHHH GEILO !!!!

    Hab glaub ich deine Page gefunden und des eine packet runtergeladen und geflashed (mit wipe) und sie das ES FUNKTIONIER ALLES WIEDER !!!!

    Vielen Dank für den Tipp, bin grad so glücklich und kann beruhigt schlafen gehn :D
     
  7. Hurric4n3, 01.03.2012 #7
    Hurric4n3

    Hurric4n3 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    0
    Registriert seit:
    11.03.2011
    Eine Frage hab ich doch noch xD

    Hab jetzt die OpenEVE-20111011_GApps_and_updat..7z drauf ...

    Und wenn ich auf WLAN gehen möchte kommt direkt unten drunter " Fehler"
    das war aber auch schon bei meiner früheren Version so ... eine Idee??
     
  8. email.filtering, 01.03.2012 #8
    email.filtering

    email.filtering Gast

    Leider gab's schon mal so 'nen Fehler und keiner wusste damals drauf eine Antwort. :(

    Irgendwie ist das echt immer seltsam mit dem GW620; mal funktioniert das Flashen nicht wirklich, dann klappt die Synchronisation oder das WLAN auf einmal nicht mehr, usw. Ich werd' aus dem Ding einfach nicht schlau. Wenn' einfach kaputt wäre, wär's definitiv einfacher für alle!

    Versuch doch mal die FireDroid, von der ich aber leider erst die 3.2er als Komplettpaket in meinem Downloadbereich habe.
     
  9. Hurric4n3, 01.03.2012 #9
    Hurric4n3

    Hurric4n3 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    0
    Registriert seit:
    11.03.2011
    Hajo is auch kein großes Ding, ich nutze eigentlich nie WLAN, ist mir nur aufgefallen.

    Aber wirklich sau geil, des was ich jetzt geflashed läuft wie eine 1 !!!

    Vielen Dank dafür noch mal =)

    Jetzt hab ich nen ROM was sicher funktioniert ( auf wg. sync) und jetzt kann ich mal firedroid probieren. Wenn das was nicht passt flash ich eben wieder zurück =)

    Peace Out

    Grüßle
     

Diese Seite empfehlen